"APC PowerChute Personal Edition

Información general

La aplicación APC PowerChute Personal Edition se utiliza con el respaldo de batería de APC para proporcionar una solución de protección de alimentación.

Esta solución cumple tres funciones principales:

  1. Protege los archivos y el equipo cuando se producen problemas de alimentación.

    Para ello, proporciona inicialmente alimentación de batería y, durante un problema prolongado de alimentación, guarda los archivos abiertos y cierra el sistema.

    Entre los posibles problemas de alimentación se incluyen cortes de energía, bajo voltaje, sobretensión y ruido electromagnético (consulte la sección Seguimiento de la alimentación y del rendimiento del respaldo de batería para obtener una explicación de estos términos).

  2. Permite realizar un seguimiento del funcionamiento del respaldo de batería y del suministro de alimentación en C.A. de la red.

    Esto significa que la solución vigila y registra cualquier suceso que afecta al suministro de alimentación, por ejemplo un corte de energía. Se pueden consultar tanto los datos históricos como los actuales.

  3. Permite personalizar la utilización del respaldo de batería.

Copyright © 2003–2004
American Power Conversion Corp.
http://www.apc.com
Reservados todos los derechos.
2003-11-20 (yyyy-mm-dd)


Inicio de la interfaz de usuario

Para iniciar la interfaz de usuario principal de PowerChute, utilice el Barra del sistema, icono, el menú Inicio o el icono de escritorio.

Para iniciarla mediante el icono de la barra del sistema, haga doble clic en el icono o clic con el botón derecho del ratón y seleccione una pantalla.

Tenga en cuenta que PowerChute se ejecuta aunque no se muestre la interfaz de usuario. Ésta permite realizar un seguimiento y personalizar el funcionamiento de la solución de protección de alimentación de APC.


Estado del respaldo de batería

El panel Estado del respaldo de batería muestra información básica sobre el funcionamiento actual del respaldo de batería. Se encuentra en un panel independiente en el extremo inferior de la interfaz de usuario de PowerChute.

Incluye los campos siguientes:

  • Fuente de alimentación: la fuente de alimentación eléctrica del sistema; es decir, si el equipo recibe Alimentación en C.A. de la red o proviene de la batería interna del respaldo de batería.

    El respaldo de batería está En línea

    El respaldo de batería proporciona alimentación mediante su batería interna

    PowerChute no puede determinar la fuente de alimentación porque se ha producido una pérdida de comunicación con el respaldo de batería

    Si PowerChute no puede comunicar con el respaldo de batería, compruebe que el cable de comunicaciones USB (no el cable de alimentación) entre el equipo y el respaldo de batería está conectado correctamente.

  • Capacidad de batería: el porcentaje de carga restante en el respaldo de batería en relación con la capacidad total posible. Si la batería está totalmente cargada, se muestra un 100%. Cuando la batería proporciona alimentación al sistema, el porcentaje disminuye en este campo, es decir, la batería empieza a descargarse.

    Si el respaldo de batería está En línea, el gráfico es verde

    Si el respaldo de batería funciona con la batería, el gráfico es naranja

  • Estimación de tiempo de batería / Tiempo antes de cierre del sistema: Según la fuente de alimentación utilizada, se mostrará uno de estos campos.

    Estimación de tiempo de batería: La autonomía del respaldo de batería. Esta etiqueta muestra cuándo el sistema funciona con alimentación en C.A. de la red, es decir, está En línea.

    O

    Tiempo antes de cierre del sistema: El número de minutos antes de que el sistema inicie la función de cierre del sistema. Esta etiqueta muestra cuándo el sistema funciona con la batería interna del respaldo de batería.

  • Haga clic en el botón Info para mostrar la ayuda en línea.
  • El botón Silenciar alarmas (no disponible en algunos modelos de respaldo de batería) sólo se muestra cuando suenan alarmas del respaldo de batería. Haga clic en el botón para desactivar la alarma correspondiente.

    (En ocasiones, el respaldo de batería emite alarmas sonoras para avisarle de algunos sucesos; por ejemplo, cuando el respaldo de batería empieza a proporcionar alimentación de batería durante un corte de energía).

    Cuando la alarma está desactivada, el color del botón es el gris.


Seguimiento de protección de alimentación

Las pantallas Rendimiento, Estado actual y Realizar prueba automática le ayudan a realizar un seguimiento del suministro de alimentación y de la solución de protección de alimentación.

Asimismo, los cuadros de diálogo y globo de notificación de PowerChute le avisan cuando se producen sucesos de alimentación. En este contexto, un suceso es simplemente algo que requiere su atención (consulte la sección Sucesos de alimentación, cuadros de diálogo y globos de notificación).


Seguimiento de la alimentación y del rendimiento del respaldo de batería

La pantalla Resumen de rendimiento de la ficha Seguimiento del sistema proporciona información detallada sobre sucesos importantes de alimentación.

En la parte superior se muestran los últimos casos de los tres sucesos siguientes:

  1. si procede, la última vez que el respaldo de batería ha proporcionado alimentación de batería

  2. si procede, cuándo ha cerrado PowerChute el sistema durante un problema de alimentación

  3. información sobre la última prueba automática realizada (no disponible para todos los modelos de respaldo de batería)

La tabla de la pantalla organiza los problemas de alimentación en categorías (que se enumeran más abajo). En este contexto, un problema de alimentación significa que fue necesario activar el respaldo de alimentación para el equipo conectado a las tomas con respaldo de batería.

  • Un corte de energía significa que la Alimentación en C.A. de la red, obtenida a través de un enchufe, ha interrumpido su servicio.
  • Subtensión significa que el voltaje de alimentación en C.A. de la red está por debajo del valor mínimo especificado.
  • Sobretensión significa que el voltaje de alimentación en C.A. de la red está por encima del valor máximo especificado.

    Los sucesos de subtensión y sobretensión pueden afectar al funcionamiento del PC y de otros equipos. La sobretensión puede incluso causar daños al sistema. (Utilice la pantalla Configuración de voltaje para establecer los valores mínimo y máximo).

  • Ruido eléctrico es la energía electromagnética no deseada que se transmite al respaldo de batería desde la alimentación en C.A. de la red. Esta energía reduce la calidad de las señales y de los datos. Puede deberse a la presencia de un transformador o un generador eléctrico cerca del equipo.

    Si el nivel de ruido eléctrico es excesivo, interviene el respaldo de batería proporcionando alimentación de batería. Puede especificar la respuesta al ruido en la pantalla Configuración de sensibilidad.

La información de la tabla es un buen indicador de la causa de los problemas relacionados con la alimentación en C.A. de la red.


Seguimiento del estado actual

Esta pantalla no está disponible para todos los modelos de respaldo de batería.

La pantalla Estado actual de la ficha Seguimiento del sistema proporciona información sobre el funcionamiento actual de la solución de protección de alimentación.

A continuación, se muestran los valores posibles para cada campo y su descripción

Campo | Icono | Descripción
Se está suministrando energía eléctrica mediante: |  | La fuente de alimentación utilizada es la alimentación en C.A. de la red.
 |  | La fuente de alimentación utilizada es la unidad de respaldo de batería.
Capacidad restante de la batería: | x% | El respaldo de batería está En línea y cargado al x% de su capacidad.
 | x% | El respaldo de batería proporciona alimentación y está cargado al x% de su capacidad.
 |  | La batería del respaldo de batería está desconectada.
Estado actual de la batería: |  | Descargando. La batería se está descargando al proporcionar alimentación de batería durante un problema de alimentación.
 |  | Cargada. La batería está cargada al 100% de su capacidad.
 |  | Cargando: La batería se está recargando hasta el máximo de su capacidad. Esto suele ocurrir después de un problema de alimentación.
 |  | La batería interna del respaldo de batería está desconectada (este icono no está disponible para todos los modelos de respaldo de batería)
Motivo de la última transferencia a batería: |  | Corte de energía. Consulte la sección Seguimiento de la alimentación y del rendimiento del respaldo de batería para obtener una explicación de éste y de los tres términos siguientes.
 |  | Sobretensión
 |  | Subtensión
 |  | Problemas de ruido eléctrico
Resultado de la última prueba automática: |  | Superada <fecha>
 |  | No superada <fecha>
 |  | No se ha registrado ninguna prueba automática.

Consulte también la sección Carga en respaldo de batería.


Carga en respaldo de batería

Este campo (y pantalla) no está disponible para todos los modelos de respaldo de batería.

En la pantalla Estado actual de la sección Carga en respaldo de batería, el campo El respaldo de batería está proporcionando X Vatios de potencia expresa la potencia eléctrica del respaldo de batería que utiliza el sistema. (Potencia es la cantidad de energía eléctrica que es utilizada o disipada).

El gráfico también indica la potencia que puede llegar a suministrar el respaldo de batería.

Según el número de equipos conectados a los enchufes con "Respaldo de batería" de la unidad de respaldo de batería, la pantalla muestra uno de los cuatro mensajes siguientes:

"Puede conectar más equipos al respaldo de batería."

Esto significa que puede cambiar algún equipo de los enchufes con protección contra tensión de la unidad a las tomas que proporcionan alimentación de batería durante un problema (las tomas con respaldo de batería) o simplemente agregar otros equipos que no están todavía conectados.

"No se recomienda conectar más equipos al respaldo de batería."

Se explica por sí mismo

"No conecte ningún otro equipo al respaldo de batería."

Se explica por sí mismo

"El respaldo de batería está actualmente sobrecargado."

Hay demasiados equipos conectados. Debería desconectar algún equipo de las tomas que suministran alimentación de batería (tomas con respaldo de batería) durante un problema en el respaldo de batería. Si está libre alguno de los enchufes con protección contra sobretensión, puede conectar el equipo al mismo.

Algunos equipos tienen una mayor prioridad que otros: la CPU, el monitor, los dispositivos de almacenamiento externos, los módems y los hubs de red. Entre los equipos de menor prioridad se pueden incluir las impresoras (láser o de inyección), los escáneres, los proyectores y las lámparas. En concreto, las impresoras láser y los proyectores consumen mucha energía.

Si no presta atención a este mensaje, el sistema podría quedar desprotegido durante un problema de alimentación. El cuadro de diálogo Respaldo de batería sobrecargado incluye información adicional.


Sucesos de alimentación, cuadros de diálogo y globos de notificación

Cuando se produce un suceso de alimentación, la solución de protección de alimentación de APC le informa mediante un cuadro de diálogo o un globo de notificación. Un suceso de alimentación es una condición relacionada con el suministro de energía que requiere su atención.

El texto de estos cuadros de diálogo y globos es explicativo en sí mismo. Para su información, la tabla de contenidos incluye vínculos a descripciones de los mensajes más importantes.


Advertencia de cierre del sistema

Mientras la batería interna del respaldo de batería proporciona alimentación, PowerChute realiza un seguimiento de la situación de acuerdo con las opciones seleccionadas en la pantalla Configuración de autonomía. Cuando se cumplen las condiciones establecidas, se muestra un cuadro de diálogo de advertencia.

Un contador de 10 segundos indica el tiempo hasta que empiezan a guardarse los archivos y, a continuación, se cierra el sistema.

Para omitir la cuenta atrás y empezar inmediatamente a guardar los archivos, utilice el botón Guardar y cerrar el sistema.

Precaución: Si la hibernación no es posible, al hacer clic en el botón Cancelar cierre del sistema, se anulará temporalmente la función de guardar los archivos y cerrar el sistema. Esto permite obtener tiempo adicional para terminar el trabajo, pero si desea guardar todos los archivos abiertos, deberá hacerlo manualmente.


Advertencia de cierre del sistema debida a una pérdida de comunicación mientras se utilizaba la batería

Esta advertencia se produce por una pérdida de comunicación con el respaldo de batería mientras se suministra alimentación de batería.

Es decir, es posible que el respaldo de batería suministre alimentación correctamente, pero PowerChute no puede determinar cuánta autonomía o carga queda en la batería. Como precaución, indica que se va a cerrar el sistema:

Un contador de 10 segundos indica el tiempo hasta que empiezan a guardarse automáticamente los archivos y, a continuación, se cierra el sistema.

Precaución: Si la hibernación no es posible, al hacer clic en el botón Cancelar cierre del sistema, se anulará temporalmente la función de guardar los archivos y cerrar el sistema. Esto permite obtener tiempo adicional para terminar el trabajo, pero si desea guardar todos los archivos abiertos, deberá hacerlo manualmente.


Cerrar el sistema ahora

Cuando se produce un problema de alimentación, el respaldo de batería empieza a suministrar energía. Si la carga de la batería es muy baja (menos del 10% de su capacidad máxima), PowerChute muestra un cuadro de diálogo indicando que se cerrará el sistema inmediatamente.

Al cancelar cierre del sistema en el cuadro de diálogo Advertencia de cierre del sistema, puede producirse una condición de carga baja de la batería o, simplemente, puede que ésta fuera muy baja cuando el respaldo de batería empezó a proporcionar alimentación.

En ese caso, apenas se dispone de tiempo suficiente para cerrar el sistema con éxito. No hay tiempo para guardar automáticamente los archivos.

Cuando se muestra este cuadro de diálogo, la práctica más segura consiste en dejar que continúe el proceso de cierre del sistema. Si utiliza el botón Anular, debe guardar manualmente los archivos abiertos lo antes posible.


El respaldo de batería no ha superado la prueba automática

Este suceso no está disponible para todos los modelos de respaldo de batería.

Después de una prueba automática, el respaldo de batería informa que la batería no funciona correctamente y es necesario sustituirla. (Puede realizar manualmente una prueba desde la pantalla Realizar prueba automática).

Con el tiempo, todas las baterías se deterioran. Un error en la prueba automática significa que el nivel de capacidad y autonomía de la batería del respaldo de batería es inferior al recomendado.

Advertencia: No ignore este mensaje. De lo contrario, puede comprometer la seguridad de los datos y del equipo si se produce un problema de alimentación.

Si lo desea, puede solicitar una batería de repuesto desde cualquier lugar del mundo visitando la página del sitio Web de APC: http://apc.com/support/replacement_battery_program.cfm.

Si reside en EE.UU., podrá sustituirla sin gastos de envío a cambio de su antigua batería.


Batería desconectada

Este suceso no está disponible para todos los modelos de respaldo de batería.

Este cuadro de diálogo informa que el respaldo interno no está conectado correctamente. Es decir, el respaldo de batería no puede proteger el equipo ni los datos si se produce un problema de alimentación.

Siga las instrucciones de la hoja impresa que acompaña al respaldo de batería, llamada Manual del usuario, para volver a conectar la batería


Respaldo de batería sobrecargado

Este suceso no está disponible para todos los modelos de respaldo de batería.

Un respaldo de batería sobrecargado significa que hay demasiados equipos conectados a las tomas que proporcionan alimentación de batería durante un problema (tomas con respaldo de batería). Esto significa que quizás el respaldo de batería no pueda proporcionar energía al equipo durante un problema de alimentación.

Debería cambiar algunos de los equipos conectados en los enchufes con "Respaldo de batería" a los enchufes de sólo sobretensión.

Si actualiza el respaldo de batería, podrá conectar más equipos y proporcionarles protección en caso de problemas de alimentación. La página del sitio Web de APC http://apc.com/support/upgrade.cfm incluye información detallada sobre cómo actualizar el respaldo de batería.

Para obtener información de contacto fuera de EE.UU., visite la página principal del sitio Web de APC, http://www.apc.com/, y seleccione un país en la lista desplegable.

Consulte también la sección Carga en respaldo de batería.


Tiempo de autonomía restante bajo

Este suceso no está disponible para todos los modelos de respaldo de batería.

Este cuadro de diálogo se muestra cuando, durante un problema de alimentación, PowerChute detecta que la batería del respaldo de batería sólo podría proporcionar alimentación al sistema durante menos de cinco minutos.

Cinco minutos está por debajo del valor de autonomía recomendado por APC.

Este cuadro de diálogo sólo se muestra durante el funcionamiento normal, es decir, cuando se recibe alimentación en C.A. de la red (no respaldo de batería).

Para corregir esta situación, puede desconectar del respaldo de batería algunos de los equipos conectados a las tomas que proporcionan alimentación de batería durante un problema (tomas con respaldo de batería) y conectarlas en los enchufes de sólo sobretensión. Consulte la sección Carga en respaldo de batería para obtener recomendaciones sobre qué equipos se pueden cambiar.

También puede actualizar el respaldo de batería, lo que le permitirá conectar más equipos y proporcionarles protección en caso de problemas de alimentación. La página del sitio Web de APC http://apc.com/support/upgrade.cfm incluye información detallada sobre cómo actualizar el respaldo de batería.

Para obtener información de contacto fuera de EE.UU., visite la página principal del sitio Web de APC, http://www.apc.com/, y seleccione un país en la lista desplegable.


Error interno

Este suceso no está disponible para todos los modelos de respaldo de batería.

Al igual que una batería, un respaldo de batería puede dejar de funcionar correctamente con el tiempo. El cuadro de diálogo Error interno informa que se ha producido un suceso interno en el respaldo de batería.

Advertencia: No ignore este mensaje. De lo contrario, puede comprometer la seguridad de los datos y del equipo si se produce un problema de alimentación.

Si su garantía todavía es válida, puede sustituir gratuitamente el respaldo de batería. Para obtener información de contacto, visite la página principal del sitio Web de APC http://www.apc.com/. Seleccione su país en la lista desplegable. En otra página Web, http://www.apc.com/support/, se incluye información específica sobre las garantías.

También puede cambiar su respaldo de batería visitando la página del sitio Web de APC: http://apc.com/support/upgrade.cfm.


Batería antigua

Este suceso no está disponible para todos los modelos de respaldo de batería.

La duración recomendada de la batería del respaldo de batería es de tres años. La aplicación informa cuándo es necesario sustituirla en el cuadro de diálogo Batería antigua.

La antigüedad de la batería puede provocar un error de funcionamiento que reduzca la autonomía y la capacidad de la misma. Esto podría impedir que se guardaran los archivos de las aplicaciones abiertas e incluso afectar a los equipos conectados a las tomas con respaldo de batería.

El software no puede detectar si ya ha sustituido la batería. Sin embargo, el usuario puede informar al software seleccionando el botón de opción "Se acaba de sustituir la batería".

También puede informar al software de que no desea que se muestre de nuevo esta información seleccionando la casilla de verificación "No volver a mostrar".

Nota: Este cuadro de diálogo se volverá a mostrar después de aproximadamente un mes si no desactiva el cuadro de diálogo Y no actualiza la batería.

Puede solicitar una batería de repuesto desde cualquier lugar del mundo visitando una página del sitio Web de APC: http://apc.com/support/replacement_battery_program.cfm.


Modo de espera

El modo de espera es un estado de alimentación baja en un equipo, es decir, que el monitor y los discos duros consumen menos energía de lo normal. Cuando está activado el modo de espera, al pulsar el botón de encendido el equipo reanuda el funcionamiento normal.

Si el equipo está en modo de espera y el respaldo de batería empieza a proporcionar alimentación durante un problema de alimentación, puede que el PC no reanude el funcionamiento normal. Esto significa que PowerChute no podría realizar automáticamente el cierre controlado del sistema y guardar los archivos. Por tanto, podrían perderse datos en los archivos abiertos y el sistema no se cerraría correctamente.

Por ello, APC recomienda que NO utilice el modo de espera.

Cuando PowerChute detecta que el equipo está entrando en modo de espera, muestra un cuadro de diálogo de advertencia. Puede impedir que el equipo entre en modo de espera mediante el botón Cancelar espera. Ésta es la opción recomendada.

Si deja el equipo desatendido, este cuadro de diálogo evita que el sistema entre en modo de espera.

Nota: La opción "No mostrar de nuevo este mensaje" del cuadro de diálogo Modo de espera se puede utilizar para que no se vuelva a mostrar. Si activa esta opción y selecciona el botón Cancelar espera, el equipo no volverá a entrar en modo de espera. Si activa esta opción y selecciona el botón Activar espera de todos modos, el equipo entrará siempre en modo de espera.


¿Qué ocurre durante un problema prolongado de alimentación?

  1. Cuando se produce un error de alimentación en C.A. de la red (un corte de energía) o ésta no se encuentra dentro del intervalo de tensión normal, el respaldo de batería empieza inmediatamente a proporcionar alimentación al equipo desde la batería interna.

  2. Mientras continúa el problema, la batería empieza a descargarse.

  3. La solución de protección de alimentación de APC realiza un seguimiento de la situación de acuerdo con las opciones especificadas en la pantalla Configuración de autonomía.

  4. Una vez transcurrido el número de minutos especificados O cuando la autonomía alcanza el tiempo especificado para el cierre del sistema, se guardan los archivos abiertos.

    Consulte la sección Cómo guardar los archivos durante un problema de alimentación para obtener información adicional.

  5. El equipo se apaga.

  6. El respaldo de batería entra en modo de suspensión después de una demora de un minuto.

    En modo de suspensión, el respaldo de batería no está activado, pero está preparado para empezar a funcionar automáticamente cuando vuelve la alimentación en C.A. de la red. El modo de suspensión conserva la alimentación de la batería para futuros problemas de alimentación y prolonga la vida útil de la batería.

Cuando reinicia el equipo, una pantalla de bienvenida le informa que la solución de protección de alimentación de APC ha iniciado el cierre controlado del sistema.

Precaución: Durante un cierre del sistema (paso 4 anterior), al hacer clic en el botón Cancelar cierre del sistema se anula temporalmente el proceso de guardar los archivos y cerrar el sistema. Esto permite obtener tiempo adicional para terminar el trabajo, pero si desea guardar todos los archivos abiertos, deberá hacerlo manualmente.


Cómo guardar los archivos durante un problema de alimentación

Durante un problema prolongado de alimentación en C.A. de la red, los archivos abiertos y con nombre se guardan en el disco antes de que PowerChute cierre el sistema operativo Windows®.

Esto protege los datos si no se encuentra cerca del PC cuando se produce el problema de alimentación.

Se guardarán los archivos de las siguientes aplicaciones:

  • En Microsoft®Office 2000 y Office XP: Microsoft®Word, PowerPoint®y Excel.
  • Las aplicaciones Paint, Bloc de notas y WordPad de Microsoft®hasta la versión 5.0 incluida y cualquier otra versión suministrada con Windows®Me o 98.
  • Aunque la función de guardar archivos suele funcionar también para otras aplicaciones, sólo son compatibles las que se incluyen en la lista.

Nota: PowerChute sólo puede guardar los documentos con nombre, es decir, los que se han guardado anteriormente y no intenta guardar los que no tienen nombre. (Por ejemplo, los archivos con un nombre como "Sin título", "Libro1" o "Presentación1" en la barra de título son archivos sin nombre).

Si se producen problemas con la función de guardar automáticamente los archivos, consulte la sección No se han guardado los archivos abiertos.


Barra del sistema, icono

Cuando se ejecuta PowerChute, el icono de la barra del sistema proporciona una fuente rápida de información sobre el respaldo de batería y un medio para iniciar la interfaz de usuario.

Los iconos de la barra del sistema se muestran junto al reloj de la barra de tareas, la barra que contiene el botón Inicio.

  • El icono que se muestra informa claramente del estado del respaldo de batería.

    El respaldo de batería está En línea

    El respaldo de batería proporciona alimentación mediante su batería interna.

    PowerChute detecta un problema con el respaldo de batería, por ejemplo la pérdida de comunicación, una batería en mal estado o que está desactivado el servicio de seguimiento de PowerChute.

  • Para ver el texto de Información sobre herramientas, sitúe el cursor del ratón sobre el icono de la barra del sistema.

    En el texto se incluye información sobre si el respaldo de batería se está cargando, suministrando alimentación de batería o no está conectado correctamente. También indica si no está activado el servicio de seguimiento de PowerChute.

    Cuando el respaldo de batería está completamente cargado, se muestra simplemente el mensaje "APC PowerChute Personal Edition".

  • Haga doble clic en el icono de la barra del sistema para iniciar la interfaz de usuario principal de PowerChute. También puede hacer clic con el botón derecho del ratón en el icono y seleccionar una pantalla (no disponible para todos los modelos de respaldo de batería).


Solución de problemas

Problema

Causas posibles

Soluciones

El software indica que se ha perdido la comunicación

Puede que el respaldo de batería no esté encendido.

Compruebe que el indicador del respaldo de batería está encendido.

Puede que el respaldo de batería no esté conectado al equipo mediante el cable USB apropiado.

Compruebe que está conectado mediante el cable USB suministrado por APC.

Windows no puede detectar el respaldo de batería.

Puede que Windows no haya detectado y reconocido correctamente el respaldo de batería. Compruebe las soluciones en las dos filas anteriores.

Faltan los controladores HID de Windows 98 o están dañados.

Consulte la sección Sólo para Windows 98: Instalación de los controladores HID de Windows 98.

Otros problemas con el puerto o el cable USB.

Consulte la sección Solución de problemas de pérdida de comunicación con el respaldo de batería.

Al reanudar desde el modo de espera, el software indica que se ha perdido la comunicación

Windows no puede reanudar correctamente el funcionamiento normal.

Desconecte y vuelva a conectar el cable USB o reinicie el equipo.

Mensaje: "Imposible salir de PowerPoint mientras haya cuadros de diálogo o mensajes de alerta abiertos".

La función de guardar automáticamente los archivos puede mostrar este mensaje si está abierto un archivo sin nombre de PowerPoint.

Guarde los archivos abiertos de PowerPoint para asignarles un nombre.

Si está abierto un archivo sin nombre de PowerPoint, no se puede guardar e interferirá en el proceso de guardar los archivos con nombre.

Mensaje: "Word no puede terminar de guardar el documento debido a un error de permiso en el archivo ()"

Microsoft Word muestra este mensaje, no PowerChute.

Esta situación no supone un problema: ignore el mensaje.

(Win 98) No se encuentra el controlador Hidclass.Sys al instalar los controladores USB (por ejemplo, los controladores HID)

El Asistente para agregar nuevo hardware no encuentra este archivo.

Al instalar un dispositivo de interfaz humana (HID), como se especifica en la sección Sólo para Windows 98: Instalación de los controladores HID de Windows 98, el asistente para la instalación puede mostrar el siguiente mensaje:

"No se encuentra el archivo HIDCLASS.SYS en el CD-ROM de Windows 98. Inserte el CD-ROM de Windows 98 en la unidad seleccionada y haga clic en Aceptar."

En la lista desplegable Copiar archivos de:, especifique d:\win98, donde d es la letra de la unidad de CD-ROM. La instalación debería continuar.

(Win 98) El Asistente para agregar nuevo hardware no aparece al conectar el cable

Esto puede ocurrir si los controladores HID se han instalado y eliminado previamente.

Seleccione Inicio-Configuración-Panel de control, haga doble clic en Sistema, haga clic en la ficha Administrador de dispositivos y, a continuación, en el botón Actualizar.

No se puede realizar una prueba automática.

El respaldo de batería no está conectado o está sobrecargado, o la batería está descargada.

Pruebe, por orden, cada una de las siguientes soluciones: conecte el cable de comunicaciones al equipo; retire algunos de los equipos de las tomas con respaldo de batería que pueden suministrar alimentación de batería; espere hasta que la unidad de respaldo se haya recargado.

Al hacer clic en un enlace Web, Windows no encuentra la página Web

El explorador predeterminado es Netscape® v6 y no ha creado ningún "perfil".

Para crear un perfil automáticamente, inicie Netscape. Si no funciona, inicie Netscape manualmente y especifique el enlace Web o utilice Internet Explorer como explorador predeterminado.

Ha instalado Netscape v4.7 como explorador predeterminado.

Cuando se desinstala Netscape 4.7, Internet Explorer (IE) no se convierte en el explorador predeterminado. Abra IE, en el menú Herramientas, seleccione Opciones de Internet y en la ficha Programas, seleccione Restablecer configuración Web.

Windows encuentra un enlace Web, pero sólo muestra un mensaje de error

Netscape v6 es el explorador predeterminado.

Haga clic en Aceptar en el mensaje de error de Netscape para continuar.

Al desinstalar PowerChute, un cuadro de diálogo informa que los archivos están protegidos o son de sólo lectura

Algunos componentes de PowerChute pueden estar abiertos o ejecutándose.

Cierre todos los componentes de PowerChute (por ejemplo, la interfaz de usuario) y los archivos (por ejemplo, las notas de la versión). A continuación, haga clic en Sí o Reintentar en el cuadro de diálogo para continuar con el proceso de desinstalación. Esto garantiza que todos los archivos de PowerChute se eliminarán durante la desinstalación.

Los problemas que se especifican a continuación sólo surgen durante un cierre automático del sistema.

No se han guardado los archivos abiertos

No se ha asignado un nombre a los archivos abiertos.

No olvide guardar todos los archivos al menos una vez: esto significa que tienen asignado un nombre. Consulte la sección Cómo guardar los archivos durante un problema de alimentación.

Un archivo abierto se ha creado con una versión anterior de la aplicación, por ejemplo un documento de Microsoft Word 97 abierto en Microsoft Word 2000.

Actualice el formato de los documentos volviéndolos a guardar.

Un archivo de Microsoft PowerPoint contenía objetos incrustados, por ejemplo una hoja de cálculo de Excel.

La función de guardar automáticamente los archivos no funciona para los documentos de PowerPoint que contienen objetos incrustados.

Estaba modificando una celda en Excel durante el cierre del sistema.

Guarde el archivo de Excel y deje de modificar las celdas cuando se muestra la advertencia de cierre del sistema.

Estaba abierto un cuadro de diálogo de una aplicación.

Cierre los cuadros de diálogo de las aplicaciones y guarde los archivos antes de dejar el equipo desatendido.

Un archivo estaba abierto en ClipTrakkerTM (de Silicon Prairie Software).

No olvide guardar frecuentemente los archivos de ClipTrakker y cierre la aplicación cuando PowerChute muestra un mensaje de cierre del sistema.

Los archivos de Microsoft Office 97 no se han guardado

Está utilizando una versión incorrecta de Office 97. Esto podría provocar un mensaje de error que incluye el "entorno de VB".

Instale Microsoft Office 97 Service Release 2.

Windows no se cierra correctamente

O se muestra una pantalla en blanco durante el cierre del sistema

O Windows 98/Me se bloquea en la primera pantalla de cierre del sistema

El nivel de alimentación restante es insuficiente para completar el proceso de cierre del sistema.

Cambie la opción Mantener el PC encendido todo lo posible por la opción Reservar alimentación de batería en la pantalla Configuración de autonomía.

Puede que algunos controladores de dispositivos o programas residentes en la memoria suministrados por otras empresas hayan dejado de responder durante un cierre automático del sistema.

Utilice Ctrl+Alt+Supr para cerrar los programas o controladores residentes y compruebe si esto ayuda a solucionar el problema.

O también puede ponerse en contacto con el Asistencia técnica de APC.

ZipMagic®se está ejecutando en el equipo.

Cierre ZipMagic cuando deje el equipo desatendido.

El cierre del sistema se ha producido antes de lo esperado

La carga de la batería es demasiado baja.

Compruebe que la batería está siempre cargada al máximo de su capacidad.

¿Qué ocurre durante un problema prolongado de alimentación? explica la secuencia de sucesos. Consulte la sección Cerrar el sistema ahora para obtener información sobre qué ocurre cuando la carga de la batería es demasiado baja.

El equipo se bloquea al hacer referencia a Devldr16.Exe

Tiene instalada una tarjeta Creative Labs Sound

Blaster®Live!TM.

Desactive la emulación SB16 en el equipo. Consulte la página Web

http://www.creative.com para obtener información detallada.

Vuelve la alimentación en C.A. de la red, pero después de reiniciar el equipo se apaga de nuevo

El respaldo de batería entra en modo de suspensión después de cerrar el sistema (¿Qué ocurre durante un problema prolongado de alimentación?).

Durante el cierre automático del sistema, se produce una breve demora antes de que el respaldo de batería entre en modo de suspensión. Si la alimentación en C.A. de la red vuelve durante esta demora, espere un par de minutos antes de reiniciar el equipo.


Solución de problemas de pérdida de comunicación con el respaldo de batería

Si el software de PowerChute ha perdido las comunicaciones con el respaldo de batería, consulte la sección El software indica que se ha perdido la comunicación. Si las soluciones anteriores no funcionan, pruebe las siguientes recomendaciones:

  • Compruebe que el cable USB está conectado correctamente, tanto al respaldo de batería como al puerto USB del PC.

    No utilice cables de extensión USB: utilice el cable suministrado por APC.

  • Desconecte y vuelva a conectar el cable USB al equipo y, a continuación, al respaldo de batería.
  • Se recomienda que conecte el respaldo de batería directamente al equipo. Es decir, NO conecte el respaldo de batería a un hub USB, sino al puerto USB del PC.

    Asimismo, no coloque ningún hub USB cerca del respaldo de batería.

  • Pruebe otro puerto USB o intente utilizar el mismo puerto con otro dispositivo USB para comprobar que funciona correctamente.
  • Pruebe con otro cable USB y/o respaldo de batería, si dispone de ellos.
  • En el Panel de control, abra el Administrador de dispositivos en Sistema y pulse el botón Actualizar para actualizar la lista de dispositivos. El respaldo de batería debería aparecer en dicha lista.
  • Consulte la sección Asistencia técnica para otras soluciones.


Sólo para Windows 98: Instalación de los controladores HID de Windows 98

Los controladores de dispositivo de interfaz humana (HID) de Windows 98 son necesarios para que el dispositivo de respaldo de batería se pueda comunicar con Windows 98 y PowerChute.

Si le ocurre algo a los controladores después de la instalación, PowerChute informará que se han perdido las comunicaciones.

Para instalar o volver a instalar los controladores manualmente:

  1. Conecte el cable USB entre el puerto USB del PC y el respaldo de batería: el cuadro de diálogo de Windows 98 Asistente para agregar nuevo hardware debería mostrarse automáticamente.

    (Si el cuadro de diálogo no aparece, compruebe que el cable USB está conectado correctamente. A continuación, seleccione Inicio-Configuración-Panel de control y haga doble clic en Agregar nuevo hardware).

    El cuadro de diálogo Asistente para agregar nuevo hardware le guiará durante el proceso de instalación.

  2. Un cuadro de diálogo especifica que "Este asistente busca nuevos controladores para dispositivos de interfaz humana USB". Haga clic en Siguiente.

  3. Cuando se le pregunte "¿Qué desea que haga Windows?", acepte la opción Buscar el mejor controlador para su dispositivo (Se recomienda) haciendo clic en Siguiente.

  4. Especifique dónde debe buscar Windows el controlador: en un disquete o en la unidad de CD-ROM, en una ubicación específica de la unidad de disco duro o en el sitio Web de Microsoft.

    Haga clic en Siguiente.

    Nota: consulte la sección Instalación del controlador HID sin el CD-ROM de Windows 98 si no dispone del CD de Windows 98.

    Si un cuadro de diálogo solicita el CD de Windows 98, insértelo en la unidad de CD-ROM y seleccione Aceptar.

    Nota: Es muy importante no "mezclar" Windows 98 y Windows 98 SE (segunda edición) en este paso. Los controladores de las dos versiones NO son compatibles. Utilice el CD-ROM apropiado. Para comprobar la versión que tiene instalada, utilice Inicio-Configuración-Panel de control y haga doble clic en el icono Sistema. En la primera ficha llamada General, el cuadro de diálogo muestra "Second Edition" debajo de "Microsoft Windows 98" para dicha versión.

    El asistente busca entonces un archivo llamado .....\INF\hiddev.inf en la unidad de disco duro. Si se muestra un mensaje informando que no se encuentra el archivo, consulte la sección (Win 98) No se encuentra el controlador Hidclass.Sys al instalar los controladores USB (por ejemplo, los controladores HID).

  5. En "Windows encontró el controlador de dispositivo...", Windows indica que ha localizado el controlador; haga clic en Siguiente.

  6. El proceso de instalación continúa automáticamente hasta que se muestra un cuadro de diálogo indicando que los controladores se han instalado. Seleccione el botón Finalizar.

Ha terminado el proceso de instalación del respaldo de batería.


Instalación del controlador HID sin el CD-ROM de Windows 98

Si no dispone del CD de Windows 98, pero ha instalado anteriormente un dispositivo USB HID, por ejemplo un ratón o un respaldo de batería, podrá también completar el proceso de instalación. El respaldo de batería necesita los archivos siguientes que, si están instalados, se encuentran en el directorio Windows\System32\Drivers:

  • hidclass.sys
  • hidparse.sys
  • hidusb.sys

Realice los pasos siguientes:

  1. Cuando se solicite el CD de Windows 98, seleccione Aceptar.

  2. Windows le mostrará un cuadro de diálogo para buscar el archivo hidclass.sys. Seleccione Examinar y especifique el directorio siguiente: Windows\System32\drivers.

    El proceso de instalación continúa automáticamente hasta que se muestra un cuadro de diálogo indicando que los controladores se han instalado. Seleccione el botón Finalizar para terminar el proceso de instalación.


Glosario

capacidad
La carga máxima que puede contener un respaldo de batería; si se expresa en términos de porcentaje, debería ser del 100%.
autonomía
El período de tiempo que un respaldo de batería puede suministrar energía durante un problema de alimentación en C.A. de la red.
En línea
El respaldo de batería suministra alimentación en C.A. de la red.
globo
Un mensaje que informa de un suceso. Se muestra en el área de la barra del sistema de la barra de tareas.
Alimentación en C.A. de la red
La electricidad que se obtiene a través de un enchufe de la red.
solución de protección de alimentación
El respaldo de batería de APC combinado con el software de PowerChute.
pérdida de comunicación
El software de PowerChute no se puede comunicar correctamente con el respaldo de batería a través del cable de comunicaciones (no el cable de alimentación).


Asistencia técnica

Puede obtener información específica de cada país o enviar solicitudes de asistencia técnica en el sitio Web de APC: http://www.apc.com/support/


Copyright

Todo el contenido está protegido bajo copyright © 2003-2004 American Power Conversion. Reservados todos los derechos. Queda prohibida la reproducción total o parcial no autorizada. APC, el logotipo de APC son marcas comerciales de American Power Conversion Corporation y pueden encontrarse registradas en algunas jurisdicciones. Todas las demás marcas comerciales, nombres de productos y de empresas pertenecen a sus respectivos propietarios y se utilizan sólo con fines informativos.