Áttekintés

Az APC PowerChute Personal Edition szoftver az APC szünetmentes tápegységgel és a együttműködve nyújt megoldást az energiaellátási problémákra.

A megoldás három fő részből áll:

  1. Védi a fájlokat és a számítógépet elektromos energiaellátási problémák esetén.

    A védelem lényege, hogy eleinte az akkumulátor táplálja a számítógépet, de ha az energiaellátás problémája elhúzódik, menti a megnyitott fájlokat, és leállítja a számítógépet.

    Az energiaellátási problémák a következők lehetnek: áramszünet, alacsony feszültség, túlfeszültség és elektromos zaj (a fogalmak magyarázatát lásd Az energiaellátás és a szünetmentes tápegység teljesítményének megfigyelése fejezetben).

  2. Lehetővé teszi az akkumulátor és a hálózati tápegység működésének megfigyelését.

    A megfigyelés azt jelenti, hogy a program figyeli és feljegyzi a tápegységgel kapcsolatos eseményeket, például az áramszünetet. Lehetőség van a régi és az aktuális események adatainak megtekintésére is.

  3. Lehetővé teszi a szünetmentes tápegység működésének testreszabását.

Copyright © 2003-2004
American Power Conversion Corp.
http://www.apc.com
Minden jog fenntartva.
2002-11-26 (yyyy-mm-dd)


A felhasználói felület indítása

A PowerChute felhasználói felületének elindításához használjuk a Tálcaikont, a Start menüt vagy az asztali ikont.

A tálcaikonnal való indításhoz kattintsunk duplán az ikonra, vagy a helyi menüből válasszuk ki a kívánt képernyőt.

Ne feledjük, hogy a PowerChute akkor is fut, amikor a felhasználói felület láthatatlan. A felhasználói felület eszközként szolgál ahhoz, hogy az APC működését ellenőrizzük és testreszabhassuk az energiaellátást védő megoldást.


A szünetmentes tápegység állapota

A Szünetmentes tápegység állapota panelen jelennek meg a szünetmentes tápegység aktuális működésével kapcsolatos alapvető információk. A panel a PowerChute felhasználói felületének alsó felén, egy külön ablaktáblában jelenik meg.

A megjelenített mezők a következők:

  • Energiaforrás: a számítógépet tápláló elektromos energia forrása, azaz annak a visszajelzése, hogy a számítógép hálózati váltóáramról, vagy a szünetmentes tápegységről kap energiát.

    A szünetmentes tápegység on-line.

    A szünetmentes tápegység a belső akkumulátort használja.

    A PowerChute nem tudja meghatározni az energia forrását, mert kommunikáció megszakadása történt a szünetmentes tápegységgel.

    Ha a PowerChute nem tud kommunikálni a szünetmentes tápegységgel, ellenőrizzük, hogy a számítógépet a szünetmentes tápegységgel összekötő USB-kábel (nem a hálózati kábel) helyesen van-e csatlakoztatva.

  • Az akkumulátor kapacitása: az akkumulátor töltöttsége a lehetséges kapacitás százalékaként. A teljesen feltöltött akkumulátor 100%-nak felel meg. Amikor a rendszert az akkumulátor táplálja, a százalékérték csökken, mivel az akkumulátor fokozatosan lemerül.

    Amikor a szünetmentes tápegység hálózati áramot használ, a jel színe zöld.

    Amikor a szünetmentes tápegység az akkumulátorát használja, a jel színe narancssárga.

  • Becsült akkumulátoridő / Leállításig hátralévő idő: a fenti mező közül mindig csak az egyik jelenik meg, az energiaforrástól függően.

    Becsült akkumulátoridő: A szünetmentes tápegységre vonatkozó tartásidő. Ez a felirat akkor jelenik meg, amikor az energiaforrás a hálózati váltóáram.

    VAGY

    Leállításig hátralévő idő: Azon percek száma, amelyek a leállítás előtt el fognak telni. Ez a felirat akkor jelenik meg, amikor az energiaforrás a szünetmentes tápegység belső akkumulátora.

  • Az on-line súgó elindításához kattintsunk az Infó gombra.

  • A Riasztó elnémítása gomb (bizonyos szünetmentes tápegységekkel nem működik) csak akkor jelenik meg, ha a szünetmentes tápegység riasztó hangjelzést ad. Kattintsunk erre a gombra, ha az adott esetben el akarjuk némítani a riasztást.

    (A szünetmentes tápegység bizonyos események bekövetkeztekor csipogással figyelmeztet, például ha áramszünet van, és a szünetmentes tápegység akkumulátoros táplálásra vált át.)

    Ha a riasztást letiltjuk, a gomb szürke lesz.


Az energiaellátás védelmének megfigyelése

A Teljesítmény, a Jelenlegi állapot és az Önteszt futtatása segítségével kísérhetjük figyelemmel a szünetmentes tápegységet és az energiaellátást védő megoldást.

A fentieken kívül a PowerChute párbeszédpanelek és buboréküzenetek figyelmeztetnek, ha az energiaellátást érintő esemény történik. Eseményen egyszerűen olyasmit értünk, amire fel kell hívni a figyelmet (lásd Energiaellátási események, párbeszédpanelek és értesítőablakok).


Az energiaellátás és a szünetmentes tápegység teljesítményének megfigyelése

A fontos energiaellátási események részletei az Összefoglaló a teljesítményről képernyőn láthatók a Rendszerfelügyelet fül alatt.

A felső részen a következő három esemény legutóbbi előfordulásai láthatók:

  1. mikor váltott át (ha valaha átváltott) a szünetmentes tápegység akkumulátoros üzemmódba,

  2. mikor állította le (ha valaha leállította) a PowerChute a rendszert egy energiaellátási problémát követően,

  3. információ a legutóbbi öntesztről (nem minden szünetmentes tápegységgel működik).

A táblázat kategóriákba rendezi az energiaellátási problémákat (felsorolás lent). Az energiaellátási probléma itt azt jelenti, hogy a szünetmentes tápegységnek be kellett avatkoznia, és akkumulátorról táplálta a hozzá csatlakoztatott berendezéseket.

  • Az áramszünet azt jelenti, hogy az konnektorból jövő hálózati váltóáram szolgáltatása megszűnt.

  • Az alacsony feszültség azt jelenti, hogy a hálózati váltóáram feszültsége a megadott minimális érték alá csökken.

  • A túlfeszültség azt jelenti, hogy a hálózati váltóáram feszültsége a megadott maximális érték fölé nő.

    Az alacsony feszültség és a túlfeszültség zavart okozhat a számítógép és az egyéb eszközök működésében. A túlfeszültség még tönkre is teheti a berendezéseket. (A feszültség minimális és maximális értékének megadásához használjuk a Feszültségbeállítások képernyőt.)

  • Az elektromos zaj olyan, nem kívánatos elektromágneses energia, ami a hálózati váltóárammal kerül a szünetmentes tápegységbe. Ez az energia rontja a jel és az adatok minőségét. Az elektromos zaj forrása például egy közeli transzformátorállomás vagy erőmű lehet.

    Ha a zaj egy bizonyos mértéket túllép, a szünetmentes tápegység akkumulátoros üzemmódra kapcsol át. A zajra történő reagálás érzékenységét állíthatjuk be az Érzékenység beállítása képernyőn.

A táblázat által nyújtott információ jól jelzi, hogy hol vannak a problémák a hálózati áramellátással.


A jelenlegi állapot megfigyelése

Ez a képernyő nem érhető el minden szünetmentes tápegységnél.

A Rendszerfelügyelet fül alatt található Jelenlegi állapot képernyőn láthatjuk az energiaellátást védő megoldás aktuális működési információit.

Az egyes mezők lehetséges értékei lent olvashatók a leírásukkal együtt.

Mező | Ikon | Leírás
Az elektromos áram jelenlegi forrása: |  | Az energiaforrás a hálózati váltóáram.
 |  | Az energiaforrás a szünetmentes tápegység akkumulátora.
Hátralévő akkumulátorkapacitás: | x% | A szünetmentes tápegység on-line, és a kapacitásának x%-ára van feltöltve.
 | x% | A szünetmentes tápegység az akkumulátoráról táplál, és a kapacitásának x%-ára van feltöltve.
 |  | A szünetmentes tápegység és az akkumulátor között nincs kapcsolat.
Az akkumulátor jelenleg: |  | Lemerül: az akkumulátor fokozatosan lemerül, ahogy az energiáját átadja az energiaellátási probléma közben.
 |  | Feltöltve: az akkumulátor teljesen fel van töltve.
 |  | Töltődik: az akkumulátor töltődik, hogy elérje a maximális kapacitását. Ez általában egy energiaellátási probléma után következik be.
 |  | A szünetmentes tápegység és a belső akkumulátor között nincs kapcsolat. (Ez az ikon nem minden szünetmentes tápegységnél áll rendelkezésre.)
A legutóbbi átkapcsolás oka akkumulátoros üzemre: |  | Áramszünet. Lásd Az energiaellátás és a szünetmentes tápegység teljesítményének megfigyelése című fejezetet a kifejezések magyarázatáért.
 |  | Túlfeszültség
 |  | Alacsony feszültség
 |  | Elektromos zaj
A legutóbbi önteszt eredménye: |  | Sikeres volt <dátum>
 |  | Sikertelen volt <dátum>
 |  | Nincs feljegyzett önteszt.

Lásd még A szünetmentes tápegység terhelése.


A szünetmentes tápegység terhelése

Ez a mező (és képernyő) nem érhető el minden szünetmentes tápegységnél.

A jelenlegi állapot képernyőn, a Szünetmentes tápegység terhelése címsor alatt, A szünetmentes tápegység jelenleg ezt nyújtja: X watt mező megadja, hogy mekkora teljesítményt használ fel a rendszer. (A teljesítmény a felhasznált vagy disszipált elektromos energiát jelenti.)

A grafikon azt a maximális teljesítményértéket is jelzi, amelyet a szünetmentes tápegység szolgáltatni tud.

A szünetmentes tápegységhez csatlakoztatott eszközök számától függően a képernyő az alábbi négy üzenet egyikét jeleníti meg.

„További egységeket is csatlakoztathat a szünetmentes tápegységhez.”

Ez azt jelenti, hogy néhány további eszközt helyezhetünk át az akkumulátorral nem védett csatlakozókból az akkumulátoros táplálásra képes csatlakozókba, illetve egyszerűen újabb eszközöket csatlakoztathatunk a szünetmentes tápegységhez.

„Nem javasolt, hogy további eszközöket csatlakoztasson a szünetmentes tápegységre.”

Magától értetődik.

„Ne csatlakoztasson több eszközt a szünetmentes tápegységre.”

Magától értetődik.

„A szünetmentes tápegység túl van terhelve.”

Túl sok eszköz van csatlakoztatva. Néhány berendezést ki kell húzni az akkumulátorral védett csatlakozókból. Ha nem használjuk az összes akkumulátorral nem védett csatlakozót, akkor az eszközt csatlakoztathatjuk oda.

Bizonyos eszközök fontosabbak, mint mások: számítógép, monitor, külső tárolóegységek, modemek, hálózati hubok. A kevésbé fontos eszközök például a lézernyomtatók vagy tintasugaras nyomtatók, lapolvasók, kivetítők és lámpák. A lézernyomtatók és a kivetítők különösen sok energiát fogyasztanak.

Ha figyelmen kívül hagyjuk ezt az üzenetet, akkor védtelenek maradhatunk egy energiaellátási probléma esetén. A szünetmentes tápegység túl van terhelve párbeszédpanel további információt is ad.


Energiaellátási események, párbeszédpanelek és értesítőablakok

Az energiaellátást érintő esemény bekövetkeztekor az APC energiaellátást védő megoldása egy párbeszédpanellel vagy egy buboréküzenettel jelzi a problémát. Az energiaellátási esemény olyan, az energiaellátást érintő helyzet, amelyre fel kell hívni a figyelmet.

A párbeszédpanelek, illetve az értesítőablakok szövege magától értetődik. A tartalomjegyzékben megtalálhatóak a hivatkozások a legfontosabb üzenetekre.


Leállítási figyelmeztetés

Amíg a szünetmentes tápegység a belső akkumulátoról táplálja a rendszert, a PowerChute a Tartásidő beállításai képernyőnek megfelelően figyel. Ha a beállított feltételek teljesülnek, figyelmeztető párbeszédpanel jelenik meg.

A visszaszámlálás 10 másodperctől indul, és jelzi, hogy mennyi idő van hátra a fájlok mentéséig és az azt követő rendszerleállításig.

A Mentés és leállítás gomb hatására a számláló állásától függetlenül, azonnal megkezdődik a fájlok mentése.

Vigyázat! A Leállítás megszakítása gomb ideiglenesen megszakítja a fájlok mentését és a számítógép leállítását. Ez több időt hagy a munka befejezésére, de ekkor kézzel kell menteni az összes megnyitott fájlt.


Leállítási figyelmeztetés a kommunikáció megszakadása miatt akkumulátoros üzemmódban

Ezt a figyelmeztetést akkor kapjuk, ha bekövetkezik a kommunikáció megszakadása a szünetmentes tápegységgel, miközben az az akkumulátorról táplálja a rendszert.

Más szavakkal, a szünetmentes tápegység lehet, hogy el tudná látni a szükséges energiával a rendszert, de a PowerChute képtelen meggyőzodni arról, hogy mekkora tartásidő, illetve akkumulátortöltöttség áll rendelkezésre. Óvintézkedésként azt jelzi, hogy le fogja állítani a rendszert.

A visszaszámlálás 10 másodperctől indul, és jelzi, hogy mennyi idő van hátra a fájlok automatikus mentéséig és az azt követő rendszerleállításig.

Vigyázat! A Leállítás megszakítása gomb ideiglenesen megszakítja a fájlok mentését és a számítógép leállítását. Ez több időt hagy a munka befejezésére, de ekkor kézzel kell menteni az összes megnyitott fájlt.


Leállítás azonnal

Amikor probléma lép fel az energiaellátásban, a szünetmentes tápegység megkezdi az energiát szolgáltatását. Ha az akkumulátor töltöttsége nagyon alacsony - kevesebb, mint 10%-a a teljes kapacitásnak -, akkor a PowerChute megjelenít egy párbeszédpanelt, amelyen közli, hogy azonnal leállítja a rendszert.

Az akkumulátor töltése azért lehet alacsony, mert megszakítottuk a rendszerleállítás folyamatát a Leállítási figyelmeztetés párbeszédpanelen, vagy egyszerűen az akkumulátor nem volt eléggé feltöltve, amikor a szünetmentes tápegység arról kezdte el az energiát szolgáltatni.

Ebben az esetben a rendszernek elegendő ideje van a szabályos leállításra. Az automatikus fájlmentésre nincs idő.

A legbiztonságosabb az, ha hagyjuk folytatódni a leállítási folyamatot, amikor ezt a párbeszédpanelt látjuk. Ha a Megszakítás gombot használjuk, a megnyitott fájlokat azonnal mentenünk kell kézzel.


A szünetmentes tápegység öntesztje sikertelen volt

Ez az esemény nem minden szünetmentes tápegységnél lehetséges.

Az öntesztet követően a szünetmentes tápegység azt jelentette, hogy az akkumulátora nem működik megfelelően, és ki kell cserélni. (A teszt kézzel is elindítható az Önteszt futtatása képernyőn.)

Az idők során minden akkumulátor elhasználódik. Az önteszt sikertelensége azt jelenti, hogy a szünetmentes tápegység akkumulátorának kapacitása és tartásidő-értéke az ajánlott érték alá csökkent.

Figyelmeztetés: ne hagyjuk figyelmen kívül ezt az üzenetet! Ha nem törodünk ezzel, kockára tehetjük az adataink és eszközeink biztonságát.

A világ minden pontján kapható csereakkumulátor.


Az akkumulátor le van választva

Ez az esemény nem minden szünetmentes tápegységnél lehetséges.

A párbeszédpanel arról tájékoztat, hogy a belső akkumulátor nincs megfelelően csatlakoztatva. Ez azt jelenti, hogy a szünetmentes tápegység nem tudja megvédeni a számítógépet és az adatokat, ha probléma lép fel az energiaellátásban.

Kövessük a szünetmentes tápegységhez tartozó, Felhasználói kézikönyv című nyomtatott útmutatót, és csatlakoztassuk újra az akkumulátort.


A szünetmentes tápegység túl van terhelve

Ez az esemény nem minden szünetmentes tápegységnél lehetséges.

A túlterhelés azt jelenti, hogy túl sok eszköz csatlakozik a szünetmentes tápegység akkumulátorral védett csatlakozóira. Emiatt a szünetmentes tápegység egy energiaellátási zavar esetén nem fogja tudni akkumulátorról táplálni a rendszert.

Néhány eszközt helyezzünk át az akkumulátorral védett csatlakozókról az akkumulátorral nem védett csatlakozókra.

A szünetmentes tápegység nagyobbra cserélésével több eszközt csatlakoztathatunk, és az energiaellátás problémáival szembeni védelem továbbra is fennmarad. Az APC webhelyén, a http://apc.com/support/upgrade.cfm oldal részletesen leírja, hogyan cserélhetjük nagyobbra a meglévő szünetmentes tápegységünket.

A kapcsolattartási adatok az APC webhelyén találhatóak meg. Látogassunk el a http://www.apc.com/ webhelyre, és válasszuk ki az országunkat a lenyíló menüből.

Lásd még A szünetmentes tápegység terhelése.


A tartásidő alacsony

Ez az esemény nem minden szünetmentes tápegységnél lehetséges.

Ez a párbeszédpanel akkor jelenik meg, ha a PowerChute azt érzékeli, hogy energiaellátási probléma esetén a szünetmentes tápegység öt percnél kevesebb ideig lenne csak képes kiszolgálni a rendszert.

Öt percnél kevesebb tartásidőt nem javasol az APC.

Ez a párbeszédpanel csak a normál működés során jelenik meg, amikor az energiaforrás a hálózati váltóáram (és nem az akkumulátor).

A helyzet megoldása az lehet, hogy néhány eszközt az akkumulátorral védett csatlakozókról áthelyezünk az akkumulátorral nem védett csatlakozókra. Lásd A szünetmentes tápegység terhelése című fejezetet, amely tanácsot ad, hogy az egyes eszköztípusokat melyik csatlakozóra érdemes csatlakoztatni.

A másik megoldás, hogy a szünetmentes tápegység nagyobbra cserélésével több eszközt csatlakoztathatunk, és az energiaellátás problémáival szembeni védelem továbbra is fennmarad.

A kapcsolattartási adatok az APC webhelyén találhatóak meg. Látogassunk el a http://www.apc.com/ webhelyre, és válasszuk ki az országunkat a lenyíló menüből.


Belső hiba

Ez az esemény nem minden szünetmentes tápegységnél lehetséges.

Az akkumulátorhoz hasonlóan a szünetmentes tápegység is elromolhat egy idő után. A Belső hiba párbeszédpanel azt jelenti, hogy belső hiba történt a szünetmentes tápegységben.

Figyelmeztetés: ne hagyjuk figyelmen kívül ezt az üzenetet! Ha nem törődünk ezzel, kockára tehetjük az adataink és eszközeink biztonságát.

Ha érvényes garanciával rendelkezünk, a szünetmentes tápegységet díjmentesen kicserélik. A kapcsolattartási adatok az APC webhelyén találhatók meg: http://www.apc.com/. Válasszuk ki az országunkat a lenyíló menüből. Egy másik weboldal kifejezetten a garanciáról szól: http://www.apc.com/support/.


Elöregedett akkumulátor

Ez az esemény nem minden szünetmentes tápegységnél lehetséges.

A szünetmentes tápegység akkumulátorának javasolt élettartama három év. A szoftver az Elöregedett akkumulátor párbeszédpanellel figyelmeztet, ha az akkumulátor életkora eléri a három évet.

Az elöregedett akkumulátor nagyobb valószínűséggel romlik el, ami alacsonyabb tartásidőhöz és alacsonyabb kapacitáshoz vezethet. Ez veszélyeztetheti az alkalmazásokban megnyitott fájlok mentését, hiába van a berendezés az akkumulátorral védett csatlakozóra csatlakoztatva.

A szoftver nem képes észlelni, ha kicseréljük az akkumulátort. Ezt úgy küszöbölhetjük ki, hogy a Most cseréltem akkumulátort választógomb kiválasztásával e körülményt a szoftver tudomására hozzuk.

A másik lehetőség, hogy arra utasítjuk a szoftvert, hogy ne jelenítse meg többet ezt az üzenetet. Ehhez jelöljük be a Ne jelenjen meg többé a figyelmeztetés” négyzetet.

Megjegyzés: Ez a párbeszédablak nagyjából egy hónap múlva ismét megjelenik, ha megjelenését engedélyeztük ÉS nem cseréltük ki az akkumulátort.

A világ minden pontján kapható csereakkumulátor.


Készenléti mód

A készenléti mód a számítógép olyan alacsony energiafogyasztású üzemmódja, amikor a monitor és a merevlemez a szokásosnál kevesebb energiát használ. A készenléti üzemmódból a számítógépet a bekapcsológomb megnyomásával lehet normál állapotba visszahozni.

Ha a számítógép készenléti állapotban volt akkor, amikor a szünetmentes tápegység akkumulátorról kezdte táplálni egy energiaellátási probléma miatt, a számítógép esetenként nem tud visszatérni a normál állapotba. Ez azt jelenti, hogy a PowerChute nem tudja végrehajtani az automatikus szabályos leállítást a fájlok automatikus mentésével. Emiatt elveszthetjük a megnyitott fájlok adatait, és a számítógép sem lesz helyesen leállítva.

Az APC a fenti ok miatt NEM javasolja a készenléti üzemmód használatát.

A PowerChute figyelmeztető párbeszédpanelt jelenít meg, ha azt észleli, hogy a számítógép készenléti üzemmódba fog kerülni. Van lehetőség a készenléti üzemmód megakadályozására. Az APC javasolja a Készenlét megszakítása gomb megnyomását.

Ha távol vagyunk a számítógéptől, ez a párbeszédpanel megakadályozza a számítógépet, hogy készenléti állapotba kerüljön.

Megjegyzés: A Készenléti állapot párbeszédpanelen lehetőség van a „Ne jelenjen meg többé a figyelmeztetés” választására, ezután többé nem jelenik meg ez a párbeszédpanel. Ha bejelöljük ezt a négyzetet, majd a Készenlét megszakítása gombra kattintunk, a számítógép nem fog készenléti üzemmódba lépni a jövőben. Ha bejelöljük ezt a négyzetet, majd a Készenlét mindenképp gombra kattintunk, a számítógép mindig készenléti üzemmódba fog lépni a jövőben.


Mi történik elhúzódó energiaellátási probléma esetén?

  1. Amikor a hálózati energiaforrás kiesik (áramszünet), vagy a feszültség a normális feszültségtartományon kívül esik, a szünetmentes tápegység azonnal átvált a belső akkumulátorára, és arról táplálja a számítógépet.

  2. A probléma fennállásának ideje alatt az akkumulátor fokozatosan elveszti a töltését.

  3. Az APC energiaellátást védő megoldás figyel, és beavatkozik a Tartásidő beállításai képernyő beállításainak megfelelően.

  4. Ha bizonyos idő eltelt, VAGY a tartásidő a megadott idő alá esik, őő a megnyitott fájlok mentésre kerülnek.

    További információért lásd a Fájlok mentése energiaellátási probléma idején című fejezetet.

  5. A számítógép leáll.

  6. A szünetmentes tápegység készenléti módba kerül egy percnyi késleltetés után.

    A készenléti módban a szünetmentes tápegység nem működik, de automatikusan készen áll a működés megkezdésére, ha a hálózati váltóáram visszatér. A készenléti mód a későbbi energiaellátási problémák idejére takarékoskodik az akkumulátorral, és egyben növeli az akkumulátor élettartamát.

A számítógép újraindításakor egy kezdőkép jelenik meg, amely közli, hogy az APC energiaellátást védő megoldás szabályos leállítást kezdeményezett.

Vigyázat! A leállítás folyamata alatt (fent a 4. lépés) a Leállítás megszakítása gomb ideiglenesen megszakítja a fájlok mentését és a rendszerleállítást. Ez több időt hagy a munka befejezésére, de ekkor kézzel kell menteni az összes megnyitott fájlt.


Fájlok mentése energiaellátási probléma idején

A hálózati váltóáram elhúzódó problémája esetén a megnyitott, névvel rendelkező fájlok mentésre kerülnek, mielőtt a PowerChute leállítja a Windows operációs rendszert.

Ez megvédi az adatainkat, ha nem lennénk a számítógép közelében az energiaellátási probléma bekövetkeztekor.

A következő alkalmazások fájljait képes a program automatikusan menteni:

  • A Microsoft®Office 2000-ben és Office XP-ben: Microsoft®Word, PowerPoint®és Excel.

  • A Microsoft®Paint, a Jegyzettömb és a WordPad alkalmazások az 5.0-s verzióig bezárólag, és a Windows®Me vagy 98 mellé adott bármelyik verzió.

  • A fájlmentés általában más alkalmazásokkal is működik, de az APC csak az itt felsoroltakat támogatja.

Megjegyzés: A PowerChute csak a névvel rendelkező dokumentumokat képes menteni, azaz azokat, amelyeket előzőleg már mentettek. A PowerChute nem kísérli meg a névvel nem rendelkező fájlok mentését. (Például a „Névtelen”, „Munkafüzet1” vagy „Prezentáció1” címsorral rendelkező fájlok nem rendelkeznek névvel.)

Ha problémánk van az automatikus fájlmentéssel, olvassuk el A megnyitott fájlokat nem menti című fejezetet.


Tálcaikon

A PowerChute futása közben a tálcán megjelenő ikon nyújt gyors tájékoztatást a szünetmentes tápegység állapotáról, és ennek segítségével indítható el a felhasználói felület is.

A tálcaikon az óra mellett helyezkedik el a tálcán, amely a Start gombot is tartalmazza.

  • A megjelenő ikonról azonnal felismerhető a szünetmentes tápegység állapota.

    A szünetmentes tápegység on-line.

    A szünetmentes tápegység a belső akkumulátoráról táplálja a rendszert.

    A PowerChute hibát észlelt a szünetmentes tápegységben, mely lehet például a kommunikáció megszakadása, vagy az akkumulátor elromlása, illetve PowerChute megfigyelő szolgáltatásának leállítása.

  • Ha az egérmutatót a tálcaikon fölé húzzuk, megjelenik egy rövid súgószöveg.

    A súgószövegből megtudhatjuk, hogy a szünetmentes tápegység töltődik-e, akkumulátorról működik-e, illetőleg a kommunikáció megszakadt-e. Az is kiderül, hogy a PowerChute megfigyelő szolgáltatása ki van-e kapcsolva.

    Amikor a szünetmentes tápegység akkumulátora teljesen feltöltött állapotban van, a súgószöveg csak az APC PowerChute Personal Edition” szöveget tartalmazza.

  • A PowerChute felhasználói felületének elindításához kattintsunk duplán a tálcaikonra. A másik lehetőség, hogy a jobb egérgombbal kattintunk az ikonra, és a megfelelő képernyőt kiválasztjuk (ez a lehetőség nem minden szünetmentes tápegységnél található meg).


Hibaelhárítás

Probléma

Lehetséges okok

Megoldás

A szoftver megszakadt kommunikációt jelez.

A szünetmentes tápegység nincs bekapcsolva.

Ellenőrizzük, hogy a szünetmentes tápegység LED-jei világítanak-e.

A szünetmentes tápegység nincs összekötve a számítógéppel a megfelelő USB-kábellel.

Ellenőrizzük, hogy az APC által szállított USB-kábelt használjuk-e.

A Windows nem ismeri fel a szünetmentes tápegységet.

A Windows nem észlelte és ismerte fel helyesen a szünetmentes tápegységet. Ellenőrizzük a fenti két sorban megadott megoldásokat.

A Windows 98 HID-illesztőprogramja hiányzik vagy sérült.

Nézzük meg a Csak Windows 98: A Windows 98 HID-illesztőprogramjainak telepítése című fejezetet.

Egyéb problémák az USB-porttal és az USB-kábellel.

Nézzük meg a Megszakadt kommunikáció hibaelhárítása című fejezetet.

A készenléti állapotból való visszatérés után a szoftver jelzi a kommunikáció megszakadását.

A Windows nem tér vissza megfelelően.

Távolítsuk el, majd csatlakoztassuk ismét az USB-kábelt, vagy indítsuk újra a számítógépet.

Üzenet: „Nem léphet ki a PowerPointból, amíg párbeszéd- vagy üzenetpanelek nyitva vannak.”

A automatikus fájlmentő funkció ezt az üzenetet jelenítheti meg, ha a megnyitott PowerPoint-fájlnak nincs neve.

Mentsük a megnyitott PowerPoint-fájlt, hogy legyen neve.

Ha egy név nélküli PowerPoint-fájl nyitva van, azt nem lehet menteni, és ez megzavarhatja a névvel rendelkező fájlok mentését is.

Üzenet: „Jogosultsági hiba miatt a fájl mentése nem hajtható végre.”

Ezt az üzenetet a Microsoft Word jeleníti meg, nem a PowerChute.

Ez nem okoz problémát, ne törődjünk az üzenettel.

Az USB-illesztőprogramok (például HID-illesztőprogramok) telepítésekor a (Win98) Hidclass.Sys illesztőprogram nem található.

Az Új hardver hozzáadása varázsló nem találja a fájlt.

A Csak Windows 98: A Windows 98 HID-illesztőprogramjainak telepítése fejezetben részletesen tárgyalt HID-eszköz telepítésekor a telepítővarázsló ezt az üzenetet jelenítheti meg:

„A HIDCLASS.SYS fájl nem található a Windows 98 telepítő CD-n. Helyezzük be a Windows 98 telepítő CD-t a kiválasztott meghajtóba, és kattintsunk az OK gombra.”

A Fájl másolása - forrás: lenyíló menübe írjuk be: d:\win98, ahol d a CD-meghajtó betűjele. A telepítésnek folytatódnia kell.

(Win98) Az Új hardver hozzáadása varázsló nem jelenik meg a kábel csatlakoztatásakor.

Ez akkor következik be, ha HID-illesztőprogramok valaha már telepítve voltak, de el lettek távolítva.

A Start-Beállítások-Vezérlőpulton kattintsunk duplán a Rendszer ikonra, és itt az Eszközkezelő lapon kattintsunk a Frissítés gombra.

Nem lehet az öntesztet végrehajtani.

A szünetmentes tápegység nincs csatlakoztatva, túl van terhelve, vagy az akkumulátor lemerült.

Próbálkozzunk a következők egyikével. Csatlakoztassuk a kommunikációs kábelt a számítógéphez. Távolítsunk el néhány eszközt az akkumulátoros védelmet biztosító csatlakozókból. Várjunk, amíg az akkumulátor feltöltődik.

Egy webhivatkozásra történő kattintás után a Windows nem találja a weblapot.

Az alapértelmezett böngésző a Netscape v6, és nincs „profil” létrehozva.

Hozzunk létre automatikusan egy profilt a Netscape elindításával. Ha ez nem oldja meg a problémát, indítsuk el a Netscape-et, és írjuk be a webhivatkozást, vagy használjuk az Internet Explorert alapértelmezett böngészőként.

Eltávolítottuk a Netscape 4.7-et, és az volt az alapértelmezett böngésző.

A Netscape 4.7 eltávolításakor nem gondoskodik arról, hogy az Internet Explorer legyen az alapértelmezett böngésző. Nyissuk meg az Internet Explorert, és az Eszközök menüből válasszuk ki az Internet-beállítások lehetőséget. A Programok lapon kattintsunk a Webbeállítások visszaállítása gombra.

A Windows megtalálja a weboldalt, de hibát jelez.

A Netscape v6 az alapértelmezett böngésző.

Kattintsunk az OK gombra a Netscape hibaüzenet-panelján.

A PowerChute eltávolításakor egy párbeszédpanel zárolt vagy írásvédett fájlokról tesz említést.

A PowerChute egyes összetevői meg vannak nyitva vagy futnak.

Zárjuk be az összes PowerChute-összetevőt, beleértve a felhasználói felületet és programhoz tartozó fájlokat (például Kibocsátási információk). Ezután az eltávolítás folytatásához kattintsunk a párbeszédpanel Igen vagy Újra gombjára. Így a PowerChute összes fájlja garantáltan törlődik az eltávolítási folyamat során.

A következő problémák csak az automatikus rendszerleállítás esetén jelentkeznek.

A megnyitott fájlokat nem menti

A megnyitott fájloknak nem volt neve.

Legalább egyszer mentsük a fájljainkat, így garantáltan lesz nevük. Lásd Fájlok mentése energiaellátási probléma idején.

A megnyitott fájlt az alkalmazás egyik korábbi verziójával készítették, például egy Microsoft Word 97 dokumentumot Microsoft Word 2000-el nyitottunk meg.

Frissítsük a dokumentumot a későbbi formátumra a mentéssel.

A Microsoft PowerPoint-fájl beágyazott objektumokat tartalmazott, például egy Excel-munkalapot.

Az automatikus fájlmentés nem működik olyan PowerPoint-dokumentumokra, amelyek beágyazott objektumokat tartalmaznak.

Egy cellát szerkesztettünk az Excelben, miközben a rendszer leállt.

A leállítási figyelmeztetés után mentsük az Excel-fájlt, és fejezzük be a cellák szerkesztését.

Egy alkalmazásban nyitva maradt egy párbeszédpanel.

Zárjuk be az alkalmazás párbeszédpaneljeit, mentsük a fájlokat, mielőtt felügyelet nélkül hagynánk a számítógépet.

Egy fájl megnyitva maradt a ClipTrakkerTM-ben (Silicon Praire szoftver).

Mentsük gyakran a ClipTrakker-fájlokat, és a PowerChute leállítási üzenetének megjelenése után azonnal zárjuk be az alkalmazást.

Office 97-fájlok nem lettek mentve.

Nem a megfelelő Office 97-kiadást futtatjuk. Ez egy olyan hibaüzenethez is vezethet, amiben szerepel a „VB-környezet” kifejezés.

Telepítsük a Microsoft Office 97 Service Release 2-t.

A Windows nem állítja le a rendszert megfelelően,

VAGY üres képernyő jelenik meg a leállításkor,

VAGY a Windows 98/ME lefagy az első leállítási képernyőnél.

Nincs elég energia a rendszer leállítási folyamatának befejezéséhez.

A Tartásidő beállításai képernyőn ne a Tartsa bekapcsolt állapotban a számítógépem a lehető leghosszabb ideig lehetőséget válasszuk, hanem a Takarékoskodás az akkumulátorral lehetőséget.

Bizonyos harmadik féltől származó rezidens programok vagy illesztőprogramok nem válaszolnak az automatikus rendszerleállítás közben.

Használjuk a Ctrl+Alt+Delete billentyűkombinációt a rezidens programok vagy illesztőprogramok leállítására, és nézzük meg, hogy ez megoldja-e a problémát.

A másik lehetőség, hogy felvesszük a kapcsolatot az APC-vel, lásd Műszaki támogatás.

ZipMagic fut a számítógépen.

Lépjünk ki a ZipMagic-ből, ha felügyelet nélkül hagyjuk a számítógépet.

A rendszer leállítása a vártnál előbb következik be.

Az akkumulátor töltöttsége alacsony.

Próbáljuk az akkumulátort mindig a maximális kapacitására feltölteni.

A Mi történik elhúzódó energiaellátási probléma esetén? fejezet leírja az események lépéseinek sorrendjét. Többet tudhatunk meg az alacsony töltöttség következményeiről a Leállítás azonnal fejezetben.

A számítógép lefagy, amikor a devldr16.exe-re hivatkozik.

A számítógépben Creative Labs Sound

Blaster® Live!TM hangkártya van.

Tiltsuk le az SB16-emulációt a számítógépen. További részletekért keressük fel a

http://www.creative.com weboldalt.

A hálózati váltóáram visszatért, de az újraindítás után a számítógép ismét leállt.

A szünetmentes tápegység alvó módba kerül pár pillanattal a számítógép leállítása után (Mi történik elhúzódó energiaellátási probléma esetén?).

Az automatikus rendszerleállításnál van egy kis késleltetés, mielőtt a szünetmentes tápegység alvó módba kerülne. Ha a hálózati váltóáram visszatérne ezalatt az idő alatt, várjunk két percet a számítógép visszakapcsolása előtt.


Megszakadt kommunikáció hibaelhárítása

Ha a PowerChute szoftver és a szünetmentes tápegység kommunikációja megszakad, olvassuk el A szoftver megszakadt kommunikációt jelez. című fejezetet. Ha az ott javasolt megoldások nem működnek, próbálkozzunk az alábbiakkal.

  • Győzodjünk meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a szünetmentes tápegységhez és a számítógép USB-portjához.

    Ne használjunk USB-hosszabítókábeleket, használjuk azt a kábelt, amelyet az APC mellékelt.

  • Húzzuk le, majd ismét csatlakoztassuk az USB-kábelt a számítógéphez, ezután a szünetmentes tápegységhez.

  • Ajánlott a szünetmentes tápegységet közvetlenül a számítógéphez csatlakoztatni. Ez azt jelenti, hogy NE csatlakoztassuk a szünetmentes tápegységet egy USB-hubhoz, hanem csak a számítógép USB-portjához.

    Az USB-hubot ne helyezzük el a szünetmentes tápegység közelében.

  • Próbáljunk ki egy másik USB-portot, vagy próbáljuk ugyanazt a portot egy másik USB-eszközzel használni, így ellenőrizzük, hogy a port helyesen működik-e.

  • Próbáljunk ki egy másik USB-kábelt, és/vagy ha lehetőségünk van rá, egy másik szünetmentes tápegységet.

  • Nyissuk meg Vezérlőpult Rendszer ikonját, és itt az Eszközkezelőben nyomjuk meg a Frissítés gombot. Ekkor az eszközlista frissülni fog. A szünetmentes tápegységnek meg kell jelennie a listán.

  • Az egyéb megoldásokat a Műszaki támogatás című fejezet tárgyalja.


Csak Windows 98: A Windows 98 HID-illesztőprogramjainak telepítése

A Windows 98 HID-illesztőprogramjai szükségesek a Windows 98, a PowerChute és a szünetmentes tápegység kommunikációjához.

Ha az illesztőprogramokkal bármi történik a telepítés után, a PowerChute azt fogja jelezni, hogy a kommunikáció megszakadt.

Az illesztőprogramok kézi újratelepítéséhez:

  1. Kössük össze a számítógép USB-portját és a szünetmentes tápegységet az USB-kábellel; a Windows 98 Új hardver hozzáadása varázsló párbeszédpanelének automatikusan meg kell jelennie.

    (Ha nem jelenne meg a párbeszédpanel, ellenőrizzük, hogy az USB-kábel megfelelően van-e csatlakoztatva. Ezután válasszuk a Start-Beállítások-Vezérlőpultot, és kattintsunk duplán az Új hardver hozzáadására.)

    Az Új hardver hozzáadása varázsló végigvezet a telepítési folyamaton.

  2. Egy párbeszédpanel jelenik meg a következő szöveggel: „A varázsló új illesztőprogramokat keres a következőhöz: USB Human Interface Drivers”. Kattintsunk a Tovább gombra.

  3. A „Mit tegyen a Windows?” kérdésre fogadjuk el a javasolt „Az eszköznek leginkább megfelelő illesztőprogram keresése” lehetőséget, és kattintsunk a Tovább gombra.

  4. Adjuk meg, hogy hol keresse a Windows az illesztőprogramot: a hajlékonylemezes meghajtón, a CD-meghajtón, a merevlemez egy bizonyos helyén, vagy a Microsoft webhelyén.

    Kattintsunk a Tovább gombra.

    Megjegyzés: ha nincs meg a Windows 98 telepítő CD-je, olvassuk el A HID-illesztőprogramok telepítése a Windows 98 telepítő CD nélkül című fejezetet.

    Amikor az egyik párbeszédpanel kéri a Windows 98 telepítő CD-jét, helyezzük be azt a meghajtóba, és nyomjuk mag az OK gombot.

    Megjegyzés: nagyon fontos, hogy ebben a lépésben ne keverjük össze a Windows 98-at és a Windows 98 SE-t (second edition). A két verzióhoz tartozó illesztőprogramok NEM kompatibilisek. Csak a megfelelő CD-t használjuk! A rendszerünk verzióját kideríthetjük, ha a Start-Beállítások-Vezérlőpulton duplán kattintunk a Rendszer ikonra. Az Általános lapon megjelenik a „Second Edition” felirat a „Microsoft Windows 98” alatt, ha azzal a verzióval rendelkezünk.

    A varázsló az ..\INF\hiddev.inf fájlt kezdi el keresni a merevlemezen. Ha ezen a ponton azt az üzenetet kapjuk, hogy a fájl nem található, olvassuk el Az USB-illesztőprogramok (például HID-illesztőprogramok) telepítésekor a (Win98) Hidclass.Sys illesztőprogram nem található. című fejezetet.

  5. Amikor a „Windows megtalálta az illesztőprogramot...” üzenet megjelenik, kattintsunk a Tovább gombra.

  6. A telepítési folyamat automatikusan folytatódik, és a végén megjelenik a telepítés sikeres megtörténtét jelző párbeszédpanel. Kattintsunk a Befejezés gombra.

A szünetmentes tápegység telepítése befejeződött.


A HID-illesztőprogramok telepítése a Windows 98 telepítő CD nélkül

Ha nincs meg a Windows 98 telepítő CD, de már voltak előzőleg HID-eszközök telepítve a számítógépre (például egér vagy egy másik szünetmentes tápegység), akkor a telepítés továbbra is lehetséges. A szünetmentes tápegység a következő fájlokat igényli, amelyek ha telepítve voltak, a Windows\System32\Drivers könyvtárban foglalnak helyet.

  • hidclass.sys

  • hidparse.sys

  • hidusb.sys

Hajtsuk végre a következő lépéseket:

  1. Amikor a varázsló a Windows 98 telepítő CD-t kéri, nyomjuk meg az OK gombot.

  2. A Windows egy párbeszédpanelt jelenít meg, amelyben a hidclass.sys fellelhetőségéről érdeklődik. Kattintsunk a Tallózás gombra, és lépjünk be a következő könyvtárba: Windows\System32\drivers.

    A telepítési folyamat automatikusan folytatódik, és a végén megjelenik a telepítés sikeres megtörténtét jelző párbeszédpanel. Az illesztőprogram telepítésének befejezéséhez kattintsunk a Befejezés gombra.


Szószedet

kapacitás
A maximális töltés, amit az akkumulátor tárolni képes. Százalékban kifejezve 100%.
tartásidő
Az az időtartam, amíg a szünetmentes tápegység képes az akkumulátoros táplálásra a hálózati váltóáram kimaradása esetén.
on-line
A szünetmentes tápegység a hálózati váltóáramot továbbítja.
buborék
Egy eseményről tájékoztató üzenet. Az indítópult tálcáján jelenik meg.
hálózati váltóáram
Az az áram, ami a konnektorból jön.
energiaellátást védő megoldás
Az APC szünetmentes tápegység és a PowerChute szoftver kombinációja.
kommunikáció megszakadása
A PowerChute szoftver nem kommunikál megfelelően a szünetmentes tápegységgel a kommunikációs kábelen (nem a tápkábelen) keresztül.


Műszaki támogatás

Az elérhetőség adatai, illetve a műszaki támogatás az APC webhelyén érhetok el: http://www.apc.com/support/

Telefonon keresztül az alábbi számon kaphatunk támogatást: 06-40-200-262


Szerzői jogi nyilatkozatok

A teljes tartalomra: Copyright © 2003-2004 American Power Conversion. Minden jog fenntartva. A dokumentum teljes vagy részleges másolása engedély nélkül tilos. Az APC, az APC logó az American Power Conversion Corporation védjegyei és egyes joghatóságoknál bejegyzett védjegyei. Minden egyéb védjegy, terméknév és vállalkozásnév a tulajdonosuk tulajdonát képezik, és kizárólag információszolgáltatási célból lettek felhasználva.