概要

APC PowerChute Personal Editionは、APC UPSと連携した電源管理を提供しています。

本製品には、次の3つの主要機能があります。

  1. 電源障害時にファイルやコンピュータシステムを保護します。

    本製品では電源障害時にバッテリから電力を供給します。電源障害が長時間に渡る場合は開かれているファイルを保存した後、コンピュータシステムをシャットダウンします。

    電源障害には、停電、低電圧状態、過電圧状態、および電気ノイズなどがあります(これらの用語の詳細については「電源およびUPSパフォーマンスの監視」を参照して下さい)。

  2. UPSおよび商用電源の動作を監視します。

    停電などの電源供給に影響するあらゆる事象を監視します。 最新のデータの他に、履歴データを参照することもできます。

  3. UPSの使用方法をカスタマイズすることができます。

Copyright © 2003-2004
by American Power Conversion Corp.
www.apc.co.jp
All rights reserved
事前の許可無く本書の一部または全部を複製することを禁じます。
2002-11-19 (yyyy-mm-dd)


設定画面の起動

PowerChuteの設定画面を起動するには、システムトレイアイコン、スタートメニュー、またはデスクトップアイコンを使用します。

システムトレイアイコンを使用する場合は、アイコンをダブルクリックするか、または右クリックした後目的の画面を選択して下さい。

なお、設定画面が表示されていない場合でも、PowerChuteは動作しています。 この画面は、APCの電源管理の監視方法をカスタマイズするために用いられます。

Copyright © 2003-2004


UPSステータス

［UPSステータス］には、UPSの現在の動作に関する基本情報が表示されます。 このパネルは、PowerChute設定画面の下部の別のウィンドウ領域に表示されます。

このパネルには、次のフィールドがあります

  • 電源: コンピュータの電力供給元を示します。つまり、コンピュータに商用電源から電力を供給しているのか、またはUPSのバッテリから電力を供給しているのかを表しています。

    UPSがオンライン運転中です。

    UPSがバッテリ運転中です。

    PowerChuteとUPSの通信切断がされているため、電源を判断できない。

    PowerChuteがUPSと通信できない場合は、UPSとコンピュータ間のUSB通信ケーブル(電源ケーブルではありません)が正しく接続されていることを確認して下さい。

  • バッテリ容量: UPSバッテリの残量を定格容量に対する割合で表示しています。 バッテリが完全に充電されている場合、ここには100%が表示されます。 バッテリからシステムに電源を供給している場合、このフィールドに表示される値が減少していき、バッテリの消費状況を確認することができます。

    UPSがオンライン運転中の場合、グラフィックは緑で表示されます。

    UPSがバッテリ運転中の場合、グラフィックはオレンジで表示されます。

  • ランタイム残量/シャットダウンまでの時間: 電力の供給元に応じてどちらかのフィールドが表示されます。

    ランタイム残量: UPSのランタイムを表します。 商用電源から電力を供給している場合(オンライン)に、このラベルが表示されます。

    または

    シャットダウンまでの時間: システムがシャットダウンを開始するまでの時間(分)を表します。 UPSがバッテリ運転中に、このラベルが表示されます。

  • オンラインヘルプを参照する場合は、この［情報］ボタンをクリックして下さい。
  • ［ UPSの警告音を消す］ボタンは、UPSの警告音が鳴っている場合にのみ表示されます。 これをクリックすると、現在鳴っている警告音が無効になります。

    (停電のためにバッテリから電力供給を開始した場合など、特定のイベントの発生を通知する際に、UPSの警告音が鳴ります。)

    警告音を無効にすると、このボタンは灰色になります。


電源の監視

［パフォーマンス］、［現在のステータス］、および［セルフテストの実行］画面は、UPSや電源管理の状況を監視するために用いられます。

さらに、電源イベントの発生をPowerChuteダイアログで通知したり、バルーン通知で知らせることもできます。 これらの機能を利用すれば、重要なイベントを簡単に確認することができます。(詳細は「電源イベント、ダイアログ、およびバルーン通知」を参照してください。)


電源およびUPSパフォーマンスの監視

［システムの監視］タブにある［パフォーマンス情報］画面には、重要な電源イベントの詳細が表示されます。

上部には、最新の3つのイベントが表示されます。

  1. UPSが前回バッテリ運転を行なった日時

  2. 電源障害によりPowerChuteがシステムをシャットダウンした日時

  3. 前回のセルフテストに関する情報(型番によっては利用できないUPSもあります)

この画面の表には、電源障害が分類されて表示されます(後述)。 ここで電源障害とは、UPSのバックアップコンセントに接続されている機器に対してバッテリから電力を供給する必要があったことを表しています。

  • 停電は、商用電源からの電力供給が停止したことを表します。
  • 低電圧状態は、商用電源からの電圧が指定されている下限値を下回ったことを表します。
  • 過電圧状態は、商用電源からの電圧が指定されている上限値を超えたことを表します。

    低電圧状態や過電圧状態が続くと、コンピュータや他の機器の誤動作につながる可能性があります。 また、過電圧状態により機器が損傷する危険性もあります (上限値および下限値は、［電圧の設定］画面から設定することができます)。

  • 電気ノイズは、商用電源からUPSに侵入する有害な電磁エネルギーです。 このエネルギーは、信号やデータの品質を低下させてしまいます。 電気ノイズは、地域の変圧器や発電機で発生することもあります。

    電気ノイズが多すぎる場合、UPSはバッテリからの電力供給を開始します。 電気ノイズによるバッテリ切り替えのタイミングは、［感度の設定］画面から設定することができます。

表に記載されている情報は、商用電源のどこに問題があるのかを判断するために役立ちます。


現在のステータスの監視

型番によっては、この画面を利用できないUPSもあります。

［システムの監視］タブの［現在のステータス］画面には、現在の電源管理の動作に関する情報が表示されます。

各フィールドに表示される値とその意味を次に示します。

フィールド | アイコン | 説明
電源: |  | 商用電源から電力を供給しています。
 |  | バッテリから電力を供給しています。
バッテリ容量: | x% | UPSはオンライン運転中で、x%の残量があります。
 | x% | UPSはバッテリ運転中で、x%の残量があります。
 |  | UPS内部のバッテリが切断されています。
バッテリ状態: |  | バッテリ運転中: 電源障害でバッテリから電力を供給しているため、バッテリが消耗しています。
 |  | 充電完了: バッテリ容量が100%まで充電されました。
 |  | 充電中: UPSのバッテリは充電中です。 通常は、電源障害の後にこの状態になります。
 |  | UPSの内部バッテリが切断されています(UPSによっては、このアイコンが表示されないこともあります)。
前回のバッテリ動作への切り替え理由: |  | 停電: これと以降3つの用語については、「 電源およびUPSパフォーマンスの監視 」を参照して下さい。
 |  | 過電圧状態
 |  | 低電圧状態
 |  | 電気ノイズ
前回のセルフテスト実施結果: |  | 成功<日付>
 |  | 失敗<日付>
 |  | セルフテストが記録されていません。

「UPS負荷」も参照して下さい。


UPS負荷

このフィールド(画面)を利用できないUPSもあります。

［現在のステータス］画面の［UPS負荷］の見出しの下には、「UPSは現在Xワットの電力を供給しています。」というメッセージが表示されます。このメッセージは、システムがUPSから供給される電力を何ワット消費しているかを表しています(ワットは電気の消費量を表す単位です)。

このグラフには、UPSが供給可能なワット数も表示されます。

UPSのバックアップコンセントに接続されている機器数に応じて、画面には次のいずれかのメッセージが表示されます。

まだUPSに機器を接続することができます。

このメッセージが表示されている場合は、サージ保護のみのコンセントに接続している機器を、電源障害時に電力が供給されるバックアップコンセントに移し替えたり、または新たな機器を接続することができます。

これ以上の機器をUPSに接続することはおすすめできません。

メッセージの説明通りです。

UPSにこれ以上の機器を接続しないで下さい。

メッセージの説明通りです。

現在UPSは過負荷状態になっています。

UPSに機器を接続しすぎています。 電源障害時に電力を供給するバックアップコンセントに取り付けている機器の一部を取り外す必要があります。 サージ保護のみのコンセントが空いている場合は、そちらに接続して下さい。

コンピュータ、モニタ、外部記憶装置、モデム、およびネットワークハブなどの機器は、他の機器よりも優先して保護する必要があります。 また、プリンタ、スキャナ、プロジェクター、および照明などは他よりも優先度が低くなります。 特に、プリンタやプロジェクターなどは電力消費量が大きくなっています。

このメッセージが表示されても何も対処を行わないと、電源障害時に機器が保護されない可能性があります。 ［過負荷状態］ダイアログに詳細な情報が表示されます。


電源イベント、ダイアログ、およびバルーン通知

電源イベントが発生すると、APC 電源管理はダイアログまたはバルーン通知でその旨を知らせます。 電源イベントは、電源に関連する注意すべき状況のことです。

この状況を説明するメッセージが、ダイアログやバルーン通知に表示されます。 詳細については、目次を調べて該当するメッセージの説明を参照して下さい。


シャットダウンの警告

UPSがバッテリ運転中の場合、［ランタイムの設定］画面に設定されているオプションに基づいて、PowerChuteが状況を監視しています。 設定された条件を満たす状況が発生した場合、その旨を通知するメッセージが表示されます。

ファイルの保存とシャットダウンを開始するまでの時間を示すタイマーが、10秒からのカウントダウンを開始します。

カウントダウンを待たずにすぐにファイルの自動保存を開始するには、［保存してシャットダウン］ボタンを選択して下さい。

警告: ［シャットダウンのキャンセル］をクリックすると、ファイルの保存およびコンピュータのシャットダウンが一時的に中断されます。 これによって作業を完了するための時間を稼ぐことができますが、開かれているファイルをすべて手動で保存しなければなりません。


バッテリ運転時に通信が切断されたことによるシャットダウンの警告

この警告は、UPSがバッテリ運転中に、UPSとの通信切断がされたことが原因で行われます。

この場合、UPSにはまだ電力を供給できる余裕がある可能性もありますが、PowerChuteがバッテリのランタイムや残量を確認することはできません。 そこで安全のために、コンピュータシステムのシャットダウンが行われます。

ファイルの自動保存とシャットダウンを開始するまでの時間を示すタイマーが、10秒からのカウントダウンを開始します。

警告: ［シャットダウンのキャンセル］をクリックすると、ファイルの保存やコンピュータのシャットダウンが一時的に中断されます。 キャンセルすることにより作業を完了するための時間を稼ぐことができますが、その代わりに開かれているファイルをすべて手動で保存しなければなりません。


直ちにシャットダウンする

電源に関する問題が発生した場合、UPSはバッテリからの電力供給を開始します。 バッテリの残量が10%を下回った場合（バッテリ容量低下状態）、直ちにシャットダウンを開始する旨のメッセージが表示されます。

［シャットダウンの警告］でシャットダウンをキャンセルした、またはバッテリからの電力供給開始時にバッテリの容量が少なかった場合などに、バッテリ容量低下状態になる可能性があります。

この場合、システムを正常にシャットダウンするための時間しかありません。 ファイルを自動保存する時間はありません。

安全のためには、このダイアログが表示された場合は、そのままシャットダウンを続けるようにして下さい。 ［中止］ボタンを使用する場合は、即座に開かれているファイルを手動で保存して下さい。


セルフテスト失敗

型番によっては、このイベントがないUPSもあります。

UPSのセルフテストの実行後、UPSのバッテリの状態が悪いため交換する必要があると判断された場合に発生するイベントです(セルフテストは、［セルフテストの実行］画面から実行することができます)。

セルフテスト失敗とは、UPSのバッテリ容量やランタイムが通常の値よりも低下していることを示しています。（バッテリが劣化している可能性があります）

このイベントが発生した場合は、バッテリを8時間以上充電してから、再度セルフテストを実行してください。それでも回避できない場合は、バッテリを交換する必要があります。

交換用バッテリキットは、弊社Webサイトhttp://battery.apc.co.jp/から注文することができます。

警告: このイベントを無視しないようにして下さい。 このイベントを無視すると、電源障害時にデータや機器が損傷する可能性があります。


バッテリ切断

型番によっては、このイベントがないUPSもあります。

このイベントは、内部バッテリが正しく接続されていないことを示しています。 この場合、電源障害時にコンピュータシステムやデータを保護することができません。

バッテリの接続方法については、UPSに同梱されている『ユーザーズマニュアル』を参照して下さい。


過負荷状態

型番によっては、このイベントがないUPSもあります。

過負荷状態は、電源障害時にバッテリから電力を供給するバックアップコンセントに接続されている機器が多すぎることを表しています。 そのため、電源障害時にUPSがコンピュータシステムを保護することができません。

一部の機器をバックアップコンセントから、サージ保護のみのコンセントに差し替えて下さい。

「UPS負荷」も参照して下さい。


ランタイム低下

型番によっては、このイベントがないUPSもあります。

UPSのバッテリ容量が、電源障害が発生してもシステムを5分未満しかサポートできない場合にこのイベントが発生します。

5分のランタイムは、APCの推奨値よりも少なくなっています。

このメッセージは、通常の動作環境下(商用電源から電力が供給されている場合)でしか表示されません。

この問題に対処するには、UPSのバックアップコンセントに接続している機器の一部を、サージ保護のみのコンセントに差し替えて下さい。 差し替える機器の判断については、「UPS負荷」を参照して下さい。

また、UPSをアップグレードして接続機器数を増やすことも可能です。 UPSのアップグレードの詳細については、弊社Webサイトhttp://battery.apc.co.jp/を参照して下さい。


内部障害

型番によっては、このイベントがないUPSもあります。

バッテリのように、UPS本体が故障することもあります。 このイベントは、UPSに内部障害が発生していることを示しています。

警告: このイベントを無視しないようにして下さい。 このイベントを無視すると、電源障害時にデータや機器が損傷する可能性があります。

製品の保証期間内でしたら、無償でUPSを交換することができます。 お問い合わせ先については、コールセンタのページを参照してください。


バッテリの交換時期です

型番によっては、このイベントがないUPSもあります。

通常は、約3年ごとにUPSのバッテリを交換することをおすすめしています。 このイベントは、バッテリの交換時期になったことを示します。

古いバッテリをそのまま使用すると、ランタイムやバッテリ容量が足りなくなり、故障につながる可能性が高くなります。 また、開いているファイルの保存に失敗したり、機器に影響する可能性もあります。

本ソフトウェア自体には、バッテリが交換されたかどうかを検出する機能はありません。 このため、バッテリをすでに交換したことを知らせる［バッテリを交換したばかりです］オプションも用意されています。

また、［以後、このメッセージを表示しない］オプションを選択すれば、今後この情報を表示しないようにすることができます。

注意: ［以後、このメッセージを表示しない］オプションを選択しないで、バッテリを交換しなかった場合、約1ヶ月後にこのメッセージが再表示されます。

UPSの買い替えをご検討の場合はhttp://www.apc.co.jp/trade/index.htmlを参照してください。

また、交換用バッテリキットは、弊社Webサイトhttp://battery.apc.co.jp/から注文することができます。


スタンバイモード

スタンバイモードはコンピュータの消費電力を抑えた状態で、モニタやハードディスクの消費電力量が通常よりも少なくなります。 スタンバイモードの時にコンピュータのパワーボタンを押すと、通常の状態に戻ります。

コンピュータがスタンバイモードになっている時に、電源障害が発生してUPSからの電力供給が開始されても、コンピュータのスタンバイモードが解除されることはありません。 つまり、PowerChuteが自動的に管理上のシャットダウンとファイルの保存を行うことはできません。 そのため、開かれていたファイルのデータが失われたり、コンピュータのシャットダウンが正しく行われない可能性があります。

以上のような理由から、スタンバイモードは使わないことをおすすめいたします。

コンピュータがスタンバイモードに移行していることをPowerChuteが検出すると、その旨を知らせるメッセージが表示されます。 コンピュータのスタンバイモードへの移行を中止するには、［スタンバイのキャンセル］ボタンを選択して下さい。 スタンバイモードをキャンセルすることをお勧めします。

コンピュータから離れている場合でも、このダイアログが表示されている間は、コンピュータがスタンバイモードに移行することはありません。

注意: ［スタンバイモード］ダイアログにある［以後、このメッセージを表示しない］オプションを選択すると、今後このダイアログが表示されることはありません。 そのため、このオプションを選択して［スタンバイのキャンセル］をクリックすると、その後コンピュータがスタンバイモードに移行することはありません。 また、このオプションを選択して［スタンバイモードにする］をクリックすると、以後は常にコンピュータがスタンバイモードに移行してしまいます。


電源障害が長時間に渡る場合の処理

  1. 停電になった場合、商用電源の電圧が正常範囲外になった場合、UPSは内部バッテリからコンピュータシステムに電力を供給し始めます。

  2. これが長時間に渡ると、バッテリの残量が徐々に減少していきます。

  3. 電源管理は［ランタイムの設定］画面の設定内容に従って、この状況を監視しています。

  4. あらかじめ指定された時間が経過するか、またはランタイムが一定時間を下回った場合、開かれているファイルが保存されます。

    詳細は「電源障害時のファイルの保存」を参照して下さい。

  5. コンピュータのシャットダウンが行われます。

  6. UPSはその1分後に、スリープモードへと移行します。

    スリープモードのUPSは動作していませんが、商用電源が回復した場合自動的に動作を開始します。 スリープモードに移行することにより、直後の電源障害などに備えてバッテリを節約したり、バッテリの寿命を延ばすことができます。

コンピュータを再起動すると、PowerChuteが管理上のシャットダウンを行った旨のメッセージが表示されます。

警告: シャットダウン中(上記のステップ4)に［シャットダウンのキャンセル］ボタンをクリックすると、一時的にファイルの保存とコンピュータのシャットダウンが中断されます。 これによって作業を完了するための時間を稼ぐことができますが、開かれているファイルをすべて手動で保存しなければなりません。


電源障害時のファイルの保存

商用電源の障害が長時間に渡る場合、シャットダウンを開始する前に、名前の付いている開かれたファイルがディスクに保存されます。

これによって、電源障害時にコンピュータから離れていた場合でも、データを安全に保護することができます。

PowerChuteがファイルを自動保存できるアプリケーションを次に示します。

  • Microsoft® Office 2000、およびOffice XPのWord、PowerPoint®、およびExcel
  • ペイント、メモ帳、およびワードパッド(バージョン5.0までのWindows® Meや98で提供されている各バージョン)
  • 他のアプリケーションのファイルも大部分は保存可能と思われますが、APCはここに記載しているアプリケーションのみをサポートしています

注意: PowerChuteは名前の付いているファイル、つまり以前に保存されたことがあるファイルのみを自動保存することができます。 名前の付いていないファイルを保存することはできません(例えば、タイトルが「無題」、「Book1」、または「プレゼンテーション1」などのように表示されている場合、それらのファイルに名前は付けられていません)。

自動ファイル保存に関する問題が発生した場合は、「開いているファイルが保存されない」を参照して下さい。


システムトレイアイコン

PowerChuteが動作している場合、UPSの情報を素早く確認したり、手軽に設定画面を起動するためのシステムトレイアイコンが表示されています。

このアイコンは、タスクバー(スタートメニューがあるバー)に表示されている時刻の隣にあります。

  • このアイコンを見るだけで、UPSのステータスを簡単に確認することができます。

    UPSがオンライン運転中です。

    UPSがバッテリ運転中です。

    通信切断や要バッテリ交換などのUPSの問題が検出されたか、PowerChute監視サービスを停止しています。

  • ヒントを参照するには、マウスカーソルをアイコン上に移動して下さい。

    ヒントには、UPSが充電中かどうか、バッテリ動作しているかどうか、または 通信が正しく行われているかどうかなどの情報が表示されます。 また、PowerChuteが監視サービスを停止しているかどうかの情報も表示されます。

    バッテリが完全に充電された場合、ヒントには「APC PowerChute Personal Edition」とだけ表示されます。

  • システムトレイアイコンをダブルクリックすると、PowerChuteの設定画面が起動します。 代わりにアイコンを右クリックして、表示する画面を選択することもできます(この機能を利用できないUPSもあります)。


トラブルシューティング

問題 | 考えられる原因 | 対処方法
通信切断が通知される | UPSの電源が入っていない。 | UPSの電源が入っていることを確認して下さい。
 | UPSとコンピュータ間を適切なUSBケーブルで正しく接続していない。 | 同梱のAPC USBケーブルを使って正しく接続されていることを確認して下さい。
 | WindowsがUPSを検出できない。 | お使いのUPSをWindowsが正しく検出、認識していない可能性があります。 上の2つの欄に記載されている事柄を確かめて下さい。
 | Windows 98 HIDドライバが見つからないか壊れている。 | 「Windows 98のみ: Windows 98 HIDドライバのインストール」を参照して下さい。
 | 他のUSBポートやUSBケーブルに関する問題。 | 「UPSとの通信切断時のトラブルシューティング」を参照して下さい。
スタンバイモードから復帰する際に、通信切断のメッセージが表示される | Windowsがスタンバイモードからの正常な復帰に失敗した。 | USBケーブルをいったん取り外した後、接続し直すか、またはコンピュータを再起動して下さい。
メッセージ: ダイアログやエラー メッセージが表示されている間はPowerPointを終了できません | 名前の付けられていないPowerPointファイルが開かれている場合に、自動ファイル保存機能からこのメッセージが表示されることがあります。 | 開いているPowerPointファイルに適切な名前を付けて保存して下さい。 名前の付けられていないPowerPointファイルが開かれている場合、そのファイルが保存されないだけでなく、他の名前の付けられているファイルの保存作業を妨げてしまう可能性もあります。
メッセージ: ファイル アクセス権のエラーのため保存できません。 | PowerChuteではなく、Microsoft® Wordが表示するメッセージです。 | このメッセージが表示されても特に問題はありません。メッセージを無視しても構いません。
(Win 98) USBドライバ(HIDドライバ)のインストール時に、HIDCLASS.SYSが見つからない | ［新しいハードウェア］の追加ウィザードがこのファイルを見つけられない。 | 「Windows 98のみ: Windows 98 HIDドライバのインストール」で説明しているように、HIDドライバをインストールする際に、ウィザードから次のメッセージが表示されることがあります: 「Windows 98 CD-ROM上のファイルHIDCLASS.SYSが見つかりませんでした。 Windows 98 CD-ROMを選択したドライブに入れて、［OK］をクリックして下さい。」 ［ファイルのコピー元:］に「d:\win98」と入力して下さい。 ここで、「d」の部分には、お使いのCD-ROMのドライブ名を指定して下さい。 これでドライバのインストールが行われます。
(Win 98) ケーブルを接続しても［新しいハードウェアの追加］ウィザードが表示されない | HIDドライバが前にインストールされた後に削除されているような場合に、このような問題が発生します。 | ［スタート］-［設定］-［コントロールパネル］を選択して［システム］をダブルクリックし、［デバイスマネージャ］タブを選択します。次に、［最新の情報に更新］ボタンをクリックして下さい。
セルフテストを実行できない | UPSが接続されていない、接続している機器が多すぎて過負荷状態になっている、またはバッテリが消耗している。 | 次の方法を順番に試して下さい。 通信ケーブルをコンピュータに接続する。 UPSのコンセントから一部の機器を取り外してみる。 UPSの充電が完了するまで待つ。
Webへのリンクをクリックしても、該当するWebページが表示されない | 通常使用するブラウザがNetscape® 6で、まだプロファイルを作成していない。 | Netscapeを起動してプロファイルを作成して下さい。 それでも問題が解決しない場合は、Netscapeを起動して直接目的のURLを入力するか、またはInternet Explorerを通常使用するブラウザとして設定して下さい。
 | デフォルトのブラウザに設定しているNetscape 4.7をアンインストールした。 | デフォルトのブラウザに設定したNetscape 4.7をアンインストールしても、Internet Explorerがデフォルトのブラウザに設定されることはありません。 Internet Explorerを起動して、［ツール］メニューから［インターネットオプション］を選択します。次に、［プログラム］タブをクリックして、［Webの設定のリセット］を選択して下さい。
Webリンクは表示されるが、同時にエラーも表示される。 | Netscape 6がデフォルトブラウザに設定されている。 | エラーメッセージに対して［OK］をクリックして処理を続行して下さい。
PowerChuteのアンインストール時に、ファイルがロックされている、または読み込み専用であるというメッセージが表示される | PowerChuteのコンポーネントが動作している。 | 設定画面などのコンポーネントや、リリースノートなどの関連ファイルをすべて閉じて下さい。 その後、表示されているダイアログの［はい］または［再試行］を選択して、アンインストール処理を続行して下さい。 これによって、すべてのPowerChuteファイルをアンインストールすることができます。
以下の問題は、自動シャットダウンを行う場合にのみ発生します。
開いているファイルが保存されない | 開いているファイルに名前が付けられていない。 | ファイルを保存したことがあるかどうか(名前が付けられているかどうか)を確認して下さい。 「電源障害時のファイルの保存」を参照して下さい。
 | 開かれているファイルが、古いバージョンのアプリケーションで作成されている(例:Microsoft Word 97で作成されたドキュメントをMicrosoft Word 2000で開いている)。 | 開いているドキュメントを、最新型式で保存して下さい。
 | Microsoft PowerPointファイルに、埋め込みオブジェクトが含まれている(例:Excelワークシート)。 | オブジェクトを埋め込んでいるPowerPointドキュメントに対して自動保存を行うことはできません。
 | シャットダウン時にExcelのセルを編集していた。 | シャットダウンの警告が表示されたら、Excelファイルを保存して編集作業を中止して下さい。
 | アプリケーションのダイアログが表示されたままになっている。 | コンピュータから離れる前に、アプリケーションのダイアログを閉じて、ファイルを保存して下さい。
 | ClipTrakkerTM でファイルを開いている(Silicon Prarie Software)。 | シャットダウンメッセージが表示されたら、ClipTrakkerファイルを保存してからアプリケーションを終了して下さい。
Microsoft Office 97ファイルが保存されない | 間違ったリリースのMicrosoft Office 97を起動している。 このためVB環境に関するエラーメッセージが表示されることがあります。 | Microsoft Office 97 Service Release 2以降をインストールして下さい。
Windowsを正しくシャットダウンできない、 画面に何も表示されない、 または最初のシャットダウン画面でWindows 98/Meがフリーズする | バッテリの残量が足りないためシャットダウン処理を完了できない。 | ［ランタイムの設定］画面で、［可能な限りバッテリ動作を維持する(ランタイムを重視)］オプションの代わりに、［バッテリ容量を保持する(安全性を重視)］オプションを設定して下さい。
 | 一部のサードパーティ製のメモリ常駐プログラムやデバイスドライバが、自動シャットダウン時に応答を返さない。 | Ctrl+Alt+Deleteキーを押して、常駐プログラムやドライバを終了しながら、どれが原因になっているかを調査して下さい。 それでも問題が解決しない場合は、APC コールセンタにお問い合わせ下さい。
 | コンピュータ上でZipMagic® が動作している。 | コンピュータから離れる場合は、ZipMagicを終了して下さい。
シャットダウンが予定よりも早く行われる | バッテリの残量が少ない。 | バッテリは常に完全に充電するようにして下さい。 「電源障害が長時間に渡る場合の処理」に、一連のイベントとその説明が記載されています。 バッテリの残量が少ない場合の処理については、「直ちにシャットダウンする」を参照して下さい。
Devldr16.exeを参照してコンピュータがクラッシュする | Creative Labs Sound Blaster® Live!TM を取り付けている。 | SB16のエミュレーションを無効にして下さい。 詳細は http://www.creative.comを参照して下さい。
商用電源は回復したのに、コンピュータを再起動すると再びシャットダウンされてしまう | コンピュータのシャットダウン後、一定時間が経過したためUPSがスリープモードに移行した(電源障害が長時間に渡る場合の処理)。 | 自動シャットダウン時に、UPSがスリープモードに移行するまでに多少の遅延があります。 この遅延時間内に商用電源が回復した場合は、2分ほど待ってからコンピュータを再起動して下さい。


UPSとの通信切断時のトラブルシューティング

PowerChuteとUPS間の通信が切断された場合については、「通信切断が通知される」を参照して下さい。 それでも問題を解決できない場合は、次の事柄を試して下さい。

  • USBケーブルがUPSとコンピュータの両方に正しく接続されていることを確認して下さい。

    USB延長ケーブルは使用しないで、APCが用意したケーブルを使用するようにして下さい。

  • コンピュータ、およびUPSからUSBケーブルをいったん取り外した後、もう一度接続し直して下さい。
  • UPSは直接コンピュータに接続することをおすすめします。 つまり、USBハブを経由しないで直接コンピュータのUSBポートに接続して下さい。

    また、UPSから物理的にUSBハブを配置しないようにして下さい。

  • 別のUSBポートを使用するか、または接続しているポートに別のUSBデバイスを接続して、ポートが正常に動作しているかどうかを確認して下さい。
  • ［コントロールパネル］の［システム］から、［デバイスマネージャ］を開いて［最新の情報に更新］ボタンをクリックし、デバイス リストを更新します。 デバイスリストにUPSが表示されていなければなりません。
  • これでも問題が解決しない場合は、コールセンタにお問い合わせ下さい。


Windows 98のみ: Windows 98 HIDドライバのインストール

Windows 98 HID (Human Interface Device)ドライバは、UPSがWindows 98やPowerChuteと通信を行うために必要です。

インストール後にドライバに障害が発生した場合、通信が切断された旨のメッセージが表示されます。

ドライバを手動でインストールするには、次の手順に従って下さい。

  1. コンピュータのUSBポートとUPS間にUSBケーブルを接続すると、［新しいハードウェアの追加］ウィザードが自動的に表示されます

    (このダイアログが表示されない場合は、USBケーブルが正しく接続されているかどうかを確認して下さい。 次に［スタート］-［設定］-［コントロールパネル］を選択して、［ハードウェアの追加］をダブルクリックします)。

    ［新しいハードウェアの追加］ウィザードが、インストールに必要な手順を指示します。

  2. 「次の新しいドライバを検索しています :USB Human Interface Drivers」というメッセージが表示されます。 ［次へ］をクリックします。

  3. 「検索方法を選択して下さい」というメッセージが表示されたら、［使用中のデバイスに最適なドライバを検索する (推奨)］を選択して［次へ］をクリックします。

  4. Windowsがドライブを検索する場所を、フロッピーディスク、CD-ROMドライブ、ハードディスク中の特定のディレクトリ、およびMicrosoft Webサイトの中から指定します。

    ［次へ］をクリックします。

    注意: Windows 98 CDがない場合については、「Windows 98 CD-ROMがない場合のHIDドライバのインストール」を参照して下さい。

    Windows 98 CDの挿入を要求するダイアログが表示されたら、ドライブにCDを挿入して［OK］をクリックします。

    注意: ここでWindows 98とWindows 98 SE(Second Edition)を混同しないようにして下さい。 これらのバージョンのドライバ間に互換性はありません。 ご利用のOSに応じた正しいCD-ROMを使用して下さい。 OSのバージョンを確認するには、［スタート］-［設定］-［コントロールパネル］を選択して、［システム］アイコンをダブルクリックして下さい。 ［全般］タブの下部の「Microsoft Windows 98」の下に「Second Edition」と表示されていれば、それがWindows 98 SEであることを表しています。

    指定された場所にあるファイル\INF\hiddev.infが検索されます。 このファイルが見つからない旨のメッセージが表示された場合については、「(Win 98) USBドライバ(HIDドライバ)のインストール時に、HIDCLASS.SYSが見つからない」を参照して下さい。

  5. 目的のドライバが見つかった旨のメッセージが表示された場合は、［次へ］をクリックします。

  6. インストール処理が自動的に行われます。処理が完了したら、ドライバが正常にインストールされた旨のメッセージが表示されます。 ［完了］ボタンをクリックします。

これでインストール作業が完了しました。


Windows 98 CD-ROMがない場合のHIDドライバのインストール

Windows 98 CDがない場合でも、以前にマウスやUPSなどのUSB HIDデバイスをインストールしたことがある場合は、それを利用してHIDドライバをインストールできる可能性があります。 UPSには、次のファイルが必要になります。これらのファイルがインストールされている場合は、Windows\System32\Driversディレクトリに格納されています。

  • hidclass.sys
  • hidparse.sys
  • hidusb.sys

次の手順に従って作業を行って下さい。

  1. Windows 98 CDを要求するメッセージが表示されたら、［OK］を選択します。

  2. hidclass.sysのある場所の指定を要求するメッセージが表示されます。 ［参照］を選択して、 Windows\System32\driversディレクトリを指定します。.

    インストール処理が自動的に行われます。処理が完了したら、ドライバが正常にインストールされた旨のメッセージが表示されます。 ［完了］ボタンを選択して、ドライバのインストールを完了します。


用語集

バッテリ容量

UPSがどれだけ充電されているかの割合値

ランタイム

電源障害時にUPSから電力を供給できる予測時間

オンライン運転中

商用電源から電力を供給しています

バルーン通知

イベントを通知するメッセージ。 タスクバーのシステムトレイ部分に表示されます

商用電源

コンセントから供給される電気

電源管理

APC UPSと、PowerChuteソフトウェアにより統合管理されたシステム

通信切断

PowerChuteがUPSと通信ケーブル(電源ケーブルではありません)を使って正しく通信できていない状態


コールセンタ

国別の情報を参照、またはテクニカルサポートへのリクエストを送信する場合は、APC Webサイトhttp://www.apc.co.jp/sands/index.htmlを参照してください。

ご使用上の不明な点、技術的なお問い合わせ、および故障受付のホームページ

e-support : http://www.apc.co.jp/sands/olts/index.html


著作権

Entire contents copyright 2003-2004 American Power Conversion. All rights reserved. 許可を得ずに、本製品の全部または一部を再製することは禁止されています。APC、APCロゴ、MasterSwitch、Matrix-UPS、Silcon、Smart-UPS、SymmetraはAmerican Power Conversion Corporationの商標であり、関連当局に登録されている可能性があります。 その他の商標、製品名、社名はすべて所有者各位の所有物であり、これらは情報提供の目的でのみ使われています。