Обзор

Программное обеспечение APC PowerChute Personal Edition, взаимодействуя с источником бесперебойного питания APC и операционной системой , предоставляет комплексное решение проблемы защиты компьютера от сбоев электросети.

Система выполняет три основные функции:

  1. Система обеспечивает защиту файлов и операционной системы компьютера при возникновении сбоев в подаче электроэнергии.

    2. В момент возникновения проблемы система включает питание от резервной батареи, а в случае длительного сбоя питания (переход в «Спящий режим»), выполняя сохранение открытых файлов и завершая работу операционной системы компьютера.

    Проблемы с питанием могут заключаться в прекращении подачи электроэнергии, низком напряжении, перенапряжении и электромагнитных помехах (толкование этих терминов см. в Контроль сети переменного тока и работы источника бесперебойного питания).

  2. Система дает возможность контролировать работу источника бесперебойного питания и следить за состоянием сети переменного тока.

    3. Под контролем понимается отслеживание и фиксация системой всех событий, оказывающих влияние на электропитание, таких как прекращение подачи электроэнергии. Предоставляется возможность просматривать как архив данных, так и текущие данные.

  3. Система дает возможность настраивать режим использования источника бесперебойного питания.
Авторское право © 2003–2004
American Power Conversion Corp.
http://www.apc.com
Все права защищены.
2003-11-19 (yyyy-mm-dd)


Запуск интерфейса пользователя

Для запуска основного интерфейса пользователя системы Power Chute воспользуйтесь Иконка в панели задач, меню Пуск или иконкой рабочего стола.

Для запуска с помощью иконки, находящейся в панели задач, щелкните иконку дважды или щелкните правой кнопкой и выберите индивидуальный экран.

Отметим, что PowerChute работает, даже если интерфейс пользователя не выведен на экран. Интерфейс предоставляет средства контроля и настройки функционирования APC система защиты питания.


Состояние источника бесперебойного питания

На панели Состояние источника бесперебойного питания отображается основная информация о текущей работе источника бесперебойного питания. Она размещается в отдельном окне в нижней части экрана интерфейса PowerChute.

Выводятся следующие поля:

  • Источник питания: источник электропитания компьютерной системы: т.е., питается ли компьютер от Питание от сети переменного тока или от внутренней батареи источника бесперебойного питания.

    • ИБП работает от сети переменного тока (потеря связи)
    ИБП работает от батареи
    PowerChute не может определить состояние источника питания, поскольку произошла потеря связи с источником бесперебойного питания

    Если PowerChute не может установить связь с источником бесперебойного питания, проверьте, надежно ли подключен USB кабель связи (не путать со шнуром питания) между компьютером и источником бесперебойного питания.

  • Емкость батареи: оставшийся в источнике бесперебойного питания заряд, выраженный в процентах от емкости. Для полностью заряженной батареи здесь выводится 100%. Когда батарея обеспечивает питанием систему, процент в этом поле снижается, отражая степень разрядки батареи.

    • Если ИБП работает от сети переменного тока, это поле окрашено в зеленый цвет
    Если источник бесперебойного питания осуществляет питание от батареи, это поле окрашено в оранжевый цвет

  • Оставшееся время работы батареи / Время до выключения: В зависимости от состояния источника питания выводится одно из этих двух полей.

    • Оставшееся время работы батареи: Это время автономной работы источника бесперебойного питания Этот знак выводится, когда источником питания служит сеть переменного тока, т.е. в режиме “он-лайн”.
    ИЛИ
    Время до выключения: Число минут до того, как система начнет выполнять выключение с помощью функции . Этот знак выводится, когда ИБП работает от батареи.

  • Чтобы запустить оперативную справку, нажмите кнопку Справка.
  • Кнопка Отключить звуковые сигналы (отсутствует в некоторых моделях источников бесперебойного питания) выводится только тогда, когда раздается звуковой сигнал источника бесперебойного питания. Чтобы отключить сигнал, щелкните эту кнопку.

    • (Сигналы зуммера источника бесперебойного питания время от времени сообщают о некоторых событиях; например, когда источник бесперебойного питания переходит на работу от батареи при прекращении подачи электроэнергии.)

    При отключении звукового сигнала эта кнопка становится серой.


Контроль системы защиты питания

Экраны Работа, Текущее состояние и Запустить самодиагностику помогают контролировать источник питания и система защиты питания.

Кроме этого, диалоговые окна и всплывающее окно предупреждения PowerChute сообщают о событиях, связанных с питанием. В этом контексте под событием понимается нечто, требующее внимания (см. События, связанные с питанием, диалоговые окна, сообщение во всплывающем окне).


Контроль сети переменного тока и работы источника бесперебойного питания

Экран Отчет о работе на вкладке Система контроля содержит подробную информацию о важных событиях, связанных с питанием.

В верхней части выводятся сведения о трех событиях:

  1. когда, если это происходило, в последний раз источник бесперебойного питания работал от батареи;
  2. когда, если это происходило, система PowerChute отключала систему из-за сбоев в питании;
  3. сведения о последней самодиагностике (отсутствует в некоторых моделях источников бесперебойного питания).

В приведенной ниже таблице проблемы, связанные с питанием, разбиты по категориям. Здесь под проблемой, связанной с питанием, имеется в виду, что источник бесперебойного питания был вынужден работать от батареи, обеспечивая питание для оборудования, подсоединенного к его выходам.

  • Прекращение подачи электроэнергии означает, что Питание от сети переменного тока от розетки сети переменного тока была прекращена.
  • Недостаточное напряжение означает, что напряжение, поступающее от сети переменного тока, ниже заданного минимального значения.
  • Перенапряжение означает, что напряжение в сети переменного тока выше указанного максимального значения.

    • Недостаточное напряжение и перенапряжение могут осложнить работу компьютеров и другого оборудования. Перенапряжение может даже вызвать повреждения. (Для указния минимального и максимального значений воспользуйтесь экраном Конфигурация напряжения).

  • Электрические помехи - это нежелательная электромагнитная энергия, поступающая в источник бесперебойного питания из сети переменного тока. Эта энергия ухудшает качество сигнала и данных. Причиной таких помех может быть, например, электрический трансформатор, находящийся поблизости, или генератор электроэнергии.

    • Если помехи большие, источник бесперебойного питания начинает подавать электроэнергию от батареи. Характер реакции на помехи можно задать с помощью экрана Настройка чувствительности.

Сведения, приведенные в таблице, могут помочь определить причину проблем, связанных с питанием от сети переменного тока.


Контроль текущего состояния

Этот экран присутствует не во всех моделях источников бесперебойного питания.

Экран Текущее состояние на вкладке Контроль системы сообщает сведения о текущей работе система защиты питания.

Возможные значения всех полей и их описание приведены ниже

Поле
Иконка
Описание
Электроэнергия подается от:
Источником питания является сеть переменного тока.
Источником питания является источник бесперебойного питания.
Оставшаяся емкость батареи:
x%
Источник бесперебойного питания находится в режиме Онлайн и заряжен на x% своей емкости.
x%
Источник бесперебойного питания подает питание и заряжен на x% своей емкости.
Не подсоединена батарея в источнике бесперебойного питания.
В настоящий момент батарея:
Разрядка батареи. Во время подачи электроэнергии при возникновении сбоев в питании батарея разряжается.
Батарея заряжена. Батарея заряжена на 100% своей емкости.
Зарядка батареи: батарея в источнике бесперебойного питания перезаряжается полностью. Обычно это происходит после сбоя в питании.
Внутренняя батарея источника бесперебойного питания отсоединена (эта иконка отсутствует в некоторых моделях блоков питания от батареи).
Последний переход на питание от батареи был вызван:
Прекращение подачи электроэнергии.
Объяснение этого и следующих трех терминов смотрите в разделе Контроль сети переменного тока и работы источника бесперебойного питания.
Перенапряжение.
Недостаточное напряжение.
Проблемы, вызванные электрическими помехами.
Результат последней самодиагностики:
Пройдена успешно<дата>.
Диагностика выявила сбои< дата>.
Нет записей о самодиагностике.

Смотрите также Нагрузка на источник бесперебойного питания.


Нагрузка на источник бесперебойного питания

Это поле (и экран) присутствует не во всех моделях источников бесперебойного питания.

На экране Текущее состояние, под заголовком Нагрузка на источник бесперебойного питания, поле Источник бесперебойного питания в настоящий момент обеспечивает X ватт мощности сообщает сколько ватт мощности, поступающей от источника бесперебойного питания, используется вашей системой. (Мощность в ваттах - это количество используемой или рассеиваемой электроэнергии в единицу времени.)

В этом поле указывается также мощность в ваттах, которую в состоянии обеспечить источник бесперебойного питания.

В зависимости от количества оборудования, подключенного к гнездам “Источник бесперебойного питания” источника бесперебойного питания, на экране отображается одно из четырех сообщений:

“К источнику бесперебойного питания можно подключить дополнительное оборудование”
Это означает, что можно переключить какое-либо оборудование с розеток Защита от перенапряжения устройства на выходные разъемы, через которые подается питание от батареи при возникновении сбоев (выходные разъемы Источника бесперебойного питания), либо просто добавить другое оборудование, которое еще не подключено.
“Подключать дополнительное оборудование к источнику бесперебойного питания не рекомендуется.”
Смысл очевиден
“Не подключайте никакого дополнительного оборудования к источнику бесперебойного питания.”
Смысл очевиден
“В настоящий момент источник бесперебойного питания перегружен.”
Уже подключено слишком много оборудования. Нужно отключить часть оборудования от выходных разъемов, через которые подается питание от батареи при возникновении сбоев (выходных разъемов ИБП) в источнике бесперебойного питания. Если некоторые гнезда Защита от перенапряжения не используются, можно подключить оборудование к ним.
Оборудование можно разделить по принципу его приоритетности; наибольший приоритет имеют: компьютер, монитор, устройства внешней памяти, модемы, сетевые концентраторы. К оборудованию с более низким приоритетом можно отнести лазерные или струйные принтеры, сканеры, проекторы, лампы. Особенно много потребляют энергии лазерные принтеры и проекторы.
Если проигнорировать это сообщение, то ваша система не будет защищена в случае возникновения проблем с питанием. Диалоговое окно Источник бесперебойного питания перегружен содержит больший объем информации.


События, связанные с питанием, диалоговые окна, сообщение во всплывающем окне

Когда возникает событие, связанное с питанием, система APC система защиты питания информирует об этом в диалоговом окне или всплывающее окно сообщении. Событие, связанное с питанием, является ситуацией, требующей вашего внимания.

Смысл текста в этих диалоговых и всплывающих окнах очевиден. Для вашего сведения оглавление содержит ссылки на описания более важных сообщений.


Предупреждение о выключении

В то время, когда внутренняя батарея источника бесперебойного питания обеспечивает питание, система PowerChute контролирует ситуацию, сверяя значения, выбранные на экране Калибровка времени автономной работы. Когда достигаются заданные значения, появляется диалоговое окно.

Таймер отсчитывает в обратном порядке 10 секунд, отмечая время, оставшееся до начала сохранения файлов, за которым последует выключение.

Для того, чтобы пропустить работу таймера и запустить автоматическое сохранение файлов немедленно, воспользуйтесь кнопкой Сохранить и Выключить.

Внимание: Щелчок по кнопке Отменить выключение временно отменяет сохранение файлов ивыключение. Это дает вам дополнительное время для завершения работы, но в таком случае необходимо все открытые файлы закрыть вручную.


Предупреждение о выключении, вызванное потерей связи во время подачи питания от батареи

Это предупреждение возникает в случае потеря связи с источником бесперебойного питания в то время, когда она подает питание от батареи.

Иными словами, источник бесперебойного питания мог бы продолжать подавать соответствующее питание, но PowerChute не может установить, какой заряд присутствует в батарее и сколько осталось время автономной работы. В качестве меры предосторожности предполагается выключить вычислительную систему:

Таймер отсчитывает в обратном порядке 10 секунд, отмечая время, оставшееся до начала автоматического сохранения файлов, за которым последует выключение.

Внимание: Щелчок по кнопке Отменить выключение временно отменяет сохранение файлов и выключение. Это дает вам дополнительное время для завершения работы, но в таком случае необходимо все открытые файлы закрыть вручную.


Выключить сейчас

При возникновении сбоя в питании источник бесперебойного питания начинает подачу электроэнергии. Если в батарее низкий уровень заряда – меньше 10% от полной емкости – PowerChute выводит диалоговое окно, сообщающее, что начинается немедленное выполнениевыключения.

Ситуация, при которой в батарее оказывается низкий уровень заряда, может сложиться, если была отменена выключение системы в диалоговом окне Предупреждение о выключении, или, возможно, заряд батареи был очень низким в момент начала подачи электроэнергии источником бесперебойного питания.

В этом случае у системы остается время только на успешное выключение. Времени на автоматическое сохранение файлов нет.

Когда выводится это диалоговое окно, самое надежное решение – предоставить системе продолжить процесс выключения. Если воспользоваться кнопкой Отменить, придется немедленно выполнять ручное сохранение открытых файлов.


Самодиагностика источника бесперебойного питания закончилась неудачно

Это событие присутствует не во всех моделях источников бесперебойного питания.

По окончании самодиагностики источник бесперебойного питания сообщил, что батарея находится в плохом рабочем состоянии и ее необходимо заменить. (Тест можно запустить вручную, воспользовавшись экраном Выполнить самодиагностику.)

Со временем портятся все батареи. Неудачное завершение самодиагностики означает, что у батареи источника бесперебойного питания значения емкость и время автономной работы меньше, чем рекомендованные.

Предупреждение: Это не следует игнорировать. Если не обращать на это внимания, возникает опасность повреждения данных и оборудования в случае возникновения сбоев в питании.

Батарею для замены можно заказать из любой точки мира, посетив страницу веб-сайта APC:
http://apc.com/support/replacement_battery_program.cfm.

Если вы живете в США, вы сможете воспользоваться бесплатной транспортировкой старой батареи.


Батарея отключена

Это событие присутствует не во всех моделях источников бесперебойного питания.

В этом диалогвом окне сообщается, что внутренняя батарея подключена неправильно. Иными словами, источник бесперебойного питания не сможет защитить вашу компьютерную систему и данные в случае возникновения сбоев в питании.

Чтобы заново подключить батарею, выполните инструкции под названием Руководство пользователя, напечатанные на листке, прилагаемом к источнику бесперебойного питания.


Источник бесперебойного питания перегружен

Это событие присутствует не во всех моделях источников бесперебойного питания.

Перегрузка источника бесперебойного питания означает, что при возникновении проблемы с питанием к выходным разъемам, подающим питание от батареи (разъемам Резервное питание от батареи), подключено слишком много оборудования. Из-за этого источник бесперебойного питания не сможет поддерживать работу компьютерной системы при возникновении сбоя в питании.

Нужно переключить часть оборудования, подключенного к гнездам “Источник бесперебойного питания”, на гнезда, предназначенные только для случая перенапряжения.

Замена источника бесперебойного питания на более мощный даст возможность подключать больше оборудования, и при этом устройство по-прежнему будет надежно функционировать при устранении проблем с питанием. На странице http://apc.com/support/upgrade.cfm веб-сайта APC можно найти подробную информацию о том, как “перепродать” существующий источник бесперебойного питания.

Информацию о том, как связаться с компанией, если вы находитесь не в Северной Америке, можно получить на домашней странице веб-сайта APC http://www.apc.com/, выбрав страну в выпадающем окне.

Смотрите также Нагрузка на источник бесперебойного питания.


Осталось мало времени автономной работы

Это событие присутствует не во всех моделях источников бесперебойного питания.

Это диалоговое окно выводится в том случае, когда при возникновении проблемы с питанием PowerChute выясняет, что батарея источника бесперебойного питания сможет поддерживать работу вашей системы в течение периода, меньшего, чем пять минут.

Пять минут - это значение, которое ниже значения время автономной работы, рекомендованного APC.

Этот диалоговое окно выводится во время нормальной работы, т.е., когда подается питание от сети переменного тока (а не от источника бесперебойного питания).

Чтобы исправить ситуацию, можно отключить некоторое оборудование, подключенное к источнику бесперебойного питания через выходные разъемы, подающие питание от батареи при возникновении сбоев в питании (выходные разъемы Источник бесперебойного питания) и подключить его к гнездам, предназначенным для случая перенапряжения. Рекомендации по поводу того, какое оборудование переключать, смотрите в Нагрузка на источник бесперебойного питания.

В качестве альтернативы можно выполнить замену источника бесперебойного питания на более мощный, что даст возможность подключать больше оборудования, и при этом система по-прежнему будет надежно функционировать при устранении проблем с питанием. Страница
http://apc.com/support/upgrade.cfm веб-сайта APC расскажет о том, как обменять на новый ваш существующий источник бесперебойного питания.

Информацию о том, как связаться с компанией, если вы находитесь не в Северной Америке, можно получить на домашней странице веб-сайта APC http://www.apc.com/, выбрав страну в выпадающем окне.


Внутренняя ошибка

Это событие присутствует не во всех моделях источников бесперебойного питания.

Так же, как батарея, сам источник бесперебойного питания со временем начинает плохо работать. В диалоговом окне Внутренняя ошибка сообщается, что в источнике бесперебойного питания есть внутренние неполадки.

Предупреждение: Это не следует игнорировать. Если не обращать на это внимания, возникает опасность повреждения данных и оборудования в случае возникновения проблем с питанием.

Если не истек срок гарантии, источник бесперебойного питания может быть заменен бесплатно. Контактную информацию можно получить на домашней странице веб-сайта APC
http://www.apc.com/. Выберите свою страну в выпадающем окне. На другой странице,
http://www.apc.com/support/, находится информация, касающаяся гарантий.

Источник бесперебойного питания можно обменять, посетив страницу веб-сайта APC:
http://apc.com/support/upgrade.cfm.


Старая батарея

Это событие присутствует не во всех моделях источников бесперебойного питания.

Рекомендованное время использования батареи в источнике бесперебойного питания равно трем годам. Когда истечет этот промежуток времени, программное обеспечение проинформирует об этом с помощью диалогового окна Старая батарея.

Старая батарея с большой вероятностью приведет к снижению время автономной работы и емкость. Это может подвергнуть опасности сохранение файлов в открытых приложениях и даже оборудование, подключенное к выходным разъемам источника бесперебойного питания.

Программное обеспечение не может установить, была ли уже заменена батарея. Однако эту информацию можно сообщить программе, воспользовавшись кнопкой-переключателем “Батарея только что заменена”.

В качестве альтернативы, для того, чтобы эта информация больше не выводилась, можно установить флажок в окошке “Больше не показывать это сообщение”.

Примечание: Это диалоговое окно вновь появится примерно через месяц, Если вы не запретили вывод этой информации И не обновили батарею.

Батарею для замены можно заказать из любой точки мира, посетив страницу веб-сайта APC:
http://apc.com/support/replacement_battery_program.cfm.


Режим ожидания

Режим ожидания - это состояние низкого потребления электроэнергии компьютером, т.е., монитор и жесткие диски используют меньше энергии, чем в нормальном режиме. Если, при нахождении компьютера в режиме ожидания, нажать кнопку питания, компьютер возобновит нормальную работу.

Если компьютер находится в режиме ожидания, и при этом, из-за возникновения сбоя в питании, источник бесперебойного питания начинает подавать электроэнергию, компьютер может не возобновить работу. Это означает, что PowerChute не может выполнить автоматическую управляемоевыключение с автоматическим сохранением файлов. В такой ситуации вы можете потерять данные в открытых файлах и выключение компьютер не будет выполнено должным образом.

По этой причине компания APC рекомендует НЕ использовать режим ожидания.

PowerChute предупредит с помощью диалогового окна, когда обнаружит, что компьютер переходит в режим ожидания. Есть возможность предотвратить переход компьютера в режим ожидания, воспользовавшись кнопкой Отменить режим ожидания. Рекомендуется воспользоваться этой возможностью.

Если вы не находитесь рядом с компьютером, это диалоговое окно предотвратит переход компьютера в режим ожидания.

Примечание: В диалоговом окне Режим ожидания есть возможность выбрать “Больше не показывать это сообщение”, чем можно воспользоваться, чтобы предотвратить вывод этого диалогового окна. Если вы выбираете такую возможность, а затем нажимаете кнопку Отменить режим ожидания, ваш компьютер в будущем не сможет перейти в режим ожидания. Если вы выбираете такую возможность, а затем нажимаете кнопку Перевести в режим ожидания, ваш компьютер всегда будет переходить в режим ожидания.


Что происходит во время затянувшегося сбоя в питании?

  1. Если работа источника питания от сети переменного тока прерывается (прекращение подачи электроэнергии) или его напряжение выходит за рамки нормальных значений, источник бесперебойного питания немедленно начинает подавать питание компьютерной системе, используя свою внутреннюю батарею.
  2. Если решение проблемы затягивается, батарея начинает терять заряд.
  3. система защиты питания APC контролирует ситуацию с учетом параметров, заданных на экране Калибровка времени автономной работы.
  4. По истечении заданного числа минут ИЛИ когда время автономной работы достигнет заданного для выключения времени, открытые файлы сохранены.

    5. Более подробные сведения смотрите в разделе Сохранение файлов во время сбоя в питании.

  5. Компьютер выключается.
  6. Через одну минуту источник бесперебойного питания переходит в режим ожидания.

    7. В режиме ожидания источник бесперебойного питания не функционирует, но готов автоматически начать работу, когда возобновится подача питания от сети переменного тока. Переход в режим ожидания сохраняет энергию батареи для будущих сбоев в питании, а также продлевает срок службы батареи.

При перезапуске компьютера экран-заставка сообщает, что система защиты питания APC инициировала переход в «спящий режим» Hibernation.

Внимание: Во время выключения (шаг 4 выше) щелчок по кнопке Отменить выключение временно отменяет сохранение файлов и выключение компьютера. Это дает вам дополнительное время для завершения работы, но в таком случае необходимо все открытые файлы закрыть вручную.


Сохранение файлов во время сбоя в питании

Во время длительного сбоя в питании от сети переменного тока открытые поименованные файлы сохраняются на диске перед тем, как PowerChute закроет операционную систему Windows.

Это обеспечивает защиту данных в том случае, если в момент возникновения сбоя в питании вас нет рядом с компьютером.

Приложения, для которых обеспечивается сохранение файлов:

  • В Microsoft® Office 2000 и Office XP: Microsoft® Word, PowerPoint® и Excel.
  • Приложения Microsoft® Paint, Notepad и WordPad, версии 5.0 и более ранние и любые другие версии, поставляемые с Windows® Me или 98.
  • Обычно сохранение файлов выполняется для других приложений, но APC поддерживает его только для перечисленных.
Примечание: PowerChute может сохранить только поименованные документы, т.е. документы, котрые уже сохранялись раньше. PowerChute не пытается сохранять непоименованные файлы. (Например, файлы, у которых в строке заголовка стоит “Untitled”, “Book1” или “Presentation1”, являются непоименованными).

Если у вас возникают проблемы с автоматическим сохранением файлов, см. Открытые файлы не были сохранены.


Иконка в панели задач

Во время работы PowerChute его иконка в панели задач обеспечивает быстрый доступ к информации о состоянии источника бесперебойного питания и позволяет запустить интерфейс пользователя.

Иконки выводятся сбоку от часов на панели задач, в строке, содержащей кнопку Пуск.

  • Чтобы выяснить состояние источника бесперебойного питания, достаточно взглянуть на выведенную иконку.

    • Источник бесперебойного питания работает от сети переменного тока (Онлайн)
    Источник бесперебойного питания работает от внутренней батареи
    Обнаружены проблемы, связанные с источником бесперебойного питания, такие как потеря связи или плохая батарея, или отключение пользователем контрольной функции PowerChute.

  • Чтобы вывести текст с подсказкой, переместите курсор мыши на иконку в панели задач.

    • В подсказках содержатся сведения о том, заряжается ли источник бесперебойного питания, подает ли напряжение, откликается ли должным образом. Если PowerChute не выполняет контролирующую функцию, об этом тоже будет выведена информация.

    Если источник бесперебойного питания полностью заряжен, в подсказке просто выводится “APC PowerChute Personal Edition”.

  • Чтобы запустить основной интерфейс PowerChute, дважды щелкните иконку на панели задач.
    В качестве альтернативы можно щелкнуть иконку правой кнопкой и выбрать индивидуальный экран (эта возможность доступна не во всех моделях источников бесперебойного питания).


Устранение неполадок

Неполадка
Возможные причины
Решения
Программное обеспечение сообщает о потере связи
Возможно, источник бесперебойного питания не включен.
Проверьте, горит ли сигнальная лампочка источника бесперебойного питания.
Возможно, источник бесперебойного питания подключен к компьютеру не подходящим
USB-кабелем.
Проверьте, использован ли для подключения
USB-кабель, поставленный компанией APC.
Windows не может обнаружить источник бесперебойного питания.
Windows не может обнаружить и правильно определить тип источника бесперебойного питания. Воспользуйтесь вариантами решений, приведенными в двух предыдущих строках.
Драйверы Windows 98 HID отсутствуют или повреждены.
Обратитесь к разделу Только для Windows 98: Установка HID-драйверов Windows 98.
Другие проблемы с USB-портом или USB-кабелем.
Обратитесь к разделу Устранение проблем, связанных с потерей связи с источником бесперебойного питания.
При возобновлении работы после режима ожидания программа сообщает о потере связи
Windows не удается возобновить работу должным образом.
Отсоедините и снова подсоедините USB-кабель или перезапустите компьютер.
Сообщение:
“К сожалению, нельзя выйти из PowerPoint пока открыты диалоговые окна или окна с предупреждениями”
Функция автоматического сохранения файлов может вывести сообщение о том, что открыт непоименованный файл PowerPoint.
Чтобы дать имена открытым файлам PowerPoint, сохраните их.
Если открыт непоименованный файл PowerPoint, он не может быть сохранен и может помешать сохранению поименованных файлов.
Сообщение: “Word не может выполнить сохранение
из-за ошибки доступа к файлу ()”
Это сообщение выводит Microsoft Word, а не PowerChute.
Эта ситуация не вызывает никаких проблем: проигнорируйте это сообщение.
При установке USB драйверов (т.е. HID-драйверов)
не найден драйвер
(Win 98) Hidclass.Sys
Мастер Добавить новое оборудование не может найти этот файл.
При установке Human Interface Device (HID) (устройство интерфейса пользователя), как описано в Только для Windows 98: Установка HID-драйверов Windows 98, мастер установки может вывести следующее сообщение:
“На компакт-диске Windows 98 не найден файл HIDCLASS.SYS. Вставьте компакт-диск Windows 98 в выбранный дисковод и щелкните OK.”
В выпадающем окошке с пометкой Скопировать файлы с наберите d:\win98, где d - это обозначение вашего CD-ROM. После этого продолжится установка.
(Win 98) При подсоединении кабеля не появляется мастер Добавить новое оборудование
Такое может произойти, если HID-драйверы были установлены ранее, а потом удалены.
Перейдите в Пуск- Настройки - Панель управления, дважды щелкните Система, щелкните вкладку Устройства, а затем нажмите кнопку Обновить.
Невозможно выполнить самодиагностику.
Источник бесперебойного питания не подключен или перегружен оборудованием, или батарея разряжена.
По очереди, по одному действию, попробуйте сделать следующее: Подключите кабель связи к компьютеру. От гнезд источника бесперебойного питания, которые могут подавать питание, отключите часть оборудования. Подождите, пока источник бесперебойного питания перезарядится.
При щелчке ссылки на
веб-страницу Windows не находит
веб-страницу
По умолчанию задан браузер Netscape® v6, а “профиль” не был создан.
Автоматически создайте профиль, запустив Netscape. Если это не помогает, запустите Netscape вручную и наберите ссылку на веб-страницу или в качестве браузера по умолчанию используйте Internet Explorer.
Netscape v4.7 был удален в то время, как он являлся браузером по умолчанию.
При удалении Netscape 4.7 браузер Internet Explorer (IE) не назначается браузером по умолчанию. Откройте IE, в меню Сервис выберите Свойства обозревателя и на вкладке Программы выберите Сброс веб-параметров.
Windows находит ссылку на веб-страницу, но все равно выводит сообщение об ошибке
Браузером поумолчанию является
Netscape v6.
Для продолжения просто щелкните OK в окне Netscape с сообщением об ошибке.
При удалении PowerChute в диалоговом окне сообщается, что файлы заблокированы или предназначены только для чтения.
Компоненты PowerChute могут быть открыты или находиться в рабочем состоянии.
Закройте все компоненты PowerChute, такие как интерфейс пользователя, и такие файлы, как примечания к версии. Затем щелкните в диалоговом окне Да или Повтор, чтобы продолжить удаление. Это гарантирует удаление всех файлов PowerChute.
Все приведенные ниже проблемы возникают только при автоматическом выключении.
Открытые файлы не были сохранены
Открытые файлы не были поименованы.
Обязательно сохраните файлы хотя бы один раз: это означает, что они поименованы. Смотрите Сохранение файлов во время сбоя в питании.
Открытый файл был создан в предыдущей версии приложения, например, документ Microsoft Word 97 был открыт в Microsoft Word 2000.
Сохраните документы, чтобы привести их в соответствие с новым форматом.
Файл Microsoft PowerPoint содержал встроенные объекты, например лист приложения Excel.
Автоматическое сохранение файлов не выполняется для документов PowerPoint, содержащих встроенные объекты.
Во время выключения выполнялось редактирование ячейки таблицы Excel.
При получении предупреждения о выключении прекратите редактирование ячеек и сохраните файл Excel.
В приложении было открыто диалоговое окно.
Закрывайте диалоговые окна и сохраняйте файлы перед тем, как уйти от компьютера.
Файл был открыт в ClipTrakker™ (компонент программного обеспечения Silicon Prarie).
Старайтесь чаще сохранять файлы ClipTrakker и закрывайте приложение сразу после получения от PowerChute предупреждения о выключении.
Файлы Microsoft Office 97 не были сохранены
У вас работает не подходящая версия Office 97. Это может порождать сообщение, содержащее
“VB-окружение”.
Установите Microsoft Office 97 Service, версия 2.
Windows некорректно закончила работу

ИЛИ при выключении выводится пустой экран

ИЛИ Windows 98/Me при выключении застывает на первом экране
Напряжения недостаточно для проведения процесса выключения.
На экране Калибровка времени автономной работы переключитесь из режима Поддерживать активный режим компьютера как можно дольше в режим Поддерживать питание от батареи.
Возможно, некоторые независимые резидентные программы или драйверы устройств перестали откликаться во время автоматического выключения.
Используйте Ctrl+Alt+Delete, чтобы уничтожить резидентные программы или драйверы, и проверьте, помогло ли это справиться с проблемой.
Можно также обратиться в APC Техническая поддержка.
На вашем компьютере работает ZipMagic®.
Закрывайте ZipMagic, если вы уходите от компьютера.
Выключение произошло раньше, чем это ожидалось
У батареи низкий уровень заряда
Старайтесь, чтобы ваша батарея всегда была заряжена на полную емкость.
Что происходит во время затянувшегося сбоя в питании? объясняет последовательность событий. Информацию о том, что может произойти, если у батареи низкий заряд, можно найти в Выключить сейчас.
Компьютер отключается при обращении к Devldr16.Exe
У вас установлена карта Creative Labs Sound Blaster® Live!™
Отключите на своем компьютере SB16 эмуляцию. Более подробные сведения см. на
http://www.creative.com.
Питание от сети переменного тока возобновляется, но после перезагрузки компьютера он снова выключается
Блок питания от батареи переходит в режим ожидания вскоре после того, как она выполнил выключение компьютера
(Что происходит во время затянувшегося сбоя в питании?).
Во время автоматического выключения возникает небольшая задержка перед тем, как источник бесперебойного питания переходит в режим ожидания. Если подача питания от сети переменного тока возобновляется во время этой задержки, подождите пару минут пред тем, как перезапустить компьютер.


Устранение проблем, связанных с потерей связи с источником бесперебойного питания

Если программа PowerChute потеряла связь с источником бесперебойного питания, обратитесь к разделу Программное обеспечение сообщает о потере связи. Если решения, предложенные там, не помогут, попытайтесь воспользоваться рекомендациями, перечисленными ниже.

  • Убедитесь, что USB-кабель правильно подсоединен, как к источнику бесперебойного питания, так и к USB-порту компьютера.

    • Никогда не используйте USB-удлинители: пользуйтесь кабелем, поставляемым компанией APC.

  • Отсоедините, а потом снова присоедините USB-кабель к компьютеру, а затем к источнику бесперебойного питания.
  • Источник бесперебойного питания рекомендуется подсоединять непосредственно к компьютеру. То есть источник бесперебойного питания нужно подсоединять НЕ к USB-концентратору, а только к USB-порту компьютера.

    • Кроме того, не размещайте USB-концентратор поблизости от источника бесперебойного питания.

  • Попробуйте подключиться к другому USB-порту или подключитесь к этому же порту с помощью другого USB-устройства, чтобы проверить, что порт работает нормально.
  • Попробуйте воспользоваться другим USB-кабелем и/или другой источник бесперебойного питания, если это возможно.
  • На Панели управления откройте Устройства в меню Система и нажмите кнопку Обновить, чтобы откорректировать список устройств. Источник бесперебойного питания появится в списке устройств.
  • За другими решениями обратитесь к разделу Техническая поддержка.


Только для Windows 98: Установка HID-драйверов Windows 98

Для взаимодействия источника бесперебойного питания с Windows 98 и PowerChute требуются HID-драйверы Windows 98 (Human Interface Device – устройство интерфейса пользователя).

Если после установки с драйверами возникают какие-либо неполадки, PowerChute сообщит, что связь потеряна.

Чтобы установить или перестановить драйверы вручную:

  1. Соедините USB-кабелем USB-порт компьютера и источник бесперебойного питания: должно автоматически появиться диалоговое окно Добавить новое оборудование… системы Windows 98.

    2. (Если диалоговое окно не появится, проверьте, надежно ли подсоединен USB-кабель. Затем последовательно выберите Пуск - Настройка - Панель управления и дважды щелкните Добавить новое оборудование.)

    Диалоговое окна мастера Добавить новое оборудование проведет пользователя по всем этапам процедуры установки.

  2. Диалоговое окно выводит сообщение “Мастер установки ищет новые драйверы для USB Human Interface Drivers”. Щелкните Далее.
  3. При появлении вопроса “Что должна сделать система Windows” выберите Найти лучший драйвер для устройства (рекомендуется), щелкнув Далее
  4. Укажите, где Windows должна искать драйвер: на флоппи-диске или компакт-диске, в конкретном месте на жестком диске или на веб-сайте Microsoft.

    5. Щелкните Далее.

    Примечание: если у вас нет компакт-диска Windows 98, обратитесь к разделу Установка HID-драйвера без компакт-диска Windows 98.

    Если диалоговое окно запрашивает компакт-диск Windows 98, вставьте компакт-диск в дисковод и выберите OK.

Примечание: На этом этапе очень важно не “смешивать” Windows 98 и Windows 98 SE (второй выпуск). Драйверы для этих двух версий НЕсовместимы. Используйте только подходящий CD-ROM. Чтобы выяснить, какая версия установлена, последовательно выберите Пуск-Настройка-Панель управления и дважды щелкните иконку Система. На первой закладке под названием Общее открывается диалоговое окно, в котором для этой версии находится строка “Второй выпуск” под строкой “Microsoft Windows 98”.

Теперь мастер ищет на жестком диске вызванный файл. Если в этом месте поступает сообщение о том, что файл не найден, обратитесь к разделу При установке USB драйверов (т.е. HID-драйверов) не найден драйвер (Win 98) Hidclass.Sys.

  1. При появлении сообщения “Windows нашла драйвер устройства…” которым Windows подтверждает, что удалось определить местонахождение драйвера, щелкните Далее.
  2. Процесс установки продолжается автоматически до тех пор, пока не появится диалоговое окно, сообщающее, что драйверы установлены. Нажмите кнопку Завершить.

Теперь процесс установки источника бесперебойного питания завершен.


Установка HID-драйвера без компакт-диска Windows 98

Если компакт-диск Windows 98 недоступен, но ранее уже устанавливалось HID-устройство USB, такое как мышь или источник бесперебойного питания, взможно вам удастся завершить процесс установки. Источнику бесперебойного питания требуются следующие файлы, которые, если они установлены, находятся в каталоге Windows\System32\Drivers.

  • hidclass.sys
  • hidparse.sys
  • hidusb.sys

Выполните следующие шаги:

  1. При запросе компакт-диска Windows 98 нажмите OK.
  2. Windows выводит диалоговое окно, предлагающее найти hidclass.sys. Выберите Обзор и введите следующее имя каталога: Windows\System32\drivers.

    3. Процесс установки продолжается автоматически до тех пор, пока не появится диалоговое окно, сообщающее, что драйверы установлены. Нажмите кнопку Завершить, чтобы завершить установку драйвера.


Глоссарий

емкость

Максимальный заряд, который может иметь батарея источника бесперебойного питания,
в процентном выражении это 100%.

время автономной работы

Отрезок времени, в течение которого источник бесперебойного питания может обеспечивать питание при возникновении проблем в электросети переменного тока.

Онлайн

Источник бесперебойного питания получает энергию от электросети переменного тока.

всплывающее окно

Сообщение, информирующее о событии. Оно выводится в системной области панели задач.

Питание от сети переменного тока

Электроэнергия, поступающая через розетку питания.

система защиты питания

Источник бесперебойного питания APC в сочетании с программным обеспечением PowerChute.

потеря связи

Программа не поддерживает должным образом связь с источником бесперебойного питания через кабель связи (не путать со шнуром питания).


Техническая поддержка

Получить информацию о технической поддержке или оставить запрос на поддержку можно на веб-сайте компании APC: http://www.apc.com/support/


Авторские права

Авторские права на все содержание © 2003–2004 American Power Conversion. Авторские права защищены. Полное или частичное воспроизведение без разрешения запрещено. APC, логотип компании APC являются торговыми марками American Power Conversion Corporation и могут быть зарегистрированы в некоторых государственных образованиях. Все другие торговые марки, названия товаров и корпоративные имена являются собственностью соответствующих владельцев и используются только для информационных целей.