Visão Geral

O software PowerChute Personal Edition da APC funciona em conjunto com seu no-break APC para fornecer uma solução de proteção de energia.

Esta solução tem três funções principais:

  1. Proteger seus arquivos e seu sistema durante problemas de energia.

    2. A solução cumpre isso ao inicialmente fornecer energia através da bateria e, durante um problema de energia prolongado, salvar seus arquivos abertos e desligar seu computador.

    Problemas de energia podem ser blecautes, tensão baixa, sobretensão e ruído eletromagnético (veja Monitorando performance de energia e do no-break para obter uma explicação destes termos).

  2. Permite que você monitore a operação de no-break e sua fonte de energia AC.

    3. Monitorara significa que a solução irá rastrear tudo o que afete sua fonte de energia, tal como um blecaute. Você pode verificar tanto dados antigos como os atuais.

  3. Permite que você configure a utilização do no-break.
Direitos Autorais © 2003–2004
American Power Conversion Corp.
http://www.apc.com
Todos os direitos reservados.
2004-07-19 (yyyy-mm-dd)


Usando a interface do usuário

Para abrir a interface do usuário do PowerChute, use o Ícone do Sistray, o Menu Iniciar, ou o ícone na área de trabalho.

Para abrir a interface usando o ícone do sistray, clique duas vezes no ícone ou clique no mesmo com o botão direito e escolha uma tela individual.

Note que o PowerChute é executado mesmo se você não abrir a interface do usuário. A interface fornece meios para que você monitore e configure sua solução de problema de energia.


Status de no-break

O painel de status de no-break mostra informações básicas da operação atual do seu no-break. É localizado em um painel separado na parte inferior da interface do usuário PowerChute.

Os campos no display são:

  • Fonte de energia: a fonte de energia elétrica para seu sistema de computadores: isto é, seja a alimentação de seu computador feita pela sua Rede elétrica ou pela bateria interna.

    • O no-break é On Line
    O no-break está fornecendo energia usando sua bateria interna.
    O PowerChute não consegue determinar sua fonte de bateria porque houve uma perda de comunicação com o no-break.

    Se o PowerChute não conseguir se comunicar com o no-break, certifique-se que o cabo de comunicação USB (não o cabo de força) do seu computador para o no-break está conectado com segurança.

  • Capacidade da Bateria: a carga remanescente do no-break mostrada em porcentagem da capacidade possível. Uma bateria totalmente carregada irá indicar nesse campo 100%. Quando a bateria está fornecendo energia ao seu sistema, a porcentagem diminui nesse campo, ou seja, a bateria está descarregando.

    • Quando o no-break está Online, o gráfico estará verde.
    Quando o no-break estiver no modo de bateria, o gráfico estará laranja.

  • Tempo estimado de bateria / Tempo até o Desligamento: Apenas um desses campos será mostrado por vez, dependendo da fonte de energia.

    • Tempo estimado de bateria: O autonomia do no-break. Esta etiqueta mostra quando sua fonte de energia é AC, ou seja, você está online.
    OU
    Tempo até o desligamento: O número de minutos até que o sistema comece o desligamento. Esta etiqueta mostra quando sua fonte de energia é a bateria interna do seu no-break.

  • Clique no botão Info para abrir a juda online
  • O botão Mute Alarms (não disponível em alguns modelos com no-break) apenas mostra quando o alarme de no-break emite um som. Clique nele para desabilitar o alarme.

    • (O no-break emite um bip as vezes para avisá-lo de algum evento; por exemplo, quando seu no-break começa a fornecer energia da bateria durante um blecaute.)

    Com o alarme desabilitado, esse botão ficará cinza.


Monitorando sua proteção de energia

As telas Performance, Status Atual, e Execute o Auto Teste te ajudam a monitorar seu fornecimento de energia e a sua solução de problema de energia.

Além disso, as caixas de diálogo do PowerChute e as ícone de systray notificações te contam quando os eventos de energia ocorrem. Neste contexto, um evento é simplesmente algo que requer sua atenção (veja Eventos de Energia, caixas de diálogo e notificações).


Monitorando performance de energia e do no-break

A tela Performance, na abeta Monitoramento, te dá detalhes sobre eventos de energia importantes.

A parte superior mostra as últimas ocorrências de três eventos:

  1. quando, se ocorrido, seu no-break forneceu energia pela última vez
  2. quando, se ocorrido, o PowerChute desligar seu sistema durante um problema de energia
  3. informações no último auto teste (não disponível para todos os modelos com no-break)

A tabela screen categoriza os problemas de energia (listados abaixo). Um problema de energia aqui significa que foi necessário para o no-break fornecer energia da bateria ao equipamento conectado à suas tomadas de backup.

  • Um blecaute significa que o seu Rede elétrica, disponível a partir de uma tomada, parou o seu serviço.
  • Subtensão significa que a tensão vindo da sua rede AC está abaixo do valor mínimo especificado.
  • Sobretensão significa que a tensão vindo de sua rede AC está acima de um valor mínimo especificado.

    • Sub e sobretensão podem atrapalhar a operação de computadores e outros equipamentos. A sobretensão pode até mesmo causar danos. (Use a tela Voltage Configuration para ajustar os valores máximos e mínimos).

  • Ruído Elétrico é energia eletromagnética não desejada que vai do no-break da sua rede AC. Esta energia diminui a qualidade dos sinais e dados. Sua origem poderia ser um transformador elétrico em sua área, por exemplo, ou um gerador de energia.

    • Quando há muito ruído, seu no-break começa a fornecer energia da bateria. Você pode especificar a resposta ao ruído através da tela Sensitivity Configuration.

A informação na tabela é um bom indicador de onde os problemas podem ocorrer com sua rede AC.


Monitorando o status atual

Esta tela não está disponível para todos os modelos de no-break.

A tela Status Atual, na abeta Monitoramento, lhe dá informações na operação atual da sua solução de problema de energia.

Os possíveis valores para cada campo são dados abaixo com descrições

Campo
Ícone
Descrição
Energia elétrica sendo fornecida por:
Sua fonte de energia é a rede AC.
Sua fonte de energia é sua unidade de no-break.
Capacidade remanescente de bateria é:
x%
Seu no-break está On Line e carregado em x% de sua capacidade.
x%
Seu no-break está fornecendo energia e está carregado em x% de sua capacidade.
A bateria no seu no-break está desconectado.
A bateria está atualmente:
Descarregando. Sua bateria descarrega conforme fornece energia durante um problema de energia.
Carregado. Sua bateria está carregada em 100% de sua capacidade.
Carregando: seu no-break está recarregando até alcançar sua capacidade máxima. Geralmente isso acontece após um problema de energia.
A bateria interna no seu no-break está desconectada (este ícone não está disponível para todos os modelos de no-break)
Última transferência para bateria aconteceu por:
Blecaute
Veja Monitorando performance de energia e do no-break para uma explicação deste e dos três termos a seguir.
Sobretensão
Subtensão
Problemas de ruído elétrico
Resultado do último auto-teste:
Passou <com data>
Falhou <com data>
Nenhum auto teste foi registrado.

Veja também Carga no no-break.


Carga no no-break

Este campo (e tela) não está disponível para todos os modelos de no-break.

Na tela Status Atual, sob o cabeçalho Carga do no-break, o campo Seu no-break está atualmente fornecendo X Watts de energia, expressa a vatagem vindo do no-break está sendo usado no seu sistema. (Vatagem é a taxa na qual demonstra o quanto a energia elétrica é usada ou dissipada.)

O gráfico também indica a vatagem potencial que o no-break é capaz de fornecer.

Baseado na quantidade de equipamentos conectados às tomadas do no-break em sua unidade, a tela mostrará uma das quatro mensagens:

“Você pode conectar mais equipamentos ao seu no-break.”
Isso significa que você pode mudar alguns equipamentos das tomadas de Proteção Contra Surtos em sua unidade para as tomadas que fornecem energia da bateria durante um problemas (tomadas com no-break), ou simplesmente adicionar outros equipamentos não conectados atualmente.
“Não é recomendado que você conecte mais equipamentos ao seu no-break.”
Auto explicativo
“Não conecte mais equipamentos ao seu no-break.”
Auto explicativo
“Seu no-break está atualmente sobrecarregado.”
Você já tem muitos equipamentos conectados. Você deve desconectar alguns equipamentos das tomadas que fornecem energia durante um problema (as tomadas de no-break) no seu no-break. Se algumas tomadas de Proteção contra Surtos não estiverem sendo usadas, você pode conectar os equipamentos nestas.
Alguns equipamentos tem uma prioridade maior do que outros: o computador, o monitor, dispositivos de armazenamento externos, modems, hubs. Equipamentos com prioridade baixa incluem impressoras laser ou jato de tinta, scanners, projetores, lâmpadas. Em particular, impressoras a laser e projetores consomem muita energia.
Uma falha ao responder a essa mensagem pode significar que você não está protegido durenta um problema de energia. O No-break Sobrecarregado diálogo tem mais informação.


Eventos de Energia, caixas de diálogo e notificações

Quando ocorre um evento de energia, seu APC solução de problema de energia te informa através de uma caixa de diálogo ou ícone de systray notificação. Um evento de energia é uma condição relacionada a energia que requer sua atenção.

O texto nessas caixas de diálogo e balões é auto-explicativo. Para sua informação, o índice mostra links para descrições das mensagens mais importantes.


Aviso de Desligamento

Enquanto a bateria interna do seu no-break está fornecendo energia, o PowerChute monitora a situação com referência às opções escolhidas na tela Configuração de tempo de autonomia. Quando são atendidas as condições, aparecerá uma caixa de diálogo.

Um temporizador contará 10 segundos, indicando o tempo até que o arquivo seja salvo, seguido pelo desligamento.

Para pular a contagem e começar o salvamento automático imediatamente, use o botão Save and Shut Down.

Cuidado: Clicar no botão Cancel Shutdown irá temporariamente abortar o salvamento do arquivo e o desligamento do computador. Isso lhe dará um tempo extra para encerrar seu trabalho, mas você deve gravar manualmente todos os arquivos abertos se você fizer essa escolha.


Aviso de Desligamento devido a perda de comunicação enquanto estiver em modo de bateria

Este aviso acontece durante uma perda de comunicação com o seu no-break enquanto ele está fornecendo energia da bateria.

Em outras palavras, o no-break poderia estar fornecendo energia adequada mas o PowerChute é incapaz de verificar quanta autonomia ou carga está sobrando na bateria. Como precaução, ele indica que irá desligar seu computador:

Um temporizador contará 10 segundos, indicando o tempo até que comece a gravação de arquivos automática seguida pelo desligamento.

Cuidado: Ao clicar no botão Cancel Shutdown, você estará temporariamente abortando o salvamento de arquivos e o desligamento do computador. Isso lhe dará tempo extra para terminar seu trabalho, mas você deve salvar manualmente todos os arquivos abertos se você fizer essa escolha.


Desligue Agora

Quando ocorrer um problema de energia, seu no-break começa a fornecer energia. Se a carga da bateria está muito baixa – menos que 10% de sua capacidade total – o PowerChute mostra uma caixa de diálogo indicando que irá desligar imediatamente.

Uma condição de bateria baixa pode ocorrer porque você cancelou um desligamento no Aviso de Desligamento ou pode ser simplesmente a carga da bateria que estava muito baixa quando o no-break começar a fornecer energia.

Neste caso, o sistema tem tempo suficiente para desligar com sucesso. Não há tempo para o salvamento automático do arquivo.

A prática mais segura é deixar o processo de desligamento continuar quando aparecer essa caixa de diálogo. Se você realmente usar o botão Abort, você deve salvar manualmente seus arquivos imediatamente.


Auto-Teste do Reprovado

Este evento não está disponível para todos os modelos de no-break.

No seguimento do auto-teste o relatou que sua bateria não está funcionando corretamente e precisa ser substituída. (Você pode fazer um teste manualmente através da tela Execute o Auto Teste)

Com o tempo, todas as baterias se deterioram. Uma falha no auto teste significa que a bateria do seu backup tem uma capacidade e autonomia menor que o recomendado.

Aviso: Você não deveria ignorar isso. Ao fazer isso você está colocando em risco a segurança dos seus dados e equipamentos durante um problema de energia.

Você pode solicitar uma troca de bateria de qualquer lugar no Mundo ao visitar o site da APC: http://apc.com/support/replacement_battery_program.cfm.

Se você morar nos EUA, você terá o benefício de frete grátis para enviar sua bateria antiga.


Bateria Desconectada

Este evento não está disponível para todos os modelos com no-break.

Este aviso lhe diz que seu backup interno não está devidamente conectado. Em outras palavras, seu no-break não pode proteger seu computador e seus dados se houver um problema de energia.

Siga as instruções da folha impressa que vieram com no-break, entitulado Manual do Usuário, para reconectar a bateria.


No-break Sobrecarregado

Este evento não está disponível para todos os modelos com no-break.

Um no-break sobrecarregado significa que existem muitos equipamentos plugados nas tomadas que tem backup por bateria durante um problema de energia (tomadas de no-break). Por causa disso, o no-break pode não ser capaz de dar suporte a seu computador durante um problema de energia.

Você deve retirar alguns dos equipamentos plugados nas tomadas de “No-break” e ligá-los nas tomadas que tem apenas proteção contra surtos.

Ao fazer o upgrade do no-break será possível conectar mais equipamentos e ainda fornecer proteção para problemas de energia. Uma página no site da APC, http://apc.com/support/upgrade.cfm, tem detalhes sobre como “negociar” seu no-break existente.

Informações de contato for a da América do Norte podem ser obtidas através do site da APC, http://www.apc.com/, e depois escolhendo seu país no menu.

Veja também Carga no no-break.


Pouco tempo de autonomia restante

Este evento não está disponível para todos os modelos com no-break.

Este diálogo aparece quando, durante um problema de energia, o PowerChute detecta que a bateria no seu no-break somente estaria disponível para manter seu sistema por um tempo menor que cinco minutos.

Cinco minutos é abaixo do autonomia valor recomendado pela APC.

O diálogo apenas aparece durante operação normal, ou seja, quando energia AC está sendo fornecida (não através do no-break).

Para consertar essa situação, você pode desplugar alguns equipamentos das tomadas com durante um problema (as tomadas no-break) e plugá-las nas tomadas apenas para surtos. Veja Carga no no-break para recomendações de quais equipamentos trocar de tomada.

Alternativamente, fazer o upgrade do seu no-break permitirá que você conecte mais equipamento no mesmo e ainda forneça proteção contra problemas de energia. Uma página do site da APC, http://apc.com/support/upgrade.cfm, conta como você pode negociar seu no-break existente.

Informações de contato para a da América do Norte podem ser obtidas através do site da APC, http://www.apc.com/, e depois escolhendo seu país no menu.


Falha Interna

Este evento não está disponível para todos os modelos com no-break.

Como uma bateria, um no-break pode funcionar indevidamente. O diálogo de Falha Interna avisará que há um problema interno em seu no-break.

Você não deveria ignorar isso. Ao fazer isso você está colocando em risco a segurança dos seus dados e equipamentos durante um problema de energia.

Se a sua garantia ainda for válida, você pode substituir seu no-break gratuitamente. Informações de contato podem ser obtidas através do site da APC, http://www.apc.com/. e depois escolhendo seu país no menu. Outra página da Internet, http://www.apc.com/support/, tem informações específicas para garantias.

Você pode também negociar seu no-break ao visitar uma página no site da APC: http://apc.com/support/upgrade.cfm.


Bateria Velha

Este evento não está disponível para todos os modelos com no-break.

A expectativa de vida recomendada para uma bateria no seu no-break é de três anos. O software lhe informará quando isso acontecer através do diálogo Bateria Velha.

Uma bateria antiga tem uma tendência maior a funcionar inadequadamente através de uma autonomia menor e uma capacidade menor. Isso poderia colocar em risco o salvamento dos arquivos de seus aplicativos abertos e até mesmo os equipamentos conectados às suas tomadas de backup no seu no-break.

O software não consegue detectar se você já trocou a bateria. Entretanto, você pode comunicá-la ao software ao escolher a opção “I have just replaced my battery”.

Alternativamente, você pode dizer ao software que você não quer que essa informação seja mostrada novamente ao selecionar a caixa de checagem, “Don’t show me this again”.

Nota: Este diálogo aparecerá novamente depois de um mês aproximadamente, Se você escolher deixar o diálogo aparecer novamente E você não trocar a bateria.

Você pode solicitar uma troca de baterias de qualquer lugar do mundo ao visitar a página da APC: http://apc.com/support/replacement_battery_program.cfm.


Modo Standby (Em espera)

O modo Standby é um modo de baixa energia do computador, ou seja, o monitor e os discos rígidos usam menos energia do que o normal. Enquanto estiver em standby, pressione o botão power para que o computador volte à operação normal.

Se o seu computador estiver em modo standby e seu no-break começar a fornecer energia durante um problema de energia, o computador pode não resumir a operação. Isso significa que o PowerChute não pode realizar uma hibernação um desligamento gerenciado com salvamento de arquivos automático. Além disso você pode perder dados de arquivos abertos e seu computador pode não desligar devidamente.

Por este motivo, a APC recomenda que você NÃO use o modo standby.

O PowerChute lhe avisa através de uma caixa de diálogo quando ele detectar que o computador está entrando em modo standby. Será oferecida a opção para prevenir que o computador ente em modo standby através do botão Cancel Standby. Essa é a opção recomendada.

Se você está longe do seu computador, eta caixa de diálogo previne que seu computador entre em modo standby.

Nota: Há uma opção na caixa de diálogo do modo Standby, “Don’t tell me about this again”, que você pode usar para prevenir que a caixa de diálogo apareça. Se você marcar essa opção, e então escolher o botão Cancel Standby, seu computador não poderá entrar no modo standby no futuro. Se você marcar essa opção, e então escolher o botão Standby Anyway, seu computador sempre entrará no modo standby.


O que acontece durante um problema de energia prolongado?

  1. Quando sua rede cai (um blecaute) ou baixa mais que o limite de tensão normal, seu no-break imediatamente começa a fornecer energia a seu computador usando sua bateria interna.
  2. Se o problema continuar, a bateria começa a perder sua carga.
  3. APC’s solução de problema de energia monitora a situação com referência às opções especificadas na tela Configuração de tempo de autonomia.
  4. Depois que o número especificado de minutos tenha terminado OU até que a autonomia diminua até o tempo específico para desligamento, arquivos abertos são gravados.

    5. Veja Salvamento de arquivos durante um problema de energia para mais informações.

  5. Seu computador desliga.
  6. Seu no-break entra em modo sleep depois de um minuto.

    7. Em modo sleep, o no-break não está funcionando mas está pronto para começar a funcionar automaticamente quando a rede de energia voltar. Entrar em modo sleep conserva a energia da bateria para problemas de energia futuros e também prolonga a vida útil da bateria.

Quando você reinicia seu computador, uma tela lhe indica que sua solução de proteção de energia da APC iniciou um desligamento gerenciado.

Cuidado: Durante um desligamento (passo 4 acima) clicar no botão Cancel Shutdown fará com que temporariamente se aborte o salvamento de arquivos e o desligamento do computador.Isso lhe dará um tempo extra para encerrar seu trabalho, mas você deve salvar todos os arquivos abertos manualmente se você fizer essa escolha.


Salvamento de arquivos durante um problema de energia

Durante um problema de energia prolongado, seus arquivos abertos e nomeados são salvos no disco antes do PowerChute desligar seu Windows .

Isto protégé seus dados quando você não está no seu computador no momento de um problema de energia.

Os aplicativos cobertos pelo salvamento do arquivo são:

  • Em Microsoft Office 2000 e Office XP: Microsoft Word, PowerPoint, e Excel.
  • Os aplicativos Microsoft Paint, Notepad e WordPad, até e incluindo a versão 5.0 e qualquer outra versão em Windows Me ou 98.
  • O salvamento de arquivo geralmente funciona para outros aplicativos mas a APC apenas suporta aqueles listados.
Nota: o PowerChute apenas pode gravar documentos nomeados, ou seja, documentos que tenham sido previamente salvos. O PowerChute não tenta gravar arquivos sem nome (Arquivos com o título “Untitled”, “Book1” ou “Presentation1” são arquivos sem nome).

Se você está tendo problemas com o salvamento automático de arquivos, veja Abra arquivos que não foram salvos.


Ícone do Sistray

Quando o PowerChute está sendo executado, seu ícone do systray fornece uma fonte rápida de informações no seu no-break e uma maneira de iniciar a interface do usuário.

O ícone do systray aparece próximo ao relógio na barra de tarefas, a barra que contém o menu Start.

  • O ícone mostrará o status do seu no-break.

    • O no-break está On Line
    O no-break está fornecendo energia através de sua bateria interna.
    O PowerChute detecta um problema com o no-break, tal como uma perda de comunicação ou bateria ruim ou você parou o serviço de monitoramento do PowerChute.

  • Para ver o texto ToolTip, posicione seu cursor do mouse no ícone do systray.

    • As dicas incluem se o seu no-break está carregando, se está fornecendo energia da bateria, ou se não está se comunicando adequadamente. Também dirá a você quando o monitoramento do PowerChute não está em serviço.

    Quando o no-break está totalmente carregado, a dica apenas mostrará “APC PowerChute Personal Edition”.

  • Dê um duplo clique no ícone do systray para abrir a interface principal do usuário do PowerChute. Alternativamente, clique com o botão direito do mouse e escolha uma tela individual (não disponível para todos os modelos de no-break).


Resolução de Problemas

Problema
Possíveis Causas
Soluções
Software indica perda de comunicação
Seu no-break pode não estar chaveado.
Verifique se a luz do no-break está ligada.
Seu no-break pode não estar conectado ao seu computador com o correto cabo USB.
Verifique se ele está conectado usando o cabo USB do no break.
O Windows é incapaz de detectar seu no-break.
O Windows pode não ter detectado e reconhecido seu no-break corretamente, Verifique as soluções nas duas linhas acima.
Os drivers Windows 98 HID estão faltando ou estão corrompidos.
Consulte o Para Windows 98 apenas: Instalando os drivers Windows 98 HID.
Outros problemas com a porta USB ou cabo USB.
Consulte o Resolução de Problemas perde comunicação com seu no-break.
Ao voltar a operar após o standby, o software indica perda de comunicações
O Windows falhou em retornar a funcionar corretamente.
Desconecte e reconecte o cabo USB ou reinicie seu computador.
Mensagem: “Sinto muito, você não pode sair do PowerPoint enquanto diálogos ou alertas estão abertos”
A função de salvamento automático de arquivo mostram a mensagem se um arquivo do PowerPoint sem nome estiver aberto.
Grave seus arquivos do PowerPoint a fim de nomeá-los.
Se um arquivo do PowerPoint sem nome estiver aberto, ele não pode ser salvo e pode interferir na gravação de arquivos nomeados.
Mensagem: “O Word não consegue gravar devido a um erro de permissão de arquivo ()”
O Microsoft Word mostra essa mensagem, não o PowerChute.
Esta situação não causa problemas: ignore a mensagem.
(Win 98) O driver Hidclass.Sys não pôde ser encontrado ao instalar USB drivers (ou seja, drivers HID)
Add New Hardware não consegue encontrar este arquivo.
Quando instalar um Human Interface Device (HID), como detalhado em Para Windows 98 apenas: Instalando os drivers Windows 98 HID, o instalador pode mostrar a mensagem:
“O arquivo HIDCLASS.SYS no CD-ROM do Windows 98 não pôde ser encontrado. Insira o CD-ROM do Windows 98 no drive selecionado, e clique em OK.”
No menu drop-down chamado Copie os arquivos de:, tipo d:\win98, onde d é a letra do drive do seu CD-ROM. A instalação deve então prosseguir.
(Win 98) não consegue aparecer a janela Add New Hardware quando conectar o cabo
Isso pode acontecer se os drivers HID foram anteriormente instalados e retirados.
Acesse Start-Settings-Control Panel, dê um duplo clique em System, clique na abeta Device Manager, e clique no botão Refresh.
Incapaz de realizar um auto-teste.
Seu no-break não está conectado, ou está sobrecarregado com equipamento, ou a bateria está descarregada.
Em etapas, tente o seguinte, um de cada vez. Conecte o cabo de comunicação ao computador. Retire alguns equipamentos das tomadas de no-break que possa fornecer energia da bateria. Espere até que o backup da unidade esteja recarregado.
Ao clicar no link, o Windows não consegue encontrar a página da web
Seu navegador padrão é Netscape v6 e você ainda não criou um “perfil”.
Crie um perfil automaticamente ao abrir o Netscape. Se isso não funcionar, abra o Netscape manualmente e digite o link ou use o Internet Explorer como seu navegador padrão.
Você desinstalou o Netscape v4.7 e esse era seu navegador padrão.
Quando desinstalado, o Netscape 4.7 não faz com que o Internet Explorer (IE) seja seu navegador padrão. Abra o IE, no menu Ferramentas, escolha Opções da Internet e na abeta Programas, selecione Reset Web Settings.
O Windows encontrou um link, mas também mostra um erro
Netscape v6 é o navegador padrão.
Apenas clique em OK na mensagem de erro do Netscape para continuar.
Enquanto estiver desinstalando o PowerChute, um diálogo diz que os arquivos estão travados ou apenas para leitura
Os componentes do PowerChute podem estar abertos ou executando.
Feche todos os componentes do PowerChute, tais como a interface do usuário, e arquivos tais como notas de lançamento. Então, clique em Sim ou Tentar novamente no diálogo para prosseguir com a desinstalação. Isso assegura que todos os arquivos do PowerChute sejam removidos durante a instalação.
Todos os problemas adicionais abaixo apenas surgem durante um desligamento automático.
Abra arquivos que não foram salvos
Abrir arquivos que não tem nome
Assegure-se que você tenha salvo seus arquivos ao menos uma vez: isso significa que eles já foram nomeados. Veja Salvamento de arquivos durante um problema de energia.
Foi criado um arquivo com uma versão mais antiga do seu aplicativo, por ex., um documento do Microsoft Word 97 document foi aberto no Microsoft Word 2000.
Atualiza documentos para um formato mais antigo ao gravá-los.
Um arquivo do Microsoft PowerPoint contém objetos embutidos, por exemplo uma planilha do Excel.
O salvamento automático de arquivos não funciona para documentos do PowerPoint que contenham objetos embutidos.
Você estava editando uma célula do Excel durante o desligamento.
Grave seu arquivo do Excel e pare de editar as células quando você receber o aviso de desligamento.
Um aplicativo tem uma caixa de diálogo aberta.
Feche o aplicativo das caixas de diálogo e grave seus arquivos antes de deixar seu computador sozinho.
Um arquivo foi aberto no ClipTrakker (da Silicon Prarie Software).
Tente assegurar-se que os arquivos ClipTrakker são salvos com frequência e feche o aplicativo depois que você obter uma mensagem de desligamento do PowerChute.
Arquivos do Microsoft Office 97 não foram salvos
Você está executando a versão errada do Office 97. Isso pode causar uma mensagem de erro que inclui “VB environment”.
Instale o Microsoft Office 97 Service Release 2.
Windows não desliga corretamente

OU uma tela branca aparece no desligamento

OU o Windows 98/Me congela na primeira tela de desligamento
Energia insuficiente restando para completar o processo de desligamento.
Mude da opção Mantenha meu computador ligado o máximo de tempo possível para Preserve energia da bateria na tela Configuração de tempo de autonomia.
Alguns programas residentes da memória ou drivers de dispositivos podem parar de responder durante um desligamento automático.
Use Ctrl+Alt+Delete para interromper programas residentes ou drivers e veja se isso resolve o problema.
Alternativamente, entre em contato com a APC Suporte Técnico.
ZipMagic está funcionando em seu computador.
Feche o ZipMagic quando você deixar seu computador sozinho.
O desligamento ocorreu mais cedo do que o esperado
Sua carga de bateria está baixa
Tente assegurar que sua bateria esteja carregada totalmente a qualquer momento.
O que acontece durante um problema de energia prolongado? explica a sequência de eventos. Veja Desligue Agora para informações sobre o que pode acontecer quando a carga de bateria está baixa.
Seu computador travou, dando referência a Devldr16.Exe
Você tem uma placa Creative Labs Sound
Blaster Live! instalada.
Desabilite a emulação SB16 no seu computador. Consulte a página
http://www.creative.com para mais detalhes.
A energia AC retorna, mas após você reiniciar o computador ele desliga novamente
Seu entre em modo sleep alguns momentos após ter desligado seu computador (O que acontece durante um problema de energia prolongado?).
Durante um desligamento automático, há um pequeno atraso antes que o no-break entre em modo sleep. Se a rede elétrica retornar durante esse atraso, espere dois minutos antes de reiniciar seu computador.


Resolução de Problemas perde comunicação com seu no-break

Se o seu software PowerChute perde comunicação com seu no-break, leia Software indica perda de comunicação. Se as soluções indicadas lá não funcionarem, tente as recomendações abaixo.

  • Eassegure-se que o cabo USB está conectado corretamente, tanto o do no-break quanto o da porta USB do computador.

    • Nunca use cabos de extensão USB: use o cabo fornecdio pela APC.

  • Desconecte e então reconecte o cabo USB ao computador e então ao no-break.
  • É recomendado que você conecte seu no-break diretamente ao seu computador. Ou seja, NÃO conecte seu no-break a um hub USB, apenas à porta USB do seu PC.

    • Além disso, não coloque qualquer hub USB fisicamente próximo ao seu no-break.

  • Tente uma porta USB diferente, ou tente usar a mesma porta com um dispositivo USB diferente para verificar se a porta etá funcionando corretamente.
  • Tente um cabo USB diferente e/ou um no-break diferente, se disponível.
  • No Control Panel, abra o Device Manager em System, e pressione o botão Refresh para atualizar a lista de dispositivos. O no-break deve aparecer na lista de dispositivos.
  • Consulte o Suporte Técnico para outras soluções.


Para Windows 98 apenas: Instalando os drivers Windows 98 HID

Os drivers Windows 98 HID (Human Interface Device) são requeridos pelo no-break para se comunicar com o Windows 98 e o PowerChute.

Se algo acontecer ao drivers após a instalação, o PowerChute dará um sinal que terá perdido a comunicação.

Para instalar ou reinstalar os drivers manualmente:

  1. Conecte o cabo USB entre a porta USB do seu computador e o no-break: a caixa de diálogo do Windows 98 Add New Hardware Wizard deve aparecer automaticamente.

    2. (Se a caixa de diálogo não aparecer, certifique-se que o cabo USB está devidamente conectado. Então escolha Start-Settings-Control Panel, e dê um duplo clique em Add New Hardware.)

    A caixa de diálogo Add New Hardware o guiará durante o processo de instalação.

  2. Uma caixa de diálogo indicará: “This wizard searches for new drivers for USB Human Interface Drivers”. Clique em Next.
  3. Quando o instalador perguntar “What do you want Windows to do”, aceite a opção Search for the best driver for your device (Recommended) clicando em Next.
  4. Especifique onde o Windows irá procurar o driver: um drive de disquete ou CD-ROM, um local específica no seu disco rígido, ou no site da Microsoft.

    5. Clique em Next.

    Nota: consulte Instalando o driver HID sem o CD do Windows se você não tiver o CD do Windows 98.

    Se uma caixa de diálogo pedir o CD do Windows 98, coloque-o no drive e selecione OK.

Nota: É muito importante não “confundir” Windows 98 e Windows 98 SE (second edition) neste passo. Os drivers para as duas versões NÃO são compatíveis. Use apenas o CD-ROM correto. Para saber qual versão você tem instalada, use Start-Settings-Control Panel e dê um duplo clique no ícone System. Na primeita abeta, chamada General, a caixa de diálogo mostrará “Second Edition” sob “Microsoft Windows 98” para aquela versão.

O instalador agora procurará no seu disco rígido por um arquivo chamado .....\INF\hiddev.inf. Se você receber uma mensagem nesse ponto que um arquivo não foi encontrado, consulte (Win 98) O driver Hidclass.Sys não pôde ser encontrado ao instalar USB drivers (ou seja, drivers HID).

  1. Em “Windows found the device driver...”, o Windows indica que ele localizou o driver; clique em Next.
  2. O processo de instalação continua automaticamente até que uma caixa de diálogo apareça, indicando que os drivers foram instalados. Selecione o botão Finish.

O processo de instalação do no-break está agora completo.


Instalando o driver HID sem o CD do Windows

Se o CD do Windows 98 não estiver disponível mas você já tiver instalado um dispositivo USB HID como um mouse ou um no-break, você ainda poderá completar o processo de instalação. Seu no-break necessita desses arquivos, os quais, se instalados, estão em seu diretório Windows\System32\Drivers.

  • hidclass.sys
  • hidparse.sys
  • hidusb.sys

Faça os seguintes passos:

  1. Quando for solicitado o CD do Windows 98, selecione OK.
  2. O Windows mostrará uma caixa de diálogo, procurando pelo arquivo hidclass.sys. Selecione Browse, e digite o seguinte diretório: Windows\System32\drivers.

    3. O processo de instalação cuntinua automaticamente até que uma caixa de diálogo indique que os drivers que tenham sido instalados apareçam. Selecione o botão Finish para completar a instalação do driver.


Glossário

capacidade

A carga máxima que um no-break pode suportar; em porcentagem será 100%.

autonomia

A quantidade de tempo que um no-break pode fornecer energia durante um problema de energia.

On Line

Seu no-break está reestabelecendo energia da rede.

ícone de systray

Uma mensagem lhe informando de um evento. Aparece na área systray de sua barra de tarefas.

Rede elétrica

A eletricidade que vem de uma tomada elétrica.

solução de problema de energia

Seu no-break APC combinada com o software PowerChute.

perda de comunicação

O software PowerChute não está se comunicando devidamente com o no-break através do cabo de comunicação (não o cabo de força).


Suporte Técnico

Acesse o website da APC para obter informações específicas ao seu país ou solicitar suporte técnico: http://www.apc.com/support/


Direitos Autorais

Direitos autorais do conteúdo © 2004–2004 American Power Conversion. Todos os direitos reservados. A reprodução de parte ou total deste sem permissão é proibida. APC, the APC logo são marcas registradas da American Power Conversion Corporation e podem estar registradas em algumas jurisdições. Todas as outras marcas, produtos e nomes corporativos são de propriedade de seus respectivos donos e são usados apenas para fins de informação.