ATI_UTILITIES

ATI UTILITIES 2003

About this version
Usage TIPS
Remove original version
Remove other versions

TOOLS

PCI ID Codes
 AGP Drivers
Device Manager
Hardware Acceleration
Add/Remove Programs
Microsoft DirectX
DirectX Diagnostic
 Display Settings
Adapter Information
ATI Inspector
 SMARTGART
Problem Report Wizard


Remove this version of ATI UTILITIES

About ATI UTILITIES

This version of ATI UTILITIES is intended to help you,

  • gather information about your system
  • check common problem areas
  • create an ATI PROBLEM REPORT

This version of ATI UTILITIES uses ActiveX controls to launch,

  • ATI utility programs
  • ATI Problem Report Wizard
  • System tools included with your version of Windows

This version of ATI UTILITIES includes hyperlinks to the ATI and Microsoft WEB sites. These hyperlinks require an active internet connection and will be marked as follows,

  • (ATI.COM)
  • (Microsoft.COM)

This version of ATI UTILITIES does NOT,

  • add any Program Groups
  • add any Shortcuts

By default this version of ATI UTILITIES is created in the following directory, C:\ATI\support\ATI_UTILITIES

NOTE: If you change the default installation directory some of the features will not function properly.

April 2003

  • Includes the latest version of the ATI utility components.
  • Updates to SMARTGART pages
  • Added SMARTGART Whitepaper
  • Added SMARTGART FAQ
  • Added SMARTGART UNINSTALL utility

July 2002

  • Includes the latest version of the ATI utility components.
  • ATI Utilities updated to differentiate "BUILT BY" and "POWERED BY" products.
  • Added page on PCI ID codes
  • Added link page for ATI SmartGART utility and Control Panel
  • Update ATI Inspector pages
  • Update Adapter Information pages
  • Update hyperlinks to ATI.COM


Add/Remove Programs

Use ADD/REMOVE programs to un-install older versions of software prior to installing a new version.

  1. Click, to launch

  2. Select the application you wish to un-install and click the Remove button.

Explanation

Application software should generally be un-installed prior to adding a new version. The only exception occurs when the NEW version is advertised as an upgrade version.

If you are experiencing problems or missing features with ATI Multimedia software make sure you have uninstalled older versions before you install the new version.

The installation program for ATI Multimedia Center installs features and configures the application based on the type of system and the ATI product in the system.


AGP Motherboard/Chipset Drivers

Check for an updated AGP (GART) driver from your motherboard or chipset manufacturer.

AGP Motherboard/Chipset Drivers (ATI.COM)

Explanation

Using a current AGP driver for your system is critical for stable system operation.

AGP memory is actually system memory, which the graphics controller can access quickly through the AGP bus.

The AGP bus (66MHz) is clocked at twice the speed of the PCI bus (33MHz) and supports 2X, 4X and 8X data transfer modes which increase the data transfer rate by a factor of 2, 4 or 8 times.

Additional components, built into the AGP chipset, translate addresses, allowing the graphics controller and its software to see a contiguous space in main memory, when in fact the pages are disjointed. Thus the graphics controller can access large data structures like texture bitmaps as a single entity.

The built-in chipset hardware is called the GART (Graphics Address Remapping Table).


SMARTGART Control Panel

Click to launch the

Explanation

ATI drivers for RADEON products now include a diagnostic capability that is used to test AGP and PCI functionality of the system motherboard. When the display driver is first run (after being installed) this diagnostic configures the display driver to use only the functions that have successfully completed the tests. The user can adjust the settings that the diagnostic has made by using the ATI AGP Control Panel.

NOTE: The information on this page only applies to RADEON class graphics adapters. The drivers for Rage 128 Pro and older ATI graphics cards do not have this capability.

SMARTGART Technology Whitepaper

SMARTGART FAQ

SMARTGART Uninstall Utility
SMARTGART Control Panel

Under ideal conditions the SMARTGART diagnostic tests will all pass, the Current settings will all be On and AGP Speed will be at its maximum value.

The Set AGP Speed slider will only show values that the motherboard chipset is theoretically capable of.

Fast Write must be enabled in the system BIOS or the test will not run and the current setting will be Off. Selecting On as the Requested value for Fast Write will NOT override the system BIOS setting.

AGP 2X motherboards do not support Fast Write and the setting will be OFF

NOTE: In most cases, a system RE-START will be required if the settings are changed.

Hardware problems with AGP may be worked around by

  • turning features OFF
  • or reducing the AGP speed.

SMARTGART Messages

During the installation of the display driver

"Immediately following restart, the new display driver will be loaded for the first time. It will automatically run a series of tests to ensure maximum stability on this system. These tests normally take under one minute to complete.

The test may cause your computer to stop responding. If this happens simply restart the computer at which point the tests will continue normally.

Next, after we finish running the AGP tests, a reboot may be required:

"The display driver has finished testing your system. Before the optimal settings can take effect, you must restart your system. Click Yes to restart now, or No to continue using software rendering (decreased graphics performance)."

Finally, on systems where there has been a complete and catastrophic failure of both PCI and AGP tests:

"Graphics bus failure. The display driver has discovered incompatibilities with your system and is unable to use any accelerated graphics rendering. Please contact your PC manufacturer or retailer for further assistance."


Adapter Information

ATI Adapter Information

Click the button to launch the Utility.

Explanation

The ATI Adapter Information utility displays simple details about your ATI graphics products and PC system.

You will see one tab for each ATI graphics device detected in the system and one tab that displays system information.

NOTE: The examples shown below were created on a system that has

  • a RADEON 9000 AGP display adapter that supports 2 monitors

  • a RADEON PCI display adapter that only supports one monitor
RADEON 9000 SERIES AGP

In most cases you will want the AGP device to be the Primary Display [image]. Enhanced 3D and multimedia features are only supported on the Primary Display.

Only one graphics device may be the Primary. The Primary graphics device will generally show the SYSTEM BOOT screen.

Other useful information reported for the Primary display includes the,

  • Card Manufacturer = ATI
  • Graphics Chipset = RV250
  • BIOS P/N = 113-96401-100
  • Memory Size = 64 Meg
  • Display Driver version

RADEON 9000 SERIES PCI

The RADEON 9000 uses a multifunction ATI graphics chip (RV250) that has two independent display controllers. The Primary controller appears as an AGP device and the Secondary controller appears as a PCI device.

RADEON PCI

Secondary graphics devices usually have less resources assigned. This is why some information is not available or Not Detected.

Secondary graphics devices result when,

  • a graphics card is added to a system with a built in graphics chip

  • two (or more) graphics cards are installed

  • multiple graphics chips exist on a single card

  • a single graphics chip contains multiple graphics controllers
System Information

Includes,

  • Processor type and speed
  • Motherboard chipset type
  • System Memory amount
  • Windows version
  • DirectX Version

The first 4 digits indicated for the Motherboard Chipset [image] are actually the PCI Vendor ID code which indicates the manufacturer of the chipset.

  • 8086 = INTEL
  • 1106 = VIA/ETEQ
  • 10B9 = ALI
  • 1022 = AMD
  • 1039 = SIS
  • 1400 = ARTX


ATI Inspector

Click to launch

Explanation

ATI Inspector displays comprehensive information about your ATI graphics products, drivers and system details. All of the details displayed by ATI Inspector are automatically included in an ATI Problem Report.

Click the [image] details button to display full hardware information for the ATI graphics devices installed in your system.


Problem Report

ATI Problem Report

Click to launch the ATI

Please include the following information when you create a Problem Report.

  • Your name

  • Email address

  • A description of the problem you are encountering.

After creating the Problem Report file,

You may follow this INTERNET link,

Technical Support Canada (ATI.COM)

and paste the TEXT from the Problem Report into the appropriate field of the Request for Assistance form.

These reports are submitted to,

ATI Technical Support
Head Office

Explanation

The ATI Problem Report Wizard collects information about your ATI product and other related system details. This information is saved to a TEXT FILE on your system and then displayed on your screen.

When reporting a problem please try to provide as much detail as possible about the issue you are encountering. For example if you are experiencing difficulty adjusting or configuring your monitor please tell us,

  • the make and model of the monitor

  • and also describe the cable that is used to connect the monitor to your display adapter.


SMARTGART Whitepaper

www.ati.com

Introduction

Many AGP bus errors have arisen due to a variety of different issues, including incompatibilities between AGP bus controllers ("chipsets") and motherboards, poorly manufactured motherboards, and low quality memory. These issues can cause either video corruption or users systems to hang. As part of ATI’s initiative to provide users with the most stable drivers in the industry, ATI’s latest CATALYST™ release includes the very latest version of SMARTGART™. SMARTGART™, a software testing and diagnostics tool performs a variety of bus tests and determines the optimal settings for your graphics accelerator to ensure system stability.

Why is SMARTGART™ needed?

Because of the variety of the system platforms available on the market, it is extremely difficult for the display driver to pre-determine the compatibility of an individual system, and take the appropriate action to ensure proper transmission of the rendering commands on the AGP bus. Existing solutions have included workarounds such as slowing the AGP bus speed, turning off features such as fast frame buffer writes or AGP writes. However, previous to SMARTGART™, drivers were unable to predict problems that might occur in untested chipsets, or in motherboards that use chipsets that were thought to be problem free, but actually had issues as a result of manufacturing errors.

How does SMARTGART™ work?

SMARTGART™ uses the display driver to automatically test system compatibility for the AGP and PCI buses upon its initialization, and to dynamically setup the graphics accelerator based on the test results. Upon boot up, the driver first initializes the ASIC, sets up the screen resolution, and is then able to issue graphics rendering commands and direct frame buffer access. At this point the driver will perform a set of diagnostic tests that determines the system bus capability. If a different setting is needed and a reboot is not required, the driver will setup the graphics accelerator dynamically, allowing for immediate stable operation. If a different setting is needed and a reboot is required, the driver will set the correct setting when the system is restarted. The diagnostic tests will only be run on the system after the initial install, or when the system configuration is changed.

How do I install SMARTGART™?

SMARTGART™ will only be activated if the user installs the graphics driver using the "Setup" program provided in the driver package. The SMARTGART™ control panel will not be included if the user installs the graphics driver using the "INF" file, or selects the driver installation process (the "Update Driver…" option) through the Windows "Device Manager". The advantage of SMARTGART™ is that the graphics accelerator settings are determined automatically for every system, ensuring that the optimal configuration will be set for your system.

The SMARTGART™ Control Panel

Although SMARTGART™ is fully automatic and is seamless to the user, ATI has provided a SMARTGART™ control panel that allows users to configure a variety of graphics accelerator settings. Using the SMARTGART™ control panel, as seen in Figure 1, experienced users can manually tune the settings for their individual systems. The control panel allows users to select the AGP speed, as well as turn fast writes on or off. Because the diagnostic tests will only be run on the driver install, the control panel allows the user to retest SMARTGART™ at any time, using the "Retest All" button.

Figure 1: The SMARTGART™ control panel.

The "Advanced SMARTGART™" control panel as seen in Figure 2 allows advanced users to check and configure more detailed settings. They are able to turn on, off, or retest their AGP and PCI read and write capabilities. When a setting is turned on with the Advanced SMARTGART™ control panel, SMARTGART™ will verify the change on the next reboot. If the setting is determined to be unstable SMARTGART™ will leave the setting disabled. The Advanced SMARTGART™ control panel can be accessed through the Windows Start button, followed by the "Run…" option on the menu and entering the command "SMARTGART".

Figure 2: The Advanced SMARTGART™ control panel

What’s the difference between AGP and PCI?

The main difference between AGP (Accelerated Graphics Port) and PCI (Peripheral Component Interconnect) is that AGP provides the graphics accelerator with a designated direct connection to the CPU (Central Processor Unit) and the memory found on the motherboard of your system. The PCI bus on the other hand acts as the main connection between most of the other components of your computer. These components could include your graphics accelerator, your printer, or sound card. Although the AGP port is used in most cases for transferring data between the graphics accelerator and the CPU or system memory, a few operations still do make use of the PCI bus as well. That is why it is important that SMARTGART™ tests and automatically configures both the AGP and PCI settings to the most stable states.

Features of the SMARTGART™ and Advanced SMARTGART™ control panel

AGP Speed

The possible AGP speeds are dependent on your motherboard chipset. The AGP speed just represents the rate at which data can be transferred across the AGP bus. For example, an AGP 8X bus is capable of transferring about 2 Giga Bytes of data/second, whereas an AGP 4X bus is only capable of transferring about 1 Giga Byte of data/second

AGP Fast Writes

Fast writes allow the CPU to transfer graphics data directly to the graphics accelerator. Fast writes can be used to transfer such data as 2D operations, graphics data, or textures. Fast writes are disabled for many chipsets, as they are not capable of supporting this feature. There are also quite a few chipsets that claim support for fast writes, but in reality they are incompatible with the majority of available graphics accelerators.

AGP Writes

Allows the user to turn AGP writes on or off. AGP writes allow the graphics accelerator to write directly to the system’s main memory (located on the motherboard). AGP writes can be used to store graphics data in the system’s main memory saving valuable graphics memory for other data. But as the frame buffer size of graphics accelerators has increased, the need to transfer textures from the graphics accelerator’s memory to the system’s main memory has reduced significantly. Unfortunately some chipsets are not able to support AGP writes with a consistent level of stability, and must be disabled as a result.

AGP Reads

Allows the user to turn AGP reads on or off. AGP reads allow the graphics accelerator to read graphics data directly from the system’s main memory (located on the motherboard). AGP reads are the most frequently used AGP command, as textures must always initially be transferred from the system’s main memory to the graphics accelerator’s memory. Some chipsets unfortunately cannot support AGP reads with a consistent level of stability, and must be disabled as a result.

PCI Writes

Allows the user to turn PCI writes on or off. Unlike AGP writes, PCI writes are not limited to just the graphics accelerator. Devices within the system such as a network card, sound card or graphics accelerator write data to system’s main memory using PCI writes. Many devices either have no a very little internal memory, so it is very important that they have the ability to store data within the system’s main memory. Some chipsets unfortunately cannot support PCI writes with a consistent level of stability.

PCI Reads

Allows the user to turn PCI reads on or off. Unlike AGP reads, PCI reads are not limited to just the graphics accelerator. Devices within the system such as a network card, sound card or graphics accelerator read data from the system’s main memory using PCI reads. Some chipsets unfortunately cannot support PCI reads with a consistent level of stability.

Retest All

Retests all SMARTGART™ settings.

Basic AGP Settings

Brings up the SMARTGART™ Control Panel, when the user is using the Advanced SMARTGART Control Panel.

Note

1. SMARTGART will not let you set your AGP or PCI configurations to a setting that leaves your system unstable. So if your settings have not taken effect after you’ve manually changed some of the SMARTGART settings, it is because you’ve configured your system to an unstable state.

2. SMARTGART does not actually disable any AGP functionality in your hardware, it only instructs the ATI CATALYST driver not to use a specific AGP function if that specific AGP function hasn’t passed the SMARTGART diagnostics test.

Conclusion

SMARTGART™ automatically configures your graphics device to the optimal setting, ensuring users will almost never experience visual artifacts or system crashes as a result of AGP compatibility issues again.

SMARTGART™ Errata

Problems can arise if the user enables a secondary graphics accelerator after the operating system has loaded. The problem exists because the secondary graphics card is enabled after the SMARTGART™ diagnostics tests have been run. To ensure system stability the user should reboot the computer after the secondary graphics accelerator is enabled so that both graphics accelerators can be tested with SMARTGART™.


Capture and TV drivers

Prior to March, 2002, for ATI display + Capture or TV products (e.g. ALL-IN-WONDER or VIVO) the capture and TV drivers are an integral part of the ATI display driver. This means you must remove and re-install a display driver to change the capture components. The components will be installed when the main display driver is installed. When the new display driver is running (after a system restart) the additional capture and tuner hardware will be detected and then the appropriate capture and TV drivers will be loaded.

Since March, 2002 the capture and TV drivers have been separated from the main display driver. The capture and TV tuner drivers are commonly referred to as WDM drivers and are available for download from the ATI WEB site. If you are updating the display driver for your ALL-IN-WONDER or VIVO card you must also make sure you check for updated capture and TV drivers. If your ATI display adapter does not have video capture or TV tuner capability you do not need to download or install these drivers. The capture and TV drivers are not required for DVD playback.

For standalone Capture or TV products (e.g. ATI TV WONDER) the capture and TV drivers are separate from any display driver. This means you can change or update these drivers without changing the display driver. However, keep in mind that the display driver must provide OVERLAY support through DirectX.

NOTE: ALL current ATI display products with the latest drivers provide OVERLAY support through DirectX. DirectX 8.1 is the minimum version required. Click for more details

ATI products (e.g. TV WONDER USB or DV WONDER) that use the USB or IEEE 1394 ports have their own sections in Device Manager and also need to be checked. Drivers for these ports are typically built into the operating system. Device specific drivers will be provided with the ATI product if required.

ATI Multimedia Center is an application that uses the resources that the ATI product and drivers make available. All drivers must be installed and functioning properly before Multimedia Center will work properly.


Device Manager

Device Manager is accessed in one of two ways, depending on your version of Windows

  1. For Windows 98, 98SE and Millennium follow this link Device Manager
  2. For Windows 2000 and XP follow this link Device Manager
Explanation

Device Manager provides status information for the hardware devices installed in your system. Device Manager also allows you to update drivers for the devices installed in your system.

A black exclamation point, [image] on a yellow field indicates the device is in a problem state. A device in a problem state can be functioning. A problem code explaining the problem is displayed for the device. For a complete explanation of the error codes, please visit Microsoft's knowledge base: Explanation of Error Codes Generated by Device Manager.

A red , [image] , indicates a disabled device. A disabled device is a device that is physically present in the system, consuming resources, but does not have a protected-mode driver loaded.

A blue "i" on a white field on a device resource in Computer properties indicates that Use Automatic Settings is not selected for the device and that the resource was manually selected. It does not indicate a problem or disabled state.


Microsoft DirectX

INSTALL the latest version of DirectX. Be sure to install any additional DirectX updates for Multimedia.

Download DirectX from Microsoft (Microsoft.COM)

NOTE: You may need to click on DirectX Downloads (Microsoft.COM) to find the most recent, released version of DirectX.

Explanation

ATI Multimedia applications are developed to use DirectX functions and as such require that the current version of DirectX be installed on the system.

ATI 3D capabilities are also tied to the version of Direct3D that is installed.

Microsoft DirectX is an advanced suite of multimedia APIs built into Microsoft Windows operating systems and is a recognized standard for multimedia application development on the Windows platform.


Display Settings

Change the Display resolution and color depth.

  1. Click this button to launch

  • Check the ATI WEB site for an updated display driver. Find a driver (ATI.COM)

  • For AGP systems, check for an updated AGP (GART) driver for your motherboard. AGP Motherboard/Chipset Drivers (ATI.COM)


DirectX Diagnostic

Click to launch the

Or to manually launch the DirectX Diagnostic click START >> RUN and enter DXDIAG

Make sure the DirectX Features are ENABLED!

Explanation

The DirectX diagnostic can be used to test basic DirectX functionality. DXdiag is also capable of generating a report that may be useful in diagnosing a problem.

The System tab of the DirectX Diagnostic Tool shows general system details and the specific version of DirectX that is installed.

However, the version of DirectX shown is not always sufficient to determine if all the Multimedia components are installed. This was the case with the VIDEO CAPTURE update for DirectX 8.0a.

Installing the VIDEO CAPTURE update for DirectX does not change the version number shown for DirectX.

NOTE: the VIDEO CAPTURE update for DirectX 8.0a is REQUIRED to support TV TUNER and VIDEO CAPTURE cards from ATI.

NOTE: DirectX 8.1, DirectX 9 and DirectX 9.0a all include full multimedia support for ATI TV Tuner and Video Capture products.

The DirectX Files tab lists the version numbers for all the DirectX files.

If kstvtune.ax and ksxbar.ax are present and show version number 5.01.2258.0400 or higher then you have installed the VIDEO CAPTURE update.

If kstvtune.ax does not appear or has a lower version number then you need to,

  • install the VIDEO CAPTURE update for DirectX 8
  • or install DirectX 9 (or higher)

NOTE: If you are using Windows XP, you are using DirectX version 8.1 and you do not need the VIDEO CAPTURE update.

DXDIAG will show a DISPLAY tab for each graphics adapter or sound device installed in the system.

You can disable or test DirectX features of each display using the buttons in the center of the window shown below.

NOTE: If you leave any DirectX features disabled you may experience performance problems with 3D games.

The Notes section may indicate that the driver is uncertified. An uncertified driver is not necessarily a bad driver. It simply means it has not been tested by Microsoft. In some cases you may discover that an uncertified driver will perform better in your system than a certified version.


Multifunction ASIC

Multiple Graphics devices

Some ATI graphics products have a multifunction capability. RADEON 9000 PRO has a multifunction capability. When enabled, the multifunction controller will appear as two independent devices. Therefore the ATI utility programs, the OS PnP manager and Device Manager will display two entries even though there is only one graphics chip in the system.

Multiple devices will also appear if there are two (or more) graphics devices in the system. You may have more than one display card in the system or one card and a graphics controller built into the motherboard.

There are also display cards which have more than one graphics controller installed. These cards may also appear as multiple devices. This was the case for RAGE FURY MAXX

To further complicate the scenario there may be a bridge device between the system and the multiple graphics controllers. ATI has not used a bridge device to support multiple graphics controllers however ALL-IN-WONDER 8500 DV, includes an bridge device to support a single graphics controller and a Firewire controller on the same board.

In all cases, the final design and implementation of the product will define how the devices actually function which in turn determines how the devices appear in the system.


Fast Write

The Fast Write transaction

  • occurs from the AGP chipset on the motherboard to the AGP Graphics adapter acting as a PCI target
  • for 1x transactions, Fast Write simply follows the PCI bus specification.
  • for 2x or 4x transactions, Fast Write will follow a combination of PCI and AGP bus protocols.
  • Fast Write follows PCI protocol to initiate and terminate the transaction
  • Fast Write uses the AGP style 2x or 4x data transfers and flow flow control.

To benefit from Fast Write

  • the motherboard chipset must support Fast Write
  • the system BIOS must support Fast Write
  • Fast Write must be enabled in the BIOS setup
  • the AGP graphics device must support Fast Write
  • the AGP graphics driver must implement Fast Write operations


Reporting Problems

This page uses frames, but your browser doesn't support them.


PCI Device and Vendor ID
Click for a list of all VENDOR and SUBSYSTEM VENDOR IDs.

PCI VENDOR ID, SUB SYSTEM VENDOR ID and DEVICE ID can be determined using the following utilities,

  • ATI Adapter Information
  • ATI Inspector
  • ATI Problem Report

EXPLANATION

PCI device codes are used by Plug and Play (PnP) computers and Operating Systems to automatically determine which devices are installed in the system. Knowing what devices are present allows the PnP BIOS to allocate hardware resources for the device and allows the PnP Operating System to install the appropriate drivers.

  • The device codes are stored as hexadecimal values in the PCI CONFIGURATION SPACE of the product.
  • The DEVICE ID combined with the DEVICE VENDOR ID uniquely identifies the computer chip, but is does not uniquely identify the actual product or the manufacturer of the product.
  • If the DEVICE VENDOR ID and SUB SYSTEM VENDOR ID are the same then the
    • chip and the product were manufactured by the same company.

  • If the DEVICE VENDOR ID and SUB SYSTEM VENDOR ID are different then the
    • CHIP was made by the DEVICE VENDOR
    • and the PRODUCT was made by the SUB SYSTEM VENDOR

Explanation Examples
DEVICE VENDOR ID Identifies the Manufacturer of the computer chip or DEVICE.
  • 1002 = ATI
    •
  • 8086 = Intel
    •
DEVICE ID Identifies a specific computer chip. Each unique DEVICE will have a unique ID The following DEVICE IDs apply to ATI 3D graphics chips:
    5159 = RADEON 7000
  • 5144 = RADEON 7200
  • 5157 = RADEON 7500
  • 514C = RADEON 8500
  • 4966 = RADEON 9000
    •
SUB SYSTEM ID Identifies special features associated with the DEVICE. The special features typically apply to the overall product rather than the chip. The meaning of various Sub System IDs is unique to each DEVICE. Special features may include:
  • Additional monitor connectors
  • TV-OUT connectors
  • Video Capture Capability
  • TV Tuner support
SUB SYSTEM VENDOR ID Identifies the manufacturer of the product which contains the DEVICE.
  • 148C = CP (PowerColor)
  • 1458 = Gigabyte
  • 17AF = Hightech


PCI Vendor ID
Press CTRL+F to search for the VENDOR or SUBSYSTEM VENDOR ID code.

VENDOR CODE | VENDOR NAME
0000 | Gammagraphx Inc.
001A | Ascend Communications Inc.
0033 | Paradyne Corp.
003D | Lockheed Martin Corp
0070 | Hauppauge Computer Works Inc.
0100 | Ncipher Corp. Ltd
0123 | General Dynamics
0160 | us robotics
0675 | Dynalink
0700 | Lava Computer MFG Inc.
0815 | LinTech GmbH
0871 | Berkom
0914 | Shanghai Dare Technologies Ltd.
09C1 | Arris
0A89 | BREA Technologies Inc.
0E11 | Compaq Computer Corp.
1000 | LSI Logic
1001 | Kolter Electronic - Germany
1002 | ATI Technologies
1003 | ULSI
1004 | VLSI Technology
1005 | Avance Logic Inc.
1006 | Reply Group
1007 | Netframe Systems Inc.
1008 | Epson
100A | Phoenix Technologies Ltd.
100B | National Semiconductor
100C | Tseng Labs
100D | AST Research
100E | Weitek
1010 | Video Logic Ltd.
1011 | Digital Equipment Corporation
1012 | Micronics Computers Inc.
1013 | Cirrus Logic
1014 | International Business Machines Corp.
1015 | LSI Logic Corp of Canada
1016 | Fujitsu ICL Computers
1017 | Spea Software AG
1018 | Unisys Systems
1019 | Elitegroup Computer Sys
101A | NCR/AT&T GIS
101B | Vitesse Semiconductor
101C | Western Digital
101E | American Megatrends Inc.
101F | PictureTel Corp.
1020 | Hitachi Computer Electronics
1021 | Oki Electric Industry
1022 | Advanced Micro Devices
1023 | Trident Microsystems
1024 | Zenith Data Systems
1025 | Acer Incorporated
1028 | Dell Computer Corporation
1029 | Siemens Nixdorf AG
102A | LSI Logic Headland Division
102B | Matrox
102C | Chips And Technologies
102D | Wyse Technologies
102E | Olivetti Advanced Technology
102F | Toshiba America
1030 | TMC Research
1031 | miro Computer Products AG
1032 | Compaq
1033 | NEC Corporation
1034 | Burndy Corporation
1035 | Computer&Communication Research Lab
1036 | Future Domain
1037 | Hitachi Micro Systems Inc
1038 | AMP Incorporated
1039 | Silicon Integrated System
103A | Seiko Epson Corporation
103B | Tatung Corp. Of America
103C | Hewlett-Packard Company
103E | Solliday Engineering
103F | Logic Modeling
1040 | Kubota Pacific Computer Inc.
1041 | Computrend
1042 | PC Technology
1043 | Asustek Computer Inc.
1044 | Distributed Processing Tech
1045 | OPTi Inc.
1046 | IPC Corporation LTD
1047 | Genoa Systems Corp.
1048 | ELSA AG
1049 | Fountain Technology
104A | STMicroelectronics
104B | Mylex Corporation
104C | Texas Instruments
104D | Sony Corporation
104E | Oak Technology
104F | Co-Time Computer Ltd.
1050 | Winbond Electronics Corp.
1051 | Anigma Corp.
1052 | Young Micro Systems
1053 | Young Micro Systems
1054 | Hitachi Ltd
1055 | Standard Microsystems Corp.
1056 | ICL
1057 | Motorola
1058 | Electronics & Telecommunication Res
1059 | Teknor Microsystems
105A | Promise Technology
105B | Foxconn International
105C | Wipro Infotech Limited
105D | Number Nine Visual Technology
105E | Vtech Engineering Canada Ltd.
105F | Infotronic America Inc.
1060 | United Microelectronics
1061 | 8x8 Inc.
1062 | Maspar Computer Corp.
1063 | Ocean Office Automation
1064 | Alcatel Cit
1065 | Texas Microsystems
1066 | Picopower Technology
1067 | Mitsubishi Electronics
1068 | Diversified Technology
1069 | IBM Corporation
106A | Aten Research Inc.
106B | Apple Computer Inc.
106C | Hyundai Electronics America
106D | Sequent Computer Systems
106E | DFI Inc.
106F | City Gate Development LTD
1070 | Daewoo Telecom Ltd.
1071 | Mitac
1072 | GIT Co. Ltd.
1073 | Yamaha Corporation
1074 | Nexgen Microsystems
1075 | Advanced Integration Research
1076 | Chaintech Computer Co. Ltd.
1077 | Q Logic
1078 | Cyrix Corporation
1079 | I-Bus
107A | Networth
107B | Gateway 2000
107C | Goldstar Co. Ltd.
107D | Leadtek Research
107E | Interphase Corporation
107F | Data Technology Corporation
1080 | Cypress Semiconductor
1081 | Radius Inc.
1082 | EFA Corporation Of America
1083 | Forex Computer Corporation
1084 | Parador
1085 | Tulip Computers Int'l BV
1086 | J. Bond Computer Systems
1087 | Cache Computer
1088 | Microcomputer Systems M) Son
1089 | Data General Corporation
108A | Bit3 Computer
108C | Elonex PLC c/o Oakleigh Systems Inc.
108D | Olicom
108E | Sun Microsystems
108F | Systemsoft Corporation
1090 | Encore Computer Corporation
1091 | Intergraph Corporation
1092 | Diamond Computer Systems
1093 | National Instruments
1094 | First Int'l Computers
1095 | CMD Technology Inc.
1096 | Alacron
1097 | Appian Graphics
1098 | Quantum Designs Ltd.
1099 | Samsung Electronics Co. Ltd.
109A | Packard Bell
109B | Gemlight Computer Ltd.
109C | Megachips Corporation
109D | Zida Technologies Ltd.
109E | Brooktree Corporation
109F | Trigem Computer Inc.
10A0 | Meidensha Corporation
10A1 | Juko Electronics Inc. Ltd.
10A2 | Quantum Corporation
10A3 | Everex Systems Inc.
10A4 | Globe Manufacturing Sales
10A5 | Racal Interlan
10A6 | Informtech Industrial Ltd.
10A7 | Benchmarq Microelectronics
10A8 | Sierra Semiconductor
10A9 | Silicon Graphics
10AA | ACC Microelectronics
10AB | Digicom
10AC | Honeywell IASD
10AD | Winbond Systems Labs
10AE | Cornerstone Technology
10AF | Micro Computer Systems Inc.
10B0 | CardExpert Technology
10B1 | Cabletron Systems Inc.
10B2 | Raytheon Company
10B3 | Databook Inc.
10B4 | STB Systems
10B5 | PLX Technology
10B6 | Madge Networks
10B7 | 3Com Corporation
10B8 | Standard Microsystems Corporation
10B9 | Acer Labs Inc.
10BA | Mitsubishi Electronics Corp.
10BB | Dapha Electronics Corporation
10BC | Advanced Logic Research Inc.
10BD | Surecom Technology
10BE | Tsenglabs International Corp.
10BF | MOST Corp.
10C0 | Boca Research Inc.
10C1 | ICM Corp. Ltd.
10C2 | Auspex Systems Inc.
10C3 | Samsung Semiconductors
10C4 | Award Software Int'l Inc.
10C5 | Xerox Corporation
10C6 | Rambus Inc.
10C7 | Media Vision
10C8 | Neomagic Corporation
10C9 | Dataexpert Corporation
10CA | Fujitsu
10CB | Omron Corporation
10CC | Mai Logic Incorporated
10CD | Advanced System Products
10CE | Radius Inc.
10CF | Fujitsu Ltd.
10D0 | Fujitsu Limited
10D1 | Future+ Systems
10D2 | Molex Incorporated
10D3 | Jabil Circuit Inc.
10D4 | Hualon Microelectronics
10D5 | Autologic Inc.
10D6 | Cetia
10D7 | BCM Advanced Research
10D8 | Advanced Peripherals Labs
10D9 | Macronix International Co. Ltd.
10DA | Thomas-Conrad Corporation
10DB | Rohm Research
10DC | CERN-European Lab. for Particle Physics
10DD | Evans & Sutherland
10DE | Nvidia Corporation
10DF | Emulex Corporation
10E0 | Integrated Micro Solutions
10E1 | Tekram Technology Corp. Ltd.
10E2 | Aptix Corporation
10E3 | Tundra Semiconductor Corp.
10E4 | Tandem Computers
10E5 | Micro Industries Corporation
10E6 | Gainbery Computer Products Inc.
10E7 | Vadem
10E8 | Applied Micro Circuits Corp.
10E9 | Alps Electronic Corp. Ltd.
10EA | InterGraphics Systems
10EB | Artist Graphics
10EC | Realtek Semiconductor
10ED | Ascii Corporation
10EE | Xilinx Corporation
10EF | Racore Computer Products
10F0 | Peritek Corporation
10F1 | Tyan Computer
10F2 | Achme Computer Inc.
10F3 | Alaris Inc.
10F4 | S-Mos Systems
10F5 | NKK Corporation
10F6 | Creative Electronic Systems SA
10F7 | Matsushita Electric Industrial Corp.
10F8 | Altos India Ltd.
10F9 | PC Direct
10FA | Truevision
10FB | Thesys Microelectronic's
10FC | I-O Data Device Inc.
10FD | Soyo Technology Corp. Ltd.
10FE | Fast Electronic GmbH
10FF | Ncube
1100 | Jazz Multimedia
1101 | Initio Corporation
1102 | Creative Labs
1103 | HighPoint Technologies Inc.
1104 | Rasterops
1105 | Sigma Designs Inc.
1106 | VIA Technologies Inc
1107 | Stratus Computer
1108 | Proteon Inc.
1109 | Cogent Data Technologies
110A | Infineon Technologies
110B | Chromatic Research Inc
110C | Mini-Max Technology Inc.
110D | ZNYX Corporation
110E | CPU Technology
110F | Ross Technology
1110 | Powerhouse Systems
1111 | Santa Cruz Operation
1112 | Osicom Technologies Inc.
1113 | Accton Technology Corporation
1114 | Atmel Corp.
1115 | Dupont Pixel Systems Ltd.
1116 | Data Translation
1117 | Datacube Inc.
1118 | Berg Electronics
1119 | ICP vortex Computersysteme GmbH
111A | Efficent Networks
111B | Teledyne Electronic Systems
111C | Tricord Systems Inc.
111D | Integrated Device Technology Inc.
111E | Eldec Corp.
111F | Precision Digital Images
1120 | EMC Corp.
1121 | Zilog
1122 | Multi-Tech Systems Inc.
1123 | Excellent Design Inc.
1124 | Leutron Vision AG
1125 | Eurocore/Vigra
1126 | Vigra
1127 | FORE Systems
1129 | Firmworks
112A | Hermes Electronics Co. Ltd.
112B | Linotype - Hell AG
112C | Zenith Data Systems
112D | Ravicad
112E | Infomedia
112F | Imaging Technology
1130 | Computervision
1131 | Philips Semiconductors
1132 | Mitel Corp.
1133 | Eicon Technology Corporation
1134 | Mercury Computer Systems Inc.
1135 | Fuji Xerox Co Ltd
1136 | Momentum Data Systems
1137 | Cisco Systems Inc
1138 | Ziatech Corporation
1139 | Dynamic Pictures Inc
113A | FWB Inc
113B | Network Computing Devices
113C | Cyclone Microsystems Inc.
113D | Leading Edge Products Inc
113E | Sanyo Electric Co
113F | Equinox Systems
1140 | Intervoice Inc
1141 | Crest Microsystem Inc
1142 | Alliance Semiconductor CA - USA
1143 | Netpower Inc
1144 | Cincinnati Milacron
1145 | Workbit Corp
1146 | Force Computers
1147 | Interface Corp
1148 | Schneider & Koch
1149 | Win System Corporation
114A | VMIC
114B | Canopus Co. Ltd
114C | Annabooks
114D | IC Corporation
114E | Nikon Systems Inc
114F | Digi International
1150 | Thinking Machines Corporation
1151 | JAE Electronics Inc.
1152 | Megatek
1153 | Land Win Electronic Corp
1154 | Melco Inc
1155 | Pine Technology Ltd
1156 | Periscope Engineering
1157 | Avsys Corporation
1158 | Voarx R&D Inc
1159 | Mutech
115A | Harlequin Ltd
115B | Parallax Graphics
115C | Photron Ltd.
115D | Xircom
115E | Peer Protocols Inc
115F | Maxtor Corporation
1160 | Megasoft Inc
1161 | PFU Ltd
1162 | OA Laboratory Co Ltd
1163 | Rendition Inc
1164 | Advanced Peripherals Tech
1165 | Imagraph Corporation
1166 | Reliance Computer Corp./ServerWorks
1167 | Mutoh Industries Inc
1168 | Thine Electronics Inc
1169 | Centre f/Dev. of Adv. Computing
116A | Polaris Communications
116B | Connectware Inc
116C | Intelligent Resources
116E | Electronics for Imaging
116F | Workstation Technology
1170 | Inventec Corporation
1171 | Loughborough Sound Images
1172 | Altera Corporation
1173 | Adobe Systems
1174 | Bridgeport Machines
1175 | Mitron Computer Inc.
1176 | SBE
1177 | Silicon Engineering
1178 | Alfa Inc
1179 | Toshiba America Info Systems
117A | A-Trend Technology
117B | LG Electronics Inc.
117C | Atto Technology
117D | Becton & Dickinson
117E | T/R Systems
117F | Integrated Circuit Systems
1180 | Communication Automation Corporation
1181 | Telmatics International
1183 | Fujikura Ltd
1184 | Forks Inc
1185 | Dataworld
1186 | D-Link System Inc
1187 | Advanced Technology Laboratories
1188 | Shima Seiki Manufacturing Ltd.
1189 | Matsushita Electronics
118A | Hilevel Technology
118B | Hypertec Pty Ltd
118C | Corollary Inc
118D | BitFlow Inc
118E | Hermstedt AG
118F | Green Logic
1190 | Tripace
1191 | ACARD Technology
1192 | Densan Co. Ltd
1193 | Zeitnet Inc.
1194 | Toucan Technology
1195 | Ratoc System Inc
1196 | Hytec Electronics Ltd
1197 | Gage Applied Sciences Inc.
1198 | Lambda Systems Inc
1199 | Attachmate Corp.
119A | Mind Share Inc.
119B | Omega Micro Inc.
119C | Information Technology Inst.
119D | Bug Sapporo Japan
119E | Fujitsu Microelectronics Ltd.
119F | Bull Hn Information Systems
11A0 | Convex Computer Corporation
11A1 | Hamamatsu Photonics K.K.
11A2 | Sierra Research and Technology
11A3 | Deuretzbacher GmbH & Co. Eng. KG
11A4 | Barco
11A5 | MicroUnity Systems Engineering Inc.
11A6 | Pure Data
11A7 | Power Computing Corp.
11A8 | Systech Corp.
11A9 | InnoSys Inc.
11AA | Actel
11AB | Galileo Technology Ltd.
11AC | Canon Information Systems
11AD | Lite-On Communications Inc
11AE | Scitex Corporation Ltd
11AF | Avid Technology Inc.
11B0 | V3 Semiconductor Inc.
11B1 | Apricot Computers
11B2 | Eastman Kodak
11B3 | Barr Systems Inc.
11B4 | Leitch Technology International
11B5 | Radstone Technology Plc
11B6 | United Video Corp
11B7 | Motorola
11B8 | Xpoint Technologies Inc
11B9 | Pathlight Technology Inc.
11BA | Videotron Corp
11BB | Pyramid Technology
11BC | Network Peripherals Inc
11BD | Pinnacle Systems Inc.
11BE | International Microcircuits Inc
11BF | Astrodesign Inc.
11C0 | Hewlett-Packard
11C1 | Agere Systems
11C2 | Sand Microelectronics
11C3 | NEC Corporation
11C4 | Document Technologies Ind.
11C5 | Shiva Corporatin
11C6 | Dainippon Screen Mfg. Co
11C7 | D.C.M. Data Systems
11C8 | Dolphin Interconnect Solutions
11C9 | MAGMA
11CA | LSI Systems Inc
11CB | Specialix International Ltd.
11CC | Michels & Kleberhoff Computer GmbH
11CD | HAL Computer Systems Inc.
11CE | Primary Rate Inc
11CF | Pioneer Electronic Corporation
11D0 | Loral Frederal Systems - Manassas
11D1 | AuraVision Corporation
11D2 | Intercom Inc.
11D3 | Trancell Systems Inc
11D4 | Analog Devices
11D5 | Ikon Corp
11D6 | Tekelec Technologies
11D7 | Trenton Terminals Inc
11D8 | Image Technologies Development
11D9 | Tec Corporation
11DA | Novell
11DB | Sega Enterprises Ltd
11DC | Questra Corp
11DD | Crosfield Electronics Ltd
11DE | Zoran Corporation
11DF | New Wave Pdg
11E0 | Cray Communications A/S
11E1 | Gec Plessey Semi Inc
11E2 | Samsung Information Systems America
11E3 | Quicklogic Corp
11E4 | Second Wave Inc
11E5 | IIX Consulting
11E6 | Mitsui-Zosen System Research
11E7 | Toshiba America Elec. Co
11E8 | Digital Processing Systems Inc
11E9 | Highwater Designs Ltd
11EA | Elsag Bailey
11EB | Formation Inc
11EC | Coreco Inc
11ED | Mediamatics
11EE | Dome Imaging Systems Inc
11EF | Nicolet Technologies BV
11F0 | Compu-Shack GmbH
11F1 | Symbios Logic Inc
11F2 | Picture Tel Japan KK
11F3 | Keithley Metrabyte
11F4 | Kinetic Systems Corporation
11F5 | Computing Devices Intl
11F6 | Powermatic Data Systems Ltd
11F7 | Scientific Atlanta
11F8 | PMC-Sierra Inc.
11F9 | I-Cube Inc
11FA | Kasan Electronics Co Ltd
11FB | Datel Inc
11FC | Silicon Magic
11FD | High Street Consultants
11FE | Comtrol Corp
11FF | Scion Corp
1200 | CSS Corp
1201 | Vista Controls Corp
1202 | Network General Corp
1203 | Bayer Corporation Agfa Div
1204 | Lattice Semiconductor Corp
1205 | Array Corp
1206 | Amdahl Corp
1208 | Parsytec GmbH
1209 | Sci Systems Inc
120A | Synaptel
120B | Adaptive Solutions
120D | Compression Labs Inc.
120E | Cyclades Corporation
120F | Essential Communications
1210 | Hyperparallel Technologies
1211 | Braintech Inc
1212 | Kingston Technology Corp
1213 | Applied Intelligent Systems Inc
1214 | Performance Technologies Inc
1215 | Interware Co Ltd
1216 | Purup-Eskofot A/S
1217 | O2Micro Inc
1218 | Hybricon Corp
1219 | First Virtual Corp
121A | 3dfx Interactive Inc
121B | Advanced Telecommunications Modules
121C | Nippon Texa Co Ltd
121D | Lippert Automationstechnik GmbH
121E | CSPI
121F | Arcus Technology Inc
1220 | Ariel Corporation
1221 | Contec Co Ltd
1222 | Ancor Communications Inc
1223 | Heurikon/Computer Products
1224 | Interactive Images
1225 | Power I/O Inc.
1227 | Tech-Source
1228 | Norsk Elektro Optikk A/S
1229 | Data Kinesis Inc.
122A | Integrated Telecom
122B | LG Industrial Systems Co. Ltd.
122C | sci-worx GmbH
122D | Aztech System Ltd
122E | Xyratex
122F | Andrew Corp.
1230 | Fishcamp Engineering
1231 | Woodward McCoach Inc.
1232 | GPT Ltd.
1233 | Bus-Tech Inc.
1234 | Technical Corp
1235 | Risq Modular Systems Inc.
1236 | Sigma Designs Corp.
1237 | Alta Technology Corp.
1238 | Adtran
1239 | The 3DO Company
123A | Visicom Laboratories Inc.
123B | Seeq Technology Inc.
123C | Century Systems Inc.
123D | Engineering Design Team Inc.
123F | C-Cube Microsystems
1240 | Marathon Technologies Corp.
1241 | DSC Communications
1242 | JNI Corporation
1243 | Delphax
1244 | AVM AUDIOVISUELLES MKTG & Computer GmbH
1245 | APD S.A.
1246 | Dipix Technologies Inc
1247 | Xylon Research Inc.
1248 | Central Data Corp.
1249 | Samsung Electronics Co. Ltd.
124A | AEG Electrocom GmbH
124B | GreenSpring Computers
124C | Solitron Technologies Inc.
124D | Stallion Technologies
124E | Cylink
124F | Infortrend Technology Inc
1250 | Hitachi Microcomputer System Ltd.
1251 | VLSI Solution OY
1253 | Guzik Technical Enterprises
1254 | Linear Systems Ltd.
1255 | Optibase Ltd.
1256 | Perceptive Solutions Inc.
1257 | Vertex Networks Inc.
1258 | Gilbarco Inc.
1259 | Allied Telesyn International
125A | ABB Power Systems
125B | Asix Electronics Corp.
125C | Aurora Technologies Inc.
125D | ESS Technology
125E | Specialvideo Engineering SRL
125F | Concurrent Technologies Inc.
1260 | Intersil Corporation
1261 | Matsushita-Kotobuki Electronics Indu
1262 | ES Computer Co. Ltd.
1263 | Sonic Solutions
1264 | Aval Nagasaki Corp.
1265 | Casio Computer Co. Ltd.
1266 | Microdyne Corp.
1267 | S.A. Telecommunications
1268 | Tektronix
1269 | Thomson-CSF/TTM
126A | Lexmark International Inc.
126B | Adax Inc.
126C | Northern Telecom
126D | Splash Technology Inc.
126E | Sumitomo Metal Industries Ltd.
126F | Silicon Motion
1270 | Olympus Optical Co. Ltd.
1271 | GW Instruments
1272 | Telematics International
1273 | Hughes Network Systems
1274 | Ensoniq
1275 | Network Appliance
1276 | Switched Network Technologies Inc.
1277 | Comstream
1278 | Transtech Parallel Systems
1279 | Transmeta Corp.
127A | Conexant Systems
127B | Pixera Corp
127C | Crosspoint Solutions Inc.
127D | Vela Research
127E | Winnov L.P.
127F | Fujifilm
1280 | Photoscript Group Ltd.
1281 | Yokogawa Electronic Corp.
1282 | Davicom Semiconductor Inc.
1283 | Integrated Technology Express Inc.
1284 | Sahara Networks Inc.
1285 | Platform Technologies Inc.
1286 | Mazet GmbH
1287 | LuxSonor Inc.
1288 | Timestep Corp.
1289 | AVC Technology Inc.
128A | Asante Technologies Inc.
128B | Transwitch Corp.
128C | Retix Corp.
128D | G2 Networks Inc.
128E | Samho Multi Tech Ltd.
128F | Tateno Dennou Inc.
1290 | Sord Computer Corp.
1291 | NCS Computer Italia
1292 | Tritech Microelectronics Intl PTE
1293 | Media Reality Technology
1294 | Rhetorex Inc.
1295 | Imagenation Corp.
1296 | Kofax Image Products
1297 | Holco Enterprise
1298 | Spellcaster Telecommunications Inc.
1299 | Knowledge Technology Laboratories
129A | VMETRO Inc.
129B | Image Access
129D | CompCore Multimedia Inc.
129E | Victor Co. of Japan Ltd.
129F | OEC Medical Systems Inc.
12A0 | Allen Bradley Co.
12A1 | Simpact Inc
12A2 | NewGen Systems Corp.
12A3 | Lucent Technologies AMR
12A4 | NTT Electronics Technology Co.
12A5 | Vision Dynamics Ltd.
12A6 | Scalable Networks Inc.
12A7 | AMO GmbH
12A8 | News Datacom
12A9 | Xiotech Corp.
12AA | SDL Communications Inc.
12AB | Yuan Yuan Enterprise Co. Ltd.
12AC | MeasureX Corp.
12AD | Multidata GmbH
12AE | Alteon Networks Inc.
12AF | TDK USA Corp.
12B0 | Jorge Scientific Corp.
12B1 | GammaLink
12B2 | General Signal Networks
12B3 | Inter-Face Co. Ltd.
12B4 | Future Tel Inc.
12B5 | Granite Systems Inc.
12B6 | Natural Microsystems
12B7 | Acumen
12B8 | Korg
12B9 | US Robotics
12BA | Bittware Research Systems Inc
12BB | Nippon Unisoft Corp.
12BC | Array Microsystems
12BD | Computerm Corp.
12BE | Anchor Chips Inc.
12BF | Fujifilm Microdevices
12C0 | Infimed
12C1 | GMM Research Corp.
12C2 | Mentec Ltd.
12C3 | Holtek Microelectronics Inc.
12C4 | Connect Tech Inc.
12C5 | Picture Elements Inc.
12C6 | Mitani Corp.
12C7 | Dialogic Corp.
12C8 | G Force Co. Ltd.
12C9 | Gigi Operations
12CA | Integrated Computing Engines
12CB | Antex Electronics Corp.
12CC | Pluto Technologies International
12CD | Aims Lab
12CE | Netspeed Inc.
12CF | Prophet Systems Inc.
12D0 | GDE Systems Inc.
12D1 | PsiTech
12D2 | NVidia / SGS Thomson
12D3 | Vingmed Sound A/S
12D4 | DGM & S
12D5 | Equator Technologies
12D6 | Analogic Corp.
12D7 | Biotronic SRL
12D8 | Pericom Semiconductor
12D9 | Aculab Plc.
12DA | TrueTime
12DB | Annapolis Micro Systems Inc.
12DC | Symicron Computer Communication Ltd.
12DD | Management Graphics Inc.
12DE | Rainbow Technologies
12DF | SBS Technologies Inc.
12E0 | Chase Research PLC
12E1 | Nintendo Co. Ltd.
12E2 | Datum Inc. Bancomm-Timing Division
12E3 | Imation Corp. - Medical Imaging Syst
12E4 | Brooktrout Technology Inc.
12E6 | Cirel Systems
12E7 | Sebring Systems Inc
12E8 | CRISC Corp.
12E9 | GE Spacenet
12EA | Zuken
12EB | Aureal Semiconductor
12EC | 3A International Inc.
12ED | Optivision Inc.
12EE | Orange Micro
12EF | Vienna Systems
12F0 | Pentek
12F1 | Sorenson Vision Inc.
12F2 | Gammagraphx Inc.
12F4 | Megatel
12F5 | Forks
12F6 | Dawson France
12F7 | Cognex
12F8 | Electronic-Design GmbH
12F9 | FourFold Technologies
12FB | Spectrum Signal Processing
12FC | Capital Equipment Corp
12FE | ESD Electronic System Design GmbH
1304 | Juniper Networks Inc.
1307 | ComputerBoards
1308 | Jato Technologies Inc.
130A | Mitsubishi Electric Microcomputer
130B | Colorgraphic Communications Corp
130F | Advanet Inc.
1310 | Gespac
1312 | Robotic Vision Systems Incorporated
1313 | Yaskawa Electric Co.
1316 | Teradyne Inc.
1317 | Admtek Inc
1318 | Packet Engines Inc.
1319 | Forte Media Inc.
131f | SIIG
1325 | Salix Technologies Inc
1326 | Seachange International
1331 | RadiSys Corporation
1335 | Videomail Inc.
133D | Prisa Networks
133F | SCM Microsystems
1342 | Promax Systems Inc
1344 | Micron Technology Inc.
1347 | Odetics
134A | DTC Technology Corp.
134B | ARK Research Corp.
134C | Chori Joho System Co. Ltd
134D | PCTEL Inc.
135A | Brain Boxes Limited
135B | Giganet Inc.
135C | Quatech Inc
135D | ABB Network Partner AB
135E | Sealevel Systems Inc.
135F | I-Data International A-S
1360 | Meinberg Funkuhren
1361 | Soliton Systems K.K.
1363 | Phoenix Technologies Ltd
1365 | Hypercope Corp.
1366 | Teijin Seiki Co. Ltd.
1367 | Hitachi Zosen Corporation
1368 | Skyware Corporation
1369 | Digigram
136B | Kawasaki Steel Corporation
136C | Adtek System Science Co Ltd
1375 | Boeing - Sunnyvale
1377 | GMBH
137A | Mark Of The Unicorn Inc
137B | PPT Vision
137C | Iwatsu Electric Co Ltd
137D | Dynachip Corporation
137E | Patriot Scientific Corp.
1380 | Sanritz Automation Co LTC
1381 | Brains Co. Ltd
1382 | Marian - Electronic & Software
1384 | Stellar Semiconductor Inc
1385 | Netgear
1387 | Systran Corp
1388 | Hitachi Information Technology Co Ltd
1389 | Applicom International
138B | Tokimec Inc
138E | Basler GMBH
138F | Patapsco Designs Inc
1390 | Concept Development Inc.
1393 | Moxa Technologies Co Ltd
1394 | Level One Communications
1395 | Ambicom Inc
1396 | Cipher Systems Inc
1397 | Cologne Chip Designs GmbH
1398 | Clarion Co. Ltd
139A | Alacritech Inc
139D | Xstreams PLC/ EPL Limited
139E | Echostar Data Networks
13A0 | Crystal Group Inc
13A1 | Kawasaki Heavy Industries Ltd
13A3 | HI-FN Inc.
13A4 | Rascom Inc
13A7 | Teles AG
13A8 | Exar Corp.
13A9 | Siemens Medical Systems Ultrasound Group
13AA | Nortel Networks - BWA Division
13AF | T.Sqware
13B1 | Tamura Corporation
13B4 | Wellbean Co Inc
13B5 | ARM Ltd
13B6 | DLoG GMBH
13B8 | Nokia Telecommunications OY
13BD | Sharp Corporation
13BF | Sharewave Inc
13C0 | Microgate Corp.
13C1 | 3ware Inc.
13C2 | Technotrend Systemtechnik GMBH
13C3 | Janz Computer AG
13C7 | Blue Chip Technology Ltd
13CC | Metheus Corporation
13CF | Studio Audio & Video Ltd
13D0 | B2C2 Inc
13D1 | Abocom Systems Inc
13D4 | Graphics Microsystems Inc
13D6 | K.I. Technology Co Ltd
13D7 | Toshiba Engineering Corporation
13D8 | Phobos Corporation
13D9 | Apex Inc
13DC | Netboost Corporation
13DE | ABB Robotics Products AB
13DF | E-Tech Inc.
13E0 | GVC Corporation
13E3 | Nest Inc
13E4 | Calculex Inc
13E5 | Telesoft Design Ltd
13E9 | Intraserver Technology Inc
13EA | Dallas Semiconductor
13F0 | Sundance Technology Inc
13F1 | OCE - Industries S.A.
13F4 | Troika Networks Inc
13F6 | C-Media Electronics Inc.
13F9 | NTT Advanced Technology Corp.
13FA | Pentland Systems Ltd.
13FB | Aydin Corp
13FD | Micro Science Inc
13FE | Advantech Co. Ltd.
1400 | ARTX Inc
1402 | Meilhaus Electronic GmbH Germany
1404 | Fundamental Software Inc
1406 | Océ Printing Systems
1407 | Lava Computer MFG Inc.
1408 | Aloka Co. Ltd
1409 | eTIMedia Technology Co Ltd
140A | DSP Research Inc
140B | Ramix Inc
140D | Matsushita Electric Works Ltd
140F | Salient Systems Corp
1412 | IC Ensemble Inc.
1413 | Addonics
1415 | Oxford Semiconductor Ltd
1418 | Kyushu Electronics Systems Inc
1419 | Excel Switching Corp
141B | Zoom Telephonics Inc
141c | Zoom Telephonics Inc
141E | Fanuc Co. Ltd
141F | Visiontech Ltd
1420 | Psion Dacom PLC
1425 | ASIC Designers Inc
1428 | Edec Co Ltd
1429 | Unex Technology Corp.
142A | Kingmax Technology Inc
142B | Radiolan
142C | Minton Optic Industry Co Ltd
142D | Pixstream Inc
1430 | ITT Aerospace/Communications Division
1433 | Eltec Elektronik AG
1435 | Real Time Devices USA Inc.
1436 | CIS Technology Inc
1437 | Nissin Inc Co
1438 | Atmel-Dream
143F | Lightwell Co Ltd - Zax Division
1441 | Agie SA.
1445 | Logical Co Ltd
1446 | Graphin Co. Ltd
1447 | Aim GMBH
1448 | Alesis Studio
144A | ADLINK Technology Inc
144B | Loronix Information Systems Inc.
144D | Samsung Electronics Co Ltd
1450 | Octave Communications Ind.
1451 | SP3D Chip Design GMBH
1453 | Mycom Inc
1455 | Logic Plus PLUS Inc
1458 | Giga-Byte Technologies
145C | Cryptek
145F | Baldor Electric Company
1460 | Dynarc Inc
1462 | Micro-Star International Co Ltd
1463 | Fast Corporation
1464 | Interactive Circuits & Systems Ltd
1465 | GN Nettest Telecom Div.
1468 | Ambit Microsystems Corp.
1469 | Cleveland Motion Controls
146C | Ruby Tech Corp.
146D | Tachyon Inc.
146E | WMS Gaming
1471 | Integrated Telecom Express Inc
1473 | Zapex Technologies Inc
1474 | Doug Carson & Associates
1477 | Net Insight
1478 | Diatrend Corporation
147B | Abit Computer Corp.
147F | Nihon Unisys Ltd.
1482 | Isytec - Integrierte Systemtechnik Gmbh
1483 | Labway Coporation
1485 | Erma - Electronic GMBH
1489 | KYE Systems Corporation
148A | Opto 22
148B | Innomedialogic Inc.
148D | Digicom Systems Inc.
148E | OSI Plus Corporation
148F | Plant Equipment Inc.
1490 | TC Labs Pty Ltd.
1493 | Maker Communications
1495 | Tokai Communications Industry Co. Ltd
1496 | Joytech Computer Co. Ltd.
1497 | SMA Regelsysteme GMBH
1499 | Micro-Technology Co Ltd
149B | Seiko Instruments Inc
149E | Mapletree Networks Inc.
149F | Lectron Co Ltd
14A0 | Softing GMBH
14A2 | Millennium Engineering Inc
14A4 | GVC/BCM Advanced Research
14A5 | Xionics Document Technologies Inc.
14A9 | Hivertec Inc.
14AB | Mentor Graphics Corp.
14B1 | Nextcom K.K.
14B3 | Xpeed Inc.
14B4 | Philips Business Electronics B.V.
14B6 | Quantum Data Corp.
14B7 | Proxim Inc.
14B9 | Aironet Wireless Communication
14BA | Internix Inc.
14BB | Semtech Corporation
14BE | L3 Communications
14c0 | Compal Electronics Inc.
14C1 | Myricom Inc.
14C2 | DTK Computer
14C4 | Iwasaki Information Systems Co Ltd
14C5 | ABB Automation Products AB
14C6 | Data Race Inc
14C7 | Modular Technology Ltd.
14C8 | Turbocomm Tech Inc
14C9 | Odin Telesystems Inc
14CB | Billionton Systems Inc./Cadmus Micro Inc
14CD | Universal Scientific Ind.
14CF | TEK Microsystems Inc.
14D2 | Oxford Semiconductor
14D4 | Panacom Technology Corporation
14D5 | Nitsuko Corporation
14D6 | Accusys Inc
14D7 | Hirakawa Hewtech Corp
14D8 | Hopf Elektronik GMBH
14D9 | Alpha Processor Inc
14DB | Avlab Technology Inc.
14DC | Amplicon Liveline Limited
14DD | Imodl Inc.
14DE | Applied Integration Corporation
14E3 | Amtelco
14E4 | Broadcom Corporation
14EB | Seiko Epson Corporation
14EC | Acqiris
14ED | Datakinetics Ltd
14EF | Carry Computer Eng. Co Ltd
14F1 | Conexant Systems Inc.
14F2 | Mobility Electronics Inc.
14F4 | Tokyo Electronic Industry Co. Ltd.
14F5 | Sopac Ltd
14F6 | Coyote Technologies LLC
14F7 | Wolf Technology Inc
14F8 | Audiocodes Inc
14F9 | AG Communications
14FB | Transas Marine UK) Ltd
14FC | Quadrics Supercomputers World
14FD | Japan Computer Industry Inc.
14FE | Archtek Telecom Corp.
14FF | Twinhead International Corp.
1500 | DELTA Electronics Inc.
1501 | Banksoft Canada Ltd
1502 | Mitsubishi Electric Logistics Support Co
1503 | Kawasaki LSI USA Inc
1504 | Kaiser Electronics
1506 | Chameleon Systems Inc
1507 | Htec Ltd.
1509 | First International Computer Inc
150B | Yamashita Systems Corp
150C | Kyopal Co Ltd
150D | Warpspped Inc
150E | C-Port Corporation
150F | Intec GMBH
1510 | Behavior Tech Computer Corp
1511 | Centillium Technology Corp
1512 | Rosun Technologies Inc
1513 | Raychem
1514 | TFL LAN Inc
1515 | ICS Advent
1516 | Myson Technology Inc
1517 | Echotek Corporation
1518 | PEP Modular Computers GMBH
1519 | Telefon Aktiebolaget LM Ericsson
151A | Globetek Inc.
151B | Combox Ltd
151C | Digital Audio Labs Inc
151D | Fujitsu Computer Products Of America
151E | Matrix Corp.
151F | Topic Semiconductor Corp
1520 | Chaplet System Inc
1521 | Bell Corporation
1522 | Mainpine Limited
1523 | Music Semiconductors
1524 | ENE Technology Inc
1525 | Impact Technologies
1526 | ISS Inc
1527 | Solectron
1528 | Acksys
1529 | American Microsystems Inc
152A | Quickturn Design Systems
152B | Flytech Technology Co Ltd
152C | Macraigor Systems LLC
152D | Quanta Computer Inc
152E | Melec Inc
152F | Philips - Crypto
1532 | Echelon Corporation
1533 | Baltimore
1534 | Road Corporation
1535 | Evergreen Technologies Inc
1537 | Datalex Communcations
1538 | Aralion Inc.
1539 | Atelier Informatiques et Electronique Et
153A | ONO Sokki
153B | Terratec Electronic GMBH
153C | Antal Electronic
153D | Filanet Corporation
153E | Techwell Inc
153F | MIPS Denmark
1540 | Provideo Multimedia Co Ltd
1541 | Telocity Inc.
1542 | Vivid Technology Inc
1543 | Silicon Laboratories
1544 | DCM Data Systems
1545 | Visiontek
1546 | IOI Technology Corp.
1547 | Mitutoyo Corporation
1548 | Jet Propulsion Laboratory
1549 | Interconnect Systems Solutions
154A | Max Technologies Inc.
154B | Computex Co Ltd
154C | Visual Technology Inc.
154D | PAN International Industrial Corp
154E | Servotest Ltd
154F | Stratabeam Technology
1550 | Open Network Co Ltd
1551 | Smart Electronic Development GMBH
1552 | Racal Airtech Ltd
1553 | Chicony Electronics Co Ltd
1554 | Prolink Microsystems Corp.
1556 | PLD Applications
1557 | Mediastar Co. Ltd
1558 | Clevo/Kapok Computer
1559 | SI Logic Ltd
155A | Innomedia Inc
155B | Protac International Corp
155C | Cemax-Icon Inc
155D | MAC System Co Ltd
155E | LP Elektronik GMBH
155F | Perle Systems Limited
1560 | Terayon Communications Systems
1561 | Viewgraphics Inc
1562 | Symbol Technologies
1563 | A-Trend Technology Co Ltd
1564 | Yamakatsu Electronics Industry Co Ltd
1565 | Biostar Microtech Intl Corp
1566 | Ardent Technologies Inc
1567 | Jungsoft
1568 | DDK Electronics Inc
1569 | Palit Microsystems Inc
156A | Avtec Systems
156B | 2wire Inc
156C | Vidac Electronics GMBH
156D | Alpha-Top Corp
156E | Alfa Inc.
156F | M-Systems Flash Disk Pioneers Ltd
1570 | Lecroy Corporation
1571 | Contemporary Controls
1572 | Otis Elevator Company
1573 | Lattice - Vantis
1574 | Fairchild Semiconductor
1575 | Voltaire Advanced Data Security Ltd
1576 | Viewcast Com
1578 | Hitt
1579 | Dual Technology Corporation
157A | Japan Elecronics Ind. Inc
157B | Star Multimedia Corp.
157C | Eurosoft UK)
157D | Gemflex Networks
157E | Transition Networks
157F | PX Instruments Technology Ltd
1580 | Primex Aerospace Co.
1581 | SEH Computertechnik GMBH
1582 | Cytec Corporation
1583 | Inet Technologies Inc
1584 | Uniwill Computer Corp.
1585 | Marconi Commerce Systems SRL
1586 | Lancast Inc
1587 | Konica Corporation
1588 | Solidum Systems Corp
1589 | Atlantek Microsystems Pty Ltd
158A | Digalog Systems Inc
158B | Allied Data Technologies
158C | Hitachi Semiconductor & Devices Sales Co
158D | Point Multimedia Systems
158E | Lara Technology Inc
158F | Ditect Coop
1590 | 3pardata Inc.
1591 | ARN
1592 | Syba Tech Ltd.
1593 | Bops Inc
1594 | Netgame Ltd
1595 | Diva Systems Corp.
1596 | Folsom Research Inc
1597 | Memec Design Services
1598 | Granite Microsystems
1599 | Delta Electronics Inc
159A | General Instrument
159B | Faraday Technology Corp
159C | Stratus Computer Systems
159D | Ningbo Harrison Electronics Co Ltd
159E | A-Max Technology Co Ltd
159F | Galea Network Security
15A0 | Compumaster SRL
15A1 | Geocast Network Systems Inc
15A2 | Catalyst Enterprises Inc
15A3 | Italtel
15A4 | X-Net OY
15A5 | Toyota MACS Inc
15A6 | Sunlight Ultrasound Technologies Ltd
15A7 | SSE Telecom Inc
15A8 | Shanghai Communications Technologies Cen
15AA | Moreton Bay
15AB | Bluesteel Networks Inc
15AC | North Atlantic Instruments
15AD | VMware Inc.
15AE | Amersham Pharmacia Biotech
15B0 | Zoltrix International Limited
15B1 | Source Technology Inc
15B2 | Mosaid Technologies Inc.
15B3 | Mellanox Technology
15B4 | CCI/Triad
15B5 | Cimetrics Inc
15B6 | Texas Memory Systems Inc
15B7 | Sandisk Corp.
15B8 | Addi-Data GMBH
15B9 | Maestro Digital Communications
15BA | Impacct Technology Corp
15BB | Portwell Inc
15BC | Agilent Technologies
15BD | DFI Inc.
15BE | Sola Electronics
15BF | High Tech Computer Corp HTC)
15C0 | BVM Limited
15C1 | Quantel
15C2 | Newer Technology Inc
15C3 | Taiwan Mycomp Co Ltd
15C4 | EVSX Inc
15C5 | Procomp Informatics Ltd
15C6 | Technical University Of Budapest
15C7 | Tateyama System Laboratory Co Ltd
15C8 | Penta Media Co. Ltd
15C9 | Serome Technology Inc
15CA | Bitboys OY
15CB | AG Electronics Ltd
15CC | Hotrail Inc.
15CD | Dreamtech Co Ltd
15CE | Genrad Inc.
15CF | Hilscher GMBH
15D1 | Infineon Technologies AG
15D2 | FIC First International Computer Inc)
15D3 | NDS Technologies Israel Ltd
15D4 | Iwill Corporation
15D5 | Tatung Co.
15D6 | Entridia Corporation
15D7 | Rockwell-Collins Inc
15D8 | Cybernetics Technology Co Ltd
15D9 | Super Micro Computer Inc
15DA | Cyberfirm Inc.
15DB | Applied Computing Systems Inc.
15DC | Litronic Inc.
15DD | Sigmatel Inc.
15DE | Malleable Technologies Inc
15DF | Infinilink Corp.
15E0 | Cacheflow Inc
15E1 | Voice Technologies Group
15E2 | Quicknet Technologies Inc
15E3 | Networth Technologies Inc
15E4 | VSN Systemen BV
15E5 | Valley Technologies Inc
15E6 | Agere Inc.
15E7 | GET Engineering Corp.
15E8 | National Datacomm Corp.
15E9 | Pacific Digital Corp.
15EA | Tokyo Denshi Sekei K.K.
15EB | Drsearch GMBH
15EC | Beckhoff GMBH
15ED | Macrolink Inc
15EE | IN Win Development Inc.
15EF | Intelligent Paradigm Inc
15F0 | B-Tree Systems Inc
15F1 | Times N Systems Inc
15F2 | Diagnostic Instruments Inc
15F3 | Digitmedia Corp.
15F4 | Valuesoft
15F5 | Power Micro Research
15F6 | Extreme Packet Device Inc
15F7 | Banctec
15F8 | Koga Electronics Co
15F9 | Zenith Electronics Corporation
15FA | J.P. Axzam Corporation
15FB | Zilog Inc.
15FC | Techsan Electronics Co Ltd
15FD | N-Cubed.Net
15FE | Kinpo Electronics Inc
15FF | Fastpoint Technologies Inc.
1600 | Northrop Grumman - Canada Ltd
1601 | Tenta Technology
1602 | Prosys-TEC Inc.
1603 | Nokia Wireless Business Communications
1604 | Central System Research Co Ltd
1605 | Pairgain Technologies
1606 | Europop AG
1607 | Lava Semiconductor Manufacturing Inc.
1608 | Automated Wagering International
1609 | Sciemetric Instruments Inc
160A | Kollmorgen Servotronix
160B | Onkyo Corp.
160C | Oregon Micro Systems Inc.
160D | Aaeon Electronics Inc
160E | CML Emergency Services
160F | ITEC Co Ltd
1610 | Tottori Sanyo Electric Co Ltd
1611 | Bel Fuse Inc.
1612 | Telesynergy Research Inc.
1613 | System Craft Inc.
1614 | Jace Tech Inc.
1615 | Equus Computer Systems Inc
1616 | Iotech Inc.
1617 | Rapidstream Inc
1618 | Esec SA
1619 | FarSite Communications Limited
161A | Wvinten Ltd
161B | Mobilian Israel Ltd
161C | Berkshire Products
161D | Gatec
161E | Kyoei Sangyo Co Ltd
161F | Arima Computer Co
1620 | Sigmacom Co Ltd
1621 | Lynx Studio Technology Inc
1622 | Nokia Home Communications
1623 | KRF Tech Ltd
1624 | CE Infosys GMBH
1625 | Warp Nine Engineering
1626 | TDK Semiconductor Corp.
1627 | BCom Electronics Inc
1629 | Kongsberg Spacetec a.s.
162A | Sejin Computerland Co Ltd
162B | Shanghai Bell Company Limited
162C | C&H Technologies Inc
162D | Reprosoft Co Ltd
162E | Margi Systems Inc
162F | Rohde & Schwarz GMBH & Co KG
1630 | Sky Computers Inc
1631 | NEC Computer International
1632 | Verisys Inc
1633 | Adac Corporation
1634 | Visionglobal Network Corp.
1635 | Decros
1636 | Jean Company Ltd
1637 | NSI
1638 | Eumitcom Technology Inc
163A | Air Prime Inc
163B | Glotrex Co Ltd
163C | Smart Link
163D | Heidelberg Digital LLC
163E | 3dpower
163F | Renishaw PLC
1640 | Intelliworxx Inc
1641 | MKNet Corporation
1642 | Bitland
1643 | Hajime Industries Ltd
1644 | Western Avionics Ltd
1645 | Quick-Serv. Computer Co. Ltd
1646 | Nippon Systemware Co Ltd
1647 | Hertz Systemtechnik GMBH
1648 | MeltDown Systems LLC
1649 | Jupiter Systems
164A | Aiwa Co. Ltd
164C | Department Of Defense
164D | Ishoni Networks
164E | Micrel Inc.
164F | Datavoice Pty) Ltd.
1650 | Admore Technology Inc.
1651 | Chaparral Network Storage
1652 | Spectrum Digital Inc.
1653 | Nature Worldwide Technology Corp
1654 | Sonicwall Inc
1655 | Dazzle Multimedia Inc.
1656 | Insyde Software Corp
1657 | Brocade Communications Systems
1658 | Med Associates Inc.
1659 | Shiba Denshi Systems Inc.
165A | Epix Inc.
165B | Real-Time Digital Inc.
165C | Gidel Ltd.
165D | Hsing Tech. Enterprise Co. Ltd.
165E | Hyunju Computer Co. Ltd.
165F | Add One Company
1660 | Network Security Technologies Inc. Net
1661 | Worldspace Corp.
1662 | Int Labs
1663 | Elmec Inc. Ltd.
1664 | Fastfame Technology Co. Ltd.
1665 | Edax Inc.
1666 | Norpak Corporation
1667 | CoSystems Inc.
1668 | Actiontec Electronics Inc.
166A | Komatsu Ltd.
166B | Supernet Inc.
166C | Shade Ltd.
166D | Sibyte Inc.
166E | Schneider Automation Inc.
166F | Televox Software Inc.
1670 | Rearden Steel
1671 | Atan Technology Inc.
1672 | Unitec Co. Ltd.
1673 | Connex
1675 | Square Wave Technology
1676 | Emachines Inc.
1677 | Bernecker + Rainer
1678 | INH Semiconductor
1679 | Tokyo Electron Device Ltd.
168A | Utimaco Safeware AG
16AE | SafeNet Inc.
16CA | Cenatek Inc.
16F6 | VideoTele.com Inc.
1705 | Digital First
170B | NetOctave Inc.
170C | YottaYotta Inc.
173B | Altima
1743 | Peppercon AG
1755 | Alchemy Semiconductor Inc.
17A7 | Start Network Technology Co. Ltd.
17AA | Legend Ltd. Beijing)
17AF | Hightech Information Systems Ltd.
1813 | Modem Silicon Operation
1898 | DIC Information Technology Ltd.
1978 | HARPO sp. z o.o.
1A08 | Sierra Semiconductor
1B13 | Jaton Corporation
1C1C | Symphony
1D44 | Distributed Processing Technology
1DE1 | Tekram
1DE2 | A/DHOC Systèmes
1DEA | Lasentec
2001 | Temporal Research Ltd
2002 | Automation Technology GmbH
2014 | NONTECH Nonnenmacher GmbH
2348 | Racore
2646 | Kingston Technology Co.
270F | ChainTech Computer Co. Ltd.
2EC1 | Zenic Inc
3000 | Hansol Electronics Inc.
3142 | Post Impressions Systems
3333 | Bertin Technologies
3388 | Hint Corp.
3411 | Quantum Designs H.K.) Inc.
3513 | ARCOM Control Systems Ltd.
38EF | 4links
3D3D | 3Dlabs
4005 | Avance Logic Inc.
4033 | Addtron Technology Co. Inc.
4143 | Digital Equipment Corp.
416C | Aladdin Knowledge Systems
4444 | ICompression Inc.
4468 | Bridgeport Machines
4550 | Tucker-Davis Technologies
4594 | Cogetec Informatique Inc.
45FB | Baldor Electric Company
4680 | UMAX Computer Corp.
4843 | Hercules Computer Technology
4943 | Growth Networks
4954 | Integral Technologies
4978 | Axil Computer Inc.
4A14 | NetVin
4abd | Applied Biosystems Division
4B10 | Buslogic Inc
4C48 | Lung Hwa Electronics
4C53 | SBS-OR Industrial Computers
4CA1 | Seanix Technology Inc
4D51 | Mediaq Inc.
4D54 | Microtechnica Co Ltd
4DDC | ILC Data Device Corp.
5046 | Guillemot
5053 | TBS/Voyetra Technologies
5136 | S S Technologies
5143 | Qualcomm Inc.
5145 | ENSONIQ
5301 | Alliance Semicondutor Corp.
5333 | S3 Incorporated
5430 | Evergreen Technologies Inc.
544C | Teralogic Inc
5455 | Technische Universtiaet Berlin
5519 | Cnet Technoliges Inc.
5544 | Dunord Technologies
5555 | Genroco Inc.
5700 | Netpower
5AB7 | Sabtech Industries
6356 | UltraStor
6374 | c't Magazin f_r Computertechnik
6409 | Logitec Corp.
6666 | Decision Computer International Co.
7604 | O.N. Electric Co. Ltd.
7747 | DaoGuo Technology Co. Ltd.
7BDE | MIDAC Corporation
7FED | PowerTV
8001 | Beyertone AG - Germany
8008 | QUANCOM Informationssysteme GmbH
8086 | Intel Corporation
8800 | Trigem Computer
8866 | T-Square Design Inc.
8888 | Silicon Magic
8912 | TRX
8967 | Woopy systems
8E0E | Computone Corporation
8E2E | KTI
9004 | Adaptec
9005 | Adaptec
907F | Atronics
919A | Gigapixel Corp
9412 | Holtek
9699 | Omni Media Technology Inc.
9710 | Netmos
9875 | wouteronline
9877 | pan asia superitendence corp
9902 | StarGen Inc.
A0A0 | Aopen Inc.
A0F1 | Unisys Corporation
A200 | NEC Corp.
A259 | Hewlett Packard
A25B | Hewlett Packard GmbH PL24-MKT
A304 | Sony
A727 | 3com Corporation
AA42 | Scitex Digital Video
ABCD | PROGSTAR
AC1E | Digital Receiver Technology Inc
AECB | Adrienne Electronics Corporation
B00C | IC Book Labs
B1B3 | Shiva Europe Ltd.
B894 | Brown & Sharpe Mfg. Co.
C001 | TSI Telsys
C0A9 | Micron/Crucial Technology
C0DE | Motorola
C0FE | Motion Engineering Inc.
C622 | Hudson Soft Co Ltd
CA50 | Varian Australia Pty. Ltd.
CAFE | Chrysalis-ITS
CCCC | Catapult Communications
CDDD | Tyzx Inc.
D4D4 | DY4 Systems Inc.
D531 | I+ME ACTIA GmBH
D84D | Exsys
DC93 | Dawicontrol
DEAD | Indigita Corporation
DEAF | Middle Digital Inc.
E000 | Winbond
E159 | Tiger Jet Network Inc
E4BF | EKF Elektronik GMBH
EA01 | Eagle Technology
EABB | Aashima Technology B.V.
EACE | Endace Measurement Systems Ltd.
ECC0 | Echo Corporation
EDD8 | ARK Logic Inc.
F5F5 | F5 Networks Inc.
FA57 | Interagon AS
FEBD | Ultraview Corp.
FEDA | Epigram Inc
FFFE | VMware Inc.
FFFF | Not a VALID ID
13EC | Zydacron Inc.
16da | MarekMicro GmbH


Graphics Performance Slider

Enable Hardware Acceleration for your Graphics card.

  1. Click this button to launch

  2. Click ADVANCED and then select the TROUBLESHOOTING or PERFORMANCE tab

  3. Set the slider to FULL.

Explanation

If Hardware Acceleration is partially or fully disabled many advanced features of the display adapter are also disabled. Common symptoms include,

  • missing 3D support, Failure of DVD, Failure of TV

The Hardware Acceleration settings are intended to help troubleshoot or temporarily work around problems. If system stability is improved by reducing the Hardware Acceleration you must determine if the problem is with the display driver version or the system hardware.

  1. Check the ATI WEB site for an updated display driver. Find a driver (ATI.COM)

  2. For AGP systems, check for an updated AGP (GART) driver for your motherboard. AGP Motherboard/Chipset Drivers (ATI.COM)


SMARTGART FAQ

www.ati.com

Q1: Does SMARTGART disable all AGP support (including AGP reads, AGP writes, and AGP fast writes)?

A1: No. SMARTGART tests the functionality of each AGP command and determines if your system is capable of supporting each one, and will only enable it if system stability is maintained. Please note that SMARTGART does not disable or turn off AGP support in your actual hardware; SMARTGART only ensures that the ATI CATALYST driver will not use an AGP function that has been deemed to be unstable.

Q2: Can I disable SMARTGART?

A2: SMARTGART cannot be disabled, but it can be removed from your system. Please note that SMARTGART will only be installed if the ATI setup program is used to install the display driver. To remove SMARTGART, use the Windows->Control Panel->Add or Remove option to uninstall the ATI CATALYST display driver. When the system is restarted the operating system will inform you that "New Hardware" has been detected. Locate the directory where the driver is located and complete the driver installation. The ATI driver will now be installed without SMARTGART.

Q3: Are ATI’s products capable of supporting fast writes?

A3: Yes. The RADEON 9700 PRO, RADEON 9700, RADEON 9500 PRO, RADEON 9500, RADEON 9000 PRO, RADEON 9000 and the RADEON 8500 are capable of supporting fast writes when using an ATI CATALYST based display driver. Of course fast writes must also be supported on the motherboard you are using and be enabled in the system BIOS. In order for fast writes to be used by ATI’s driver, fast writes must also pass the SMARTGART diagnostics test. ATI products previous to the RADEON 8500 as well as the RADEON 8500 DV are not capable of supporting fast writes.

Q4: Why don’t I see a performance increase when I enable fast writes in the SMARTGART advanced control panel?

A4: On systems where AGP reads and writes are already working correctly, enabling support for fast writes will have a minimal impact on performance as the majority of frame buffer access between graphics memory and system memory can be handled by AGP reads and AGP writes.

Q5: Why does disabling AGP reads and AGP writes improve the stability of my system while playing 3D games?

A5: Some systems are not 100% reliable at transferring data across the AGP bus. AGP reads (for transferring data stored in system memory to graphics accelerator memory) were intended for 3D texture data but can also be used to transfer actual instructions or other critical data. Disabling AGP reads and writes in the advanced SMARTGART control panel ensures that the ATI CATALYST display driver does not pass critical data over a potentially unreliable AGP bus, resulting in a much higher level of stability. AGP graphics cards with 64 and 128 MB of display memory in systems with fast CPUs can usually tolerate the loss of the AGP bus transfers, so disabling these features should only have a small impact on performance.

Q6: What AGP speeds are compatible with graphics accelerators and motherboards that support AGP 8X?

A6: An AGP 8X graphics accelerator can transfer data at the 8X, 4X, 2X, and 1X rates. The AGP data transfer rate that a motherboard can support depends on what level of support the motherboard was designed to have. There are three classes of mother board support for AGP 8X:

1. AGP 3.0 motherboards are capable of transferring data at the AGP 8X and 4X rates.

2. Universal 1.5V AGP 3.0 motherboards are capable of transferring data at the AGP 8X, 4X, 2X, 1X rates but are incompatible with AGP 1.0 graphics accelerators with 3.3 Volt signaling.

3. Universal AGP 3.0 motherboards are capable of transferring data at the AGP 8X,4X, 2X, 1X rates, as well as support graphics accelerators that are designed to transfer data at any of the AGP rates (8X, 4X, 2X, 1X).

To find out what AGP data rates are possible on your motherboard, please contact your motherboard manufacturer.


SMARTGART Uninstall

www.ati.com

SMARTGART Technology Whitepaper

SMARTGART FAQ

This utility is used to remove ATI's diagnostic tool SMARTGART from your computer. Do not uninstall SMARTGART unless you are an advanced user, as doing so could cause system instability. It is not recommended to remove SMARTGART from your system.

To run the SMARTGART uninstall utility, simply run the file "SGUNinst.exe" and click the OK button when prompted. To complete the removal, a system restart is required.

To re-enable SMARTGART you must re-install the CATALYST driver and control panel from your ATI software install CD or from the ATI.com website.

Click to


TIPS for using the ATI UTILITIES

Using the ATI UTILITIES

You can create a shortcut to any one of the files listed below.

File Name

ICON

 What the file is

ATI_Reporting_problems.chm

This HELP file in Windows Help format.

Atiiprxx.exe

ATI Problem Report generator

AtiInfo.exe

ATI Adapter Information utility

AtiInsp.exe

ATI Inspector utillity

ATI_UTIL_JULY2002.rtf

Read me file for this utility bundle.

OR you can DRAG the appropriate ICON from C:\ATI\support\ATI_UTILITIES to the QUICK LAUNCH area of the TASK bar.

EXPLANATION

By default the ATI Utilities and this HELP file are unpacked to the following directory, C:\ATI\support\ATI_UTILITIES

NOTE: If you change the default installation directory some of the features will not function properly.


Remove original version of ATI UTILITIES

If you have downloaded and installed the original version of the ATI UTILITIES it would have unpacked files to the following directory on your hard disk: C:\ATI\support\ATI_UTIL_081400 NOTE: If you get an error when you click this hyperlink then the ATI_UTIL_081400 version of ATI UTILITIES is not installed.

  1. Use to un-install ATI_UTIL_081400.

  2. In Add/Remove Programs select the entry for ATI UTILITIES and click the REMOVE button.

NOTES:
  • The ATI_UTIL_081400 version of ATI UTILITIES mentioned here was only released as a DOWNLOAD from the ATI Support WEB site. It did not appear on any ATI INSTALLATION CDs.

  • If ATI UTILITIES does not appear in Add/Remove Programs then you may ignore this step.

  • If you have deleted the original directory you will not be able to clear the entry for ATI UTILITIES that appears in Add/Remove Programs. This does NOT cause any system problems.


Remove other versions of ATI UTILITIES
To remove these utilities and associated files from your system simply DELETE the directory where the files were unpacked.

Explanation

By default this version of ATI UTILITIES is created in the following directory, C:\ATI\support\ATI_UTILITIES

If you have created shortcuts to any of the ATI UTILITY programs they should also be deleted.


Device Manager

Windows 2000 / XP - Device Manager
  1. Click this button
  2. Click the DEVICE MANAGER button.
  3. Check Sound, Video and Game controllers to ensure all devices are working properly.

ALL-IN-WONDER and VIVO products require the TV-CAPTURE-WDM driver components that are available for download from the ATI WEB site. The TV-CAPTURE-WDM driver you should use is listed on the ATI WEB page for your product, along with a compatible display driver and Multimedia Center application.

Capture and TV drivers will appear under Sound, Video and Game controllers in the Device Manager.


Device Manager

Windows 98 / 98se / Millennium - Device Manager

  1. Click to launch

  2. Check Sound, Video and Game controllers to ensure all devices are working properly.

ALL-IN-WONDER and VIVO products require the TV-CAPTURE-WDM driver components that are available for download from the ATI WEB site. The TV-CAPTURE-WDM driver you should use is listed on the ATI WEB page for your product, along with a compatible display driver and Multimedia Center application.

Capture and TV drivers will appear under Sound, Video and Game controllers in the Device Manager.